Автор Тема: Радиолюбительские приложения  (Прочитано 139426 раз)

Оффлайн zaga

  • Начинающий
  • *
  • Сообщений: 7
Re: Радиолюбительские приложения
« Ответ #315 : 23.03.2022 12:32:57 »
ps: SSTV на укв не пользуется спросом от слова совсем, как и прочие вариации типа RTTY или PSK

там отдельное приложение, на редкость ублюдочное и не юзер-френдли )))
но надо будет, поставим

Оффлайн RA1AMX

  • Начинающий
  • *
  • Сообщений: 4
  • VVV
    • enbc.ru
Re: Радиолюбительские приложения
« Ответ #316 : 24.03.2022 10:11:03 »
Не знаю, как у вас, а у нас в Ленинградской области все цифровые моды развиты и на кв и на укв )))
я уже месяц без цифровых мод мучаюсь (комп нормальный сгорел, запустил старый ноут, он винду отказывается тянуть, только альт на нем летает без тормозов)

В общем прикладываю выдачу из теримнала.

Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  wsjtx: Требует: libQt5Multimedia.so.5()(64bit) (>= set:pipDOYE4cAo30eO6nN08Lx5SoaqopLTosgNAClsD6iEU2hHhpP2g7BYxURD00IlC4udZAAgxu0lfvDsfaMVC1Gi9XaWvO6gByhnJIudDrqIAIqBS9JZiM8RdzOGyddtDaLhEdx9NoUc87soCCNrOor2cPZIyDCD4OGrClQXcdWeluBw3dRByymbhcc0uEp)
         Требует: libQt5Multimedia.so.5(Qt_5)(64bit)
E: Извините, `битые' пакеты

Какие будут мысли по поводу битых пакетов? Они отдельно не ставятся.
Может быть под альтом вайн будет работать и из под него попробовать запустить? Хотя опять же драйверов под трансивер нет, а решение есть дурацкое rigctl. Оно вроде заводится и даже передергивает трансивер.
« Последнее редактирование: 24.03.2022 10:17:47 от RA1AMX »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 392
    • Домашняя страница
    • Email
Re: Радиолюбительские приложения
« Ответ #317 : 24.03.2022 16:54:03 »
Не знаю, как у вас, а у нас в Ленинградской области все цифровые моды развиты и на кв и на укв )))
я уже месяц без цифровых мод мучаюсь (комп нормальный сгорел, запустил старый ноут, он винду отказывается тянуть, только альт на нем летает без тормозов)

В общем прикладываю выдачу из теримнала.

Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  wsjtx: Требует: libQt5Multimedia.so.5()(64bit) (>= set:pipDOYE4cAo30eO6nN08Lx5SoaqopLTosgNAClsD6iEU2hHhpP2g7BYxURD00IlC4udZAAgxu0lfvDsfaMVC1Gi9XaWvO6gByhnJIudDrqIAIqBS9JZiM8RdzOGyddtDaLhEdx9NoUc87soCCNrOor2cPZIyDCD4OGrClQXcdWeluBw3dRByymbhcc0uEp)
         Требует: libQt5Multimedia.so.5(Qt_5)(64bit)
E: Извините, `битые' пакеты

Какие будут мысли по поводу битых пакетов? Они отдельно не ставятся.
Может быть под альтом вайн будет работать и из под него попробовать запустить? Хотя опять же драйверов под трансивер нет, а решение есть дурацкое rigctl. Оно вроде заводится и даже передергивает трансивер.
Не надо ставить пакеты из репозитория, не предназначенного для вашего дистрибутива.
Андрей Черепанов (cas@)

Оффлайн zaga

  • Начинающий
  • *
  • Сообщений: 7
Re: Радиолюбительские приложения
« Ответ #318 : 24.03.2022 18:24:34 »
Не знаю, как у вас, а у нас в Ленинградской области все цифровые моды развиты и на кв и на укв )))
я уже месяц без цифровых мод мучаюсь (комп нормальный сгорел, запустил старый ноут, он винду отказывается тянуть, только альт на нем летает без тормозов)

--- cut ---

Какие будут мысли по поводу битых пакетов? Они отдельно не ставятся.
Может быть под альтом вайн будет работать и из под него попробовать запустить? Хотя опять же драйверов под трансивер нет, а решение есть дурацкое rigctl. Оно вроде заводится и даже передергивает трансивер.

дополнительные репозитарии не подключали?

буквально пару дней назад на тестовом компьютере делал:
скачал образ альт xfce х86-64, залил на флешку, загрузился в режиме лайв, нажал установить на комп (винт чистый) - далее далее до ввода паролей и явок
перезагрузился
запустил терминал
su -
apt-get update
apt-get dist-upgrade
apt-get install wsjtx

всё запустилось и работает

Оффлайн ARHAN

  • Завсегдатай
  • *
  • Сообщений: 1 051
  • kde-p10,mate-p10 xfce-p10
Re: Радиолюбительские приложения
« Ответ #319 : 24.03.2022 18:24:47 »
Требуемый функционал:
КВ, УКВ
FT8, MSK144, JT65, SSTV

ICOM IC-7100

Никаких внятных инструкций по установке и настройке нет: ни как трансивер подключать, ни тем более как устанавливать радиолюбительское ПО.
Ощущение, что необходимо выстрелить себе в ногу ))))
WSJT-X ставте ,можно mate p10,ставил зимний лайф-кит ,вроде еще альфа была,все работало на кв,на укв у меня нет аппаратуры.Посмотрел сейчас ваш ICOM IC-7100 в списке wsjt-x есть,должно работать. У меня трансивер самопал что среднее между уралом и uv3di,синтезатор собран на 328 атемеге,как в инете схема короче,на нч немного переделан синтезатор,верхней боковой нет там  в родной схеме.Ставите обновляетесь,можно сразу свежее ядро устоновить,потом wsjt-x. Остальные настройки есть в инете---  по инструкции на wsjt-x документация там рускоязычная и как на линуксе запукать тоже есть.
Вот на 80-ке ft8, антенна с 40м.
Век живи, век учись.

Оффлайн ARHAN

  • Завсегдатай
  • *
  • Сообщений: 1 051
  • kde-p10,mate-p10 xfce-p10
Re: Радиолюбительские приложения
« Ответ #320 : 24.03.2022 18:30:52 »
альт xfce х86-64 если p-10 то там нет регулятора громкости на панели при устоновке,забыли наверно.Можно добавить конечно,но на mate-p10 как то проще, он есть сразу.
xfce пришлось снести пульса,алса поставить и добавить иконку громкости  на панель ,короче человек если не знаком с линуксом  более менее запутается просто. Да и версию нада 64-х битку ставить лучше.

перезагрузился
запустил терминал
su -
apt-get update
apt-get dist-upgrade
apt-get install wsjt
#update-kernel    чтоб ядро обновить.
Самая надежная обновлялка на линуксе в терминале.
« Последнее редактирование: 24.03.2022 21:22:08 от ARHAN »
Век живи, век учись.

Оффлайн zaga

  • Начинающий
  • *
  • Сообщений: 7
Re: Радиолюбительские приложения
« Ответ #321 : 24.03.2022 18:38:51 »
альт xfce х86-64 если p-10 то там нет регулятора громкости на панели при устоновке,забыли наверно.Можно добавить конечно,но на мате как то проще.
xfce пришлось снести пульса,алса поставить и добавить иконку громкости  на панель ,короче человек если не знаком с линуксом  более менее запутается просто.

возможно, очень давно на xfce - привык уже к нему.
регуляторы на интерфейсе помогут
у меня вообще полусамодельная usb звуковая карта, её не видят mshv и wsjt-10.0
wsjtx работает без проблем.
что-то не обращал внимания, видит ли её fldigi и qsstv
последние дни пытался от помех избавиться, на 6-7 дб удалось снизить шумовую дорожку на укв.

на 20м весь шар ловится, на диполь. там сложнее понять помеха местная или извне

Оффлайн RA1AMX

  • Начинающий
  • *
  • Сообщений: 4
  • VVV
    • enbc.ru
Re: Радиолюбительские приложения
« Ответ #322 : 25.03.2022 10:12:23 »

В общем ясно. Спасибо за "помощь".
« Последнее редактирование: 25.03.2022 10:15:49 от RA1AMX »

Оффлайн zaga

  • Начинающий
  • *
  • Сообщений: 7
Re: Радиолюбительские приложения
« Ответ #323 : 25.03.2022 13:22:18 »

В общем ясно. Спасибо за "помощь".

73!