Автор Тема: Konqueror и YouTube  (Прочитано 1880 раз)

Оффлайн AlexTheGreat

  • Завсегдатай
  • *
  • Сообщений: 125
    • Email
Konqueror и YouTube
« : 11.05.2015 22:25:12 »
Всем привет!
Стал использовать недавно браузер Konqueror, всё устраивает, шустренький... но не корректно показывает видео на YouTube - у людей почему то синий цвет кожи. Причём такая фигня только в "связке" Konqueror+YouTube. Через Firefox всё хорошо работает. Кто нибудь сталкивался с подобным?

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 976
Re: Konqueror и YouTube
« Ответ #1 : 11.05.2015 22:31:21 »
это аватар :)

попробуйте правой кнопкой мышки и галочку ускорение поставить или снять...

Оффлайн zerg

  • ненужная строка
  • alt linux team
  • ***
  • Сообщений: 2 508
  • ненужная строка
    • Найдётся всё
Re: Konqueror и YouTube
« Ответ #2 : 12.05.2015 01:14:54 »
Видимо, вы используете видеодрайвер nvidia, на котором Adobe Flash так глючит.
В /etc/vdpau_wrapper.cfg можно включить параметр force_flash_workaround=1, но имейте ввиду,
что он форсирует применение всех остальных соседних опций не только для Flash, а для всего, что использует VDPAU.
Убрать этот мусор можно переключателем: Не показывать подписи других пользователей.

Оффлайн AlexTheGreat

  • Завсегдатай
  • *
  • Сообщений: 125
    • Email
Re: Konqueror и YouTube
« Ответ #3 : 13.05.2015 14:16:03 »
Видимо, вы используете видеодрайвер nvidia, на котором Adobe Flash так глючит.
В /etc/vdpau_wrapper.cfg можно включить параметр force_flash_workaround=1, но имейте ввиду,
что он форсирует применение всех остальных соседних опций не только для Flash, а для всего, что использует VDPAU.
Да, использую проприетарный драйвер от NVIDIA. Попробую "поколдовать" по вашему совету...

Оффлайн AlexTheGreat

  • Завсегдатай
  • *
  • Сообщений: 125
    • Email
Re: Konqueror и YouTube
« Ответ #4 : 13.05.2015 18:53:43 »
Проблема решилась! Лечение простое - при просмотре видео, на экране кликаем ПКМ, выбираем параметры и там убираем галочку с пункта "Включить аппаратное ускорение". Покопался на других форумах, говорят, что да, это проблема с флэшем, т.к. у них проявлялась такая же фигня на других браузерах.

Оффлайн Koi

  • alt linux team
  • ***
  • Сообщений: 1 893
  • валар дохаэрис
    • Канал на youtube
Re: Konqueror и YouTube
« Ответ #5 : 13.05.2015 20:23:15 »
Проблема решилась! Лечение простое - при просмотре видео, на экране кликаем ПКМ, выбираем параметры и там убираем галочку с пункта "Включить аппаратное ускорение". Покопался на других форумах, говорят, что да, это проблема с флэшем, т.к. у них проявлялась такая же фигня на других браузерах.
То есть решение такое же, что в совете в первом ответе?

Мне тоже этот браузер нравится, но не пользуюсь из-за вылетов на сайтах с большим количеством флеш и отсутствия облака.
В основном мне нравится, что он интегрирован с kde это очень удобно.

Оффлайн AlexTheGreat

  • Завсегдатай
  • *
  • Сообщений: 125
    • Email
Re: Konqueror и YouTube
« Ответ #6 : 13.05.2015 23:39:43 »
Проблема решилась! Лечение простое - при просмотре видео, на экране кликаем ПКМ, выбираем параметры и там убираем галочку с пункта "Включить аппаратное ускорение". Покопался на других форумах, говорят, что да, это проблема с флэшем, т.к. у них проявлялась такая же фигня на других браузерах.
То есть решение такое же, что в совете в первом ответе?
не обратил на него внимания

Оффлайн Листик

  • Завсегдатай
  • *
  • Сообщений: 200
Re: Konqueror и YouTube
« Ответ #7 : 04.06.2015 18:59:47 »
Основной недостаток этого браузера - каждый раз нужно заново устанавливать масштаб страницы, не запоминает. Может кто знает способ борьбы?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 962
    • Домашняя страница
    • Email
Re: Konqueror и YouTube
« Ответ #8 : 04.06.2015 19:57:59 »
Код открыт. bugs.kde.org также пока ещё работает.
Андрей Черепанов (cas@)

xunil

  • Гость
Re: Konqueror и YouTube
« Ответ #9 : 04.07.2015 07:07:31 »
Rekonq тоже неплох.