Автор Тема: нет звука в наушниках ALC887-VD (решено)  (Прочитано 12443 раз)

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках ALC887-VD
« Ответ #30 : 13.07.2016 22:24:13 »
Равномерный звук шипения в обоих наушниках. Еще и звук писка прибаляеться там есть одна шкала.
Но звука воспроизведения нету.
Я вообще в шоке. Что в такой хорошо оформленной среде нужно эту допотопную фигню клацать alsamixer
Разочарован.
Звука нет.
Да и фиг с ним. Не хочу дальше копаться. Всем удачи.
« Последнее редактирование: 15.07.2016 20:30:17 от red-matter »

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #31 : 14.07.2016 18:56:54 »
[root@comp-pentium-cpu-eedfe2 ~]# cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xdf120000 irq 139
Дефолтная. А другой то не находит. Сейчас уже на Р7 Симпл Линукс копаюсь.
Не могу допетрить никак с эти звуком.

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #32 : 14.07.2016 21:12:55 »
все достал этот звук. Все нормально и без него.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #34 : 15.07.2016 10:00:46 »
у меня версия старовата.
Нету звука только в наушниках. Потому что колонок у меня нет.
« Последнее редактирование: 15.07.2016 10:17:51 от red-matter »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: нет звука в наушниках. kde 4
« Ответ #35 : 15.07.2016 11:00:40 »
А что там на снимке? мне с телефона её видно.

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #36 : 15.07.2016 11:15:11 »
alsa-utils Установленная версия 1:1.0.27-alt3

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #37 : 15.07.2016 19:38:55 »
я понял как.
но модели пока не нашел
https://www.kernel.org/doc/Documentation/sound/alsa/HD-Audio-Models.txt
здесь только 880
/etc/modprobe.d/alsa-modindex.conf нужно добавлять строчку. Да все верно как писали. Только у все разное.
Для alsa 880 из этого списка
ALC880
======
  3stack   3-jack in back and a headphone out
  3stack-digout   3-jack in back, a HP out and a SPDIF out
  5stack   5-jack in back, 2-jack in front
  5stack-digout   5-jack in back, 2-jack in front, a SPDIF out
  6stack   6-jack in back, 2-jack in front
  6stack-digout   6-jack with a SPDIF out
options snd-hda-intel model=6stack например будет для - Аналоговый выход и rear-микрофон
У меня Realtek ALC887-VD
« Последнее редактирование: 15.07.2016 19:51:56 от red-matter »

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Re: нет звука в наушниках. kde 4
« Ответ #38 : 15.07.2016 19:49:40 »
здесь просто 887 без вд. но тоже бубен.
https://forum.altlinux.org/index.php?topic=15041.0
« Последнее редактирование: 15.07.2016 20:58:31 от red-matter »

Оффлайн red-matter

  • Давно тут
  • **
  • Сообщений: 254
Вот у мужика получилось.
Даже не знаю. переходить ли нет на un-def ветку.
https://forum.altlinux.org/index.php?topic=36566.0

))))ПЕРЕШЕЛ на UN-DEF  inxi - Kernel~4.1.27-un-def-alt0.M70P.1 x86_64

все заработало. Даже не лазил нигде. Чистый, нормальный звук.
Всем кто принимал участие спасибо.
РЕШЕНО !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
« Последнее редактирование: 16.07.2016 11:32:46 от red-matter »