Страницы: [1] 2 3 ... 10

Последние сообщения

1
Стартовые наборы / Re: Бета осенних стартеркитов (20180905)
« Последний ответ от Speccyfighter Сегодня в 05:44:54 »
Цитировать
Требуется блокировка установки systemd.
Что-то меня это совсем не радует. Пакеты его вытянуть пытаются?

:-) Хрен systemd попадёт в систему, даже случайно:
# apt-get install freeipa-client
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  freeipa-client: Требует: certmonger (>= 0.79.5)
E: Извините, `битые' пакеты
# rpm -q apt-conf-ignore-systemd
apt-conf-ignore-systemd-0.1-alt2

Если пакет не устанавливать
# rpm -qf /etc/apt/apt.conf.d/ignore-systemd.conf
apt-conf-ignore-systemd-0.1-alt2
# cat /etc/apt/apt.conf.d/ignore-systemd.conf
/*
 * This is the apt configuration file for systems on sysvinit,
 * to ignore the installation of systemd packages,
 * see http://apt-rpm.org/tricks.shtml for details.
 */


RPM
{
    Ignore {
    // systemd packages.
    "systemd";
    "systemd-services";
    "systemd-sysvinit";
    };
};

то в систему на sysv может случайно влететь systemd, а нахер он там нужен?
# apt-get install freeipa-client
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие дополнительные пакеты будут установлены:
  agetty bind-utils certmonger freeipa-client-common freeipa-common
  gobject-introspection-x11 krb5-kinit libatk-gir libbasicobjects libbind libcares
  libcollection libdhash libgdk-pixbuf-gir libgtk+3-gir libhttp-parser libini_config
  libipa_hbac libjansson libnss-myhostname libpango-gir libpath_utils libref_array
  libsasl2-plugin-gssapi libsemanage libsepol libsss_certmap libsss_idmap
  libsss_nss_idmap libsss_sudo libustr libxmlrpc oddjob oddjob-mkhomedir
  python-module-OpenSSL python-module-asn1crypto python-module-backports
  python-module-backports.ssl_match_hostname python-module-cffi python-module-chardet
  python-module-cryptography python-module-cssselect python-module-custodia
  python-module-dbus python-module-decorator python-module-dns python-module-enum34
  python-module-freeipa python-module-gssapi python-module-html5lib python-module-idna
  python-module-ipa_hbac python-module-ipaclient python-module-ipaclient-ntp
  python-module-ipaddress python-module-jwcrypto python-module-ldap python-module-lxml
  python-module-memcached python-module-ndg python-module-ndg-httpsclient
  python-module-netaddr python-module-nss python-module-ntlm python-module-py
  python-module-pyasn1 python-module-pyasn1-modules python-module-pycparser
  python-module-pygobject3 python-module-pytest python-module-pyusb python-module-qrcode
  python-module-requests python-module-setuptools python-module-six
  python-module-sssdconfig python-module-urllib3 python-module-webencodings
  python-module-yubico python-modules-json python-modules-sqlite3 python-strict
  python-tools-2to3 sssd sssd-client sssd-ipa sssd-krb5 sssd-krb5-common sssd-pac systemd
  systemd-services
Следующие пакеты будут УДАЛЕНЫ:
  ConsoleKit2 ConsoleKit2-x11 apt-conf-ignore-systemd
Следующие НОВЫЕ пакеты будут установлены:
  agetty bind-utils certmonger freeipa-client freeipa-client-common freeipa-common
  gobject-introspection-x11 krb5-kinit libatk-gir libbasicobjects libbind libcares
  libcollection libdhash libgdk-pixbuf-gir libgtk+3-gir libhttp-parser libini_config
  libipa_hbac libjansson libnss-myhostname libpango-gir libpath_utils libref_array
  libsasl2-plugin-gssapi libsemanage libsepol libsss_certmap libsss_idmap
  libsss_nss_idmap libsss_sudo libustr libxmlrpc oddjob oddjob-mkhomedir
  python-module-OpenSSL python-module-asn1crypto python-module-backports
  python-module-backports.ssl_match_hostname python-module-cffi python-module-chardet
  python-module-cryptography python-module-cssselect python-module-custodia
  python-module-dbus python-module-decorator python-module-dns python-module-enum34
  python-module-freeipa python-module-gssapi python-module-html5lib python-module-idna
  python-module-ipa_hbac python-module-ipaclient python-module-ipaclient-ntp
  python-module-ipaddress python-module-jwcrypto python-module-ldap python-module-lxml
  python-module-memcached python-module-ndg python-module-ndg-httpsclient
  python-module-netaddr python-module-nss python-module-ntlm python-module-py
  python-module-pyasn1 python-module-pyasn1-modules python-module-pycparser
  python-module-pygobject3 python-module-pytest python-module-pyusb python-module-qrcode
  python-module-requests python-module-setuptools python-module-six
  python-module-sssdconfig python-module-urllib3 python-module-webencodings
  python-module-yubico python-modules-json python-modules-sqlite3 python-strict
  python-tools-2to3 sssd sssd-client sssd-ipa sssd-krb5 sssd-krb5-common sssd-pac systemd
  systemd-services
0 будет обновлено, 92 новых установлено, 3 пакетов будет удалено и 43 не будет обновлено.
Необходимо получить 13,3MB/14,9MB архивов.
После распаковки потребуется дополнительно 68,2MB дискового пространства.
Продолжить? [Y/n]

Попробуй его заметить этот сыстемдец в этой свалке пакетов и разобраться какой пакет затребовал это говно.
Пакет же apt-conf-ignore-systemd блокирует установку этого говна в систему на sysv. Ибо нахер он там не нужен.
Системы на sysv, просты, надёжны и самодостаточны и не требуют всякого виндоподобного дерьма вроде systemd.
2
Стартовые наборы / Re: Бета осенних стартеркитов (20180905)
« Последний ответ от mvk Сегодня в 02:15:33 »
Цитировать
Требуется блокировка установки systemd.
Что-то меня это совсем не радует. Пакеты его вытянуть пытаются?
3
Разработка и программирование / Re: МЭШ
« Последний ответ от YYY Сегодня в 00:22:29 »
Будет боль у него, когда придёт в школы 1588-р.

да ладно... скажет "нешмогла"...
а деньги уже пропиты...
4
Stopping lvmetad service: [ DONE ]
Starting lvmetad service: [ DONE ]
Stopping lvmpolld service: [ DONE ]
Starting lvmpolld service: [ DONE ]
Stopping block device availability: Deactivating block devices:
/sbin/blkdeactivate: line 187: [SWAP]: syntax error: operand expected (error token is "[SWAP]")
[FAILED]
Not stopping monitoring, this is a dangerous operation. Please use force-stop to override.

Это так по задумке и ожидалось?
5
Вижу, что p7-разделы на ftp.altlinux.org пустые
Как это? Вроде всё там есть.
6
Разработка и программирование / Re: МЭШ
« Последний ответ от Skull Вчера в 19:13:15 »
Государственная политика неповоротлива, но неотвратима. :)
7
Разработка и программирование / Re: МЭШ
« Последний ответ от yaleks Вчера в 19:11:18 »
Будет боль у него, когда придёт в школы 1588-р.
ха-ха, даже ОГЭ/ЕГЭ без винды не провести. Вообще без вариантов.
8
Разработка и программирование / Re: МЭШ
« Последний ответ от Skull Вчера в 19:05:28 »
Будет боль у него, когда придёт в школы 1588-р.
9
Установка дистрибутивов / Re: Установка simply asus h310m
« Последний ответ от Skull Вчера в 19:03:59 »
Зачем ждать? Берите регулярку с ядром un-def.
10
К при чём здесь разрешение экрана, да ещё и в Debian?
Страницы: [1] 2 3 ... 10