Автор Тема: Smart Board Software и Simply Linux 7  (Прочитано 16223 раз)

Оффлайн XBM

  • Давно тут
  • **
  • Сообщений: 468
  • Бэкап - акт проявления трусости.
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #15 : 27.08.2014 14:51:28 »
Хорошо.
Спасибо за оперативные ответы.

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #16 : 27.08.2014 15:25:52 »
Вот такой у меня: http://smarttech.com/Support/Browse+Support/Download+Form+-+Terms?id={C53D97E2-C185-42AC-97B7-2918913EB52D}

Закинул в облако https://cloud.mail.ru/public/8Q65/3heSmeukH

Для x64 нужно ещё установить:
apt-get install i586-{libudev0,libcurl,libxslt,libxkbfile,libXtst,libgtk+2}
Сейчас проверил на Simply 7 x64 этот пакет -- Notebook 11 запустился.

rpm -Uvh smart-*.rpm
« Последнее редактирование: 22.03.2016 12:40:37 от berkut_174 »
Сноси Винду, переходи на Линукс ! :)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #17 : 27.08.2014 15:44:14 »
пока поставьте через
Код: [Выделить]
rpm -Uvh --nodeps
# rpm -Uvh smart-*.rpm
ошибка: неудовлетворенные зависимости:
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-activation-1.1.2033.1-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-common-10.3.1778.1-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-gallerysetup-1.3.6133.1-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-hwr-11.3.2087.1-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-languagesetup-2.2.2034.4-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-notebook-11.0.6457.0-1
rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-product-drivers-11.3.2088.1-1
# rpm -Uvh smart-*.rpm --nodeps
Подготовка...                                 ####################################################################################################
smart-common                                            ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/common/gksu/gksu;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-languagesetup                                     ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-languagesetup/xdg/desktop-directories/smarttech-software-update.directory;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-hwr                                               ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/MyScript/engine/libMyScriptEngine.so;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-activation                                        ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/Activation Wizard/Languages/ca.xml;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-gallerysetup                                      ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-gallerysetup/xdg/desktop-directories/smarttech-software-update.directory;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-notebook                                          ###ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-notebook/temp/goodbyeworld;53fd7005: cpio: контрольные MD5-суммы не совпадают
smart-product-drivers                                   ошибка: распаковка архива не удалась на файле /etc/nextwindow/nw-fermi/nw-fermi/DefaultDriverSettings.dat;53fd7005: cpio: контрольные MD5-суммы не совпадают

Новые версии пока в пролёте...
« Последнее редактирование: 27.08.2014 16:30:36 от berkut_174 »
Сноси Винду, переходи на Линукс ! :)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #18 : 27.08.2014 15:45:53 »
неудовлетворенные зависимости
:) "неудовлетворенные" наверно "неудовлетворительные" :D
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 868
    • Домашняя страница
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #19 : 27.08.2014 16:26:00 »
rpm -Uvh --nodeps --nomd5 smart-*.rpm
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #20 : 27.08.2014 16:29:27 »
rpm -Uvh --nodeps --nomd5 smart-*.rpm
# rpm -Uvh --nodeps --nomd5 smart-*.rpm
Подготовка...                                 ####################################################################################################
smart-common                                            ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/common/gksu/gksu;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-languagesetup                                     ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-languagesetup/xdg/desktop-directories/smarttech-software-update.directory;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-hwr                                               ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/MyScript/engine/libMyScriptEngine.so;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-activation                                        ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/Activation Wizard/Languages/ca.xml;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-gallerysetup                                      ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-gallerysetup/xdg/desktop-directories/smarttech-software-update.directory;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-notebook                                          ###ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-notebook/temp/goodbyeworld;53fd79b6: cpio: контрольные MD5-суммы не совпадают
smart-product-drivers                                   ошибка: распаковка архива не удалась на файле /etc/nextwindow/nw-fermi/nw-fermi/DefaultDriverSettings.dat;53fd79b6: cpio: контрольные MD5-суммы не совпадают
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 868
    • Домашняя страница
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #21 : 27.08.2014 16:31:58 »
Ааа, посмотрел справку. Это только для -V и rpmsign. Попробуйте вместо --nomd5 самый страшный параметр --force
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #22 : 27.08.2014 16:36:21 »
Ааа, посмотрел справку. Это только для -V и rpmsign. Попробуйте вместо --nomd5 самый страшный параметр --force
# rpm -Uvh --nodeps --force smart-*.rpm
Подготовка...                                 ####################################################################################################
smart-common                                            ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/common/gksu/gksu;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-languagesetup                                     ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-languagesetup/xdg/desktop-directories/smarttech-software-update.directory;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-hwr                                               ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/MyScript/engine/libMyScriptEngine.so;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-activation                                        ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/Activation Wizard/Languages/ca.xml;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-gallerysetup                                      ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-gallerysetup/xdg/desktop-directories/smarttech-software-update.directory;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-notebook                                          ###ошибка: распаковка архива не удалась на файле /opt/SMART Technologies/.store/smart-notebook/temp/goodbyeworld;53fd7a8d: cpio: контрольные MD5-суммы не совпадают
smart-product-drivers                                   ошибка: распаковка архива не удалась на файле /etc/nextwindow/nw-fermi/nw-fermi/DefaultDriverSettings.dat;53fd7a8d: cpio: контрольные MD5-суммы не совпадают

Ну да ладно, мне новая версия то и не нужна, просто решил поглядеть.
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 868
    • Домашняя страница
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #23 : 27.08.2014 16:53:59 »
Ну тогда ручками в mc доставать и копировать в /.

Пока кто-нибудь не пересоберёт.
Андрей Черепанов (cas@)

Оффлайн XBM

  • Давно тут
  • **
  • Сообщений: 468
  • Бэкап - акт проявления трусости.
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #24 : 28.08.2014 07:14:24 »

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #25 : 14.12.2015 19:15:05 »
С сайта совсем пропали RPM, остались лишь DEB...

Переместил файл в облаке, ссылка сбросилась, вот новая: https://cloud.mail.ru/public/8Q65/3heSmeukH.

Тут проблема появилась, если доску подключить после входа в систему, то она не определяется "Мастером подключения". Если же подключить доску и сделать перелогин, или же сразу подлючить до включения ПК, то всё нормально.
Проявляется на i586/x86_64.
Кто-н. решал ?
Сам пока не смотрел.
Сноси Винду, переходи на Линукс ! :)

Оффлайн bda

  • Начинающий
  • *
  • Сообщений: 1
Re: Smart Board Software и Simply Linux 7
« Ответ #26 : 18.02.2016 05:26:50 »
Здравствуйте.
Спасибо вам всем за ответы, благодоря им получилось завести доски на AltLinux школьный 7. Единственное пришлось скачать и доставить libudev0 со стороннего сайта, так как в репозиториях его почему-то не оказалось.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #27 : 18.02.2016 07:08:55 »
динственное пришлось скачать и доставить libudev0 со стороннего сайта, так как в репозиториях его почему-то не оказалось.
Как нет - а это что?
http://packages.altlinux.org/ru/Sisyphus/srpms/libudev0

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 033
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #28 : 18.02.2016 07:46:28 »
libudev0 со стороннего сайта
Правильно ruslandh говорит, на p7:
$ rpm -qa libudev*
libudev0-181-alt5.M70P.1
libudev1-201-alt1.M70P.5

Даже обсуждение было на форуме по этому поводу... как раз из досок Smart.
Сноси Винду, переходи на Линукс ! :)

Оффлайн igormm

  • Давно тут
  • **
  • Сообщений: 121
    • Email
Re: Smart Board Software и Simply Linux 7
« Ответ #29 : 22.09.2016 11:07:48 »
Проблема с установкой доски. Нет, все пакеты установились, без ошибок и помарок... Но доску ноут не видит. Никак. Куда копать?
Кстати несколько версий пробовал - выводы вот такие, что то требует, но где это брать
Цитировать
[root@comp-pentium-cpu-9c13e9 rpm]# rpm -Uvh smart-*.rpm
ошибка: неудовлетворенные зависимости:
   libgmp.so.3   нужен для smart-activation-1.0.504.1-1
   libgmp.so.3   нужен для smart-common-10.2.559.1-1
   libgmp.so.3   нужен для smart-gallerysetup-1.2.559.1-1
   libgmp.so.3   нужен для smart-languagesetup-1.0.514.1-1
   libgmp.so.3   нужен для smart-notebook-10.2.559.1-1
   libgmp.so.3   нужен для smart-product-drivers-10.2.335.1-1

[root@comp-pentium-cpu-9c13e9 smartnotebook11sp1_rpm_filesv2]# rpm -Uvh smart-*.rpm
ошибка: неудовлетворенные зависимости:
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-activation-1.1.2033.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-common-10.3.1778.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-gallerysetup-1.3.6133.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-hwr-11.3.2087.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-languagesetup-2.2.2034.4-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-notebook-11.0.6457.0-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-product-drivers-11.3.2088.1-1

[root@comp-pentium-cpu-9c13e9 smartnotebook11sp1_rpm_filesv2]# mc

[root@comp-pentium-cpu-9c13e9 smartnotebook11sp1_rpm_filesv2]# rpm -Uvh smart-*.rpm
ошибка: неудовлетворенные зависимости:
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-activation-1.1.2033.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-common-10.3.1778.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-gallerysetup-1.3.6133.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-hwr-11.3.2087.1-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-languagesetup-2.2.2034.4-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-notebook-11.0.6457.0-1
   rpmlib(FileDigests) <= 4.6.0-1 нужен для smart-product-drivers-11.3.2088.1-1