Автор Тема: MimioStudio не работает  (Прочитано 2743 раз)

Оффлайн bezwolos

  • Давно тут
  • **
  • Сообщений: 92
    • Email
MimioStudio не работает
« : 22.03.2017 22:55:37 »
При установке mimio studio пакет в систему устанавливается с ошибками и не работает.
Сначала при установке:
...
После распаковки потребуется дополнительно 665MB дискового пространства.
Совершаем изменения... 
Preparing...                 ####################################################################### [100%]
1: mimio-studio              ####################################################################### [100%]
MDKLoadLibrary('/var/opt/mimio/mimiosys.so') failed: /var/opt/mimio/mimiosys.so: undefined symbol: _ZNK5Botan11OctetString9as_stringEv
Далее, при попытке запуска из терминала, вываливается аналогичное сообщение о ошибке:
MDKLoadLibrary('/var/opt/mimio/mimiosys.so') failed: /var/opt/mimio/mimiosys.so: undefined symbol: _ZNK5Botan11OctetString9as_stringEv
« Последнее редактирование: 22.03.2017 22:58:30 от bezwolos »

Оффлайн tema

  • Мастер
  • ***
  • Сообщений: 2 067
    • Email
Re: MimioStudio не работает
« Ответ #1 : 22.03.2017 23:12:26 »
Мне тоже не удалось запустить на p8 mimio

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 858
Re: MimioStudio не работает
« Ответ #2 : 23.03.2017 11:08:41 »
Мне тоже не удалось запустить на p8 mimio
а где вообще удавалось?

Оффлайн bezwolos

  • Давно тут
  • **
  • Сообщений: 92
    • Email
Re: MimioStudio не работает
« Ответ #3 : 23.03.2017 11:43:35 »
а где вообще удавалось?
Ставил на p7 simply 32Bit . Работало нормально. При переходе на P8 сломалось, и  не только это. У меня перестали работать передние звуковые разъёмы, а на P7 работали без проблем.