Автор Тема: Установка ПО для доски Interwrite  (Прочитано 10453 раз)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 858
Re: Установка ПО для доски Interwrite
« Ответ #15 : 03.09.2019 15:04:40 »
Ага, раньше у вас было i686, а теперь x86_64.

Скорее всего я прав и этот InstallShield ищет 32-битную java.

Оффлайн igorigor76

  • Давно тут
  • **
  • Сообщений: 626
Re: Установка ПО для доски Interwrite
« Ответ #16 : 03.09.2019 17:43:24 »
какие у вас версии установочных файлов?
У меня есть: Workspace_Linux_6.1.54.71415 и Content_Linux_3.17.9.69598.
Еще в другом месте гляну, может быть и новее есть, но это уже завтра.
« Последнее редактирование: 03.09.2019 17:47:13 от igorigor76 »

Оффлайн goodluck

  • Давно тут
  • **
  • Сообщений: 90
Re: Установка ПО для доски Interwrite
« Ответ #17 : 03.09.2019 19:00:27 »
Ага, раньше у вас было i686, а теперь x86_64.
Скорее всего я прав и этот InstallShield ищет 32-битную java.
Накатил в виртуальной машине 32-битный стартер, попытался установить выдал уже другую ошибку "bundled jre is not binary compatible with host os/arch or it is corrupt. Testing bundled JRE failed." В сети поискал что можно сделать, ничего не помогло. Нашел тут другую версию, при установке она запросила libnsl, установил пакет и дальше все благополучно установилась. На 64-битную систему вставать не хочет.

какие у вас версии установочных файлов?
У меня есть: Workspace_Linux_6.1.54.71415 и Content_Linux_3.17.9.69598.
Еще в другом месте гляну, может быть и новее есть, но это уже завтра.
Workspace_Linux_6.1.54.71415 я бы посмотрел у меня старее версии.

Оффлайн goodluck

  • Давно тут
  • **
  • Сообщений: 90
Re: Установка ПО для доски Interwrite
« Ответ #18 : 03.09.2019 20:22:08 »
В общем я победил ее. Все дело было в 32-битной java, установил openjdk 32-битный и все завелось. Всем спасибо