Автор Тема: Установка P10 на Lenovo ThinkSystem SR650 [решено]  (Прочитано 549 раз)

Оффлайн speccyfan

  • Завсегдатай
  • *
  • Сообщений: 522
  • CCNA
    • speccyfan (Примеры различных конфигураций сетевых сервисов)
Привет!
При установке из следующих образов:
alt-server-v-10.0-x86_64.iso
alt-server-v-10.1-rc3-x86_64.iso
alt-server-10.1-rc1-x86_64.iso
Инсталлятор зависает почти в самом начале на обработке каких-то правил udev:
(см.вложение)

А вот с этого образа инсталлятор работает и удается поставить систему:
alt-p10-server-systemd-20220910-x86_64.iso

Я подсмотрел какие параметры запуска у него в grub и подставлял в нерабочие образы, но так же все виснет (
А моя цель установить PVE, в стартките его нет, я подключал диск alt-server-v и так установить pve-manager удается, но не создается директория /etc/pve и тут тупик (

Вопрс, как загрузиться с alt-server-v-10.0-x86_64.iso на этом сервере ? Или что нужно запустить, чтобы настроить pve и создалась структура папок в /etc/pve ?
« Последнее редактирование: 12.10.2022 11:15:55 от speccyfan »
With best regards, Yury Konovalov aka 2:453/53

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 482
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #1 : 07.10.2022 17:09:02 »
А нельзя отключить (например в BIOS) все "лишние устройста" ?

Похоже на то, что с каким-то устройством какие-то проблемы, если это и правда udev мешает загрузиться.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 482
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #2 : 07.10.2022 17:22:38 »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 482
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн N0rbert

  • Давно тут
  • **
  • Сообщений: 106
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #4 : 08.10.2022 09:26:27 »
Screenshot_20221007_163444.png
По моему опыту установки десятой платформы на виртуальные и реальные машины эти строчки не влияют на загрузку образа и появление экрана установщика. Нужно понять реальную причину.

Посмотрите как загружаются на этом же железе образы https://mirror.yandex.ru/altlinux-starterkits/x86_64/release/alt-p10-rescue-20220910-x86_64.iso и https://mirror.yandex.ru/altlinux-beta/workstation/x86_64/alt-workstation-10.0.910_rc1-x86_64.iso .

Оффлайн speccyfan

  • Завсегдатай
  • *
  • Сообщений: 522
  • CCNA
    • speccyfan (Примеры различных конфигураций сетевых сервисов)
With best regards, Yury Konovalov aka 2:453/53

Оффлайн speccyfan

  • Завсегдатай
  • *
  • Сообщений: 522
  • CCNA
    • speccyfan (Примеры различных конфигураций сетевых сервисов)
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #6 : 11.10.2022 11:27:46 »
Screenshot_20221007_163444.png
По моему опыту установки десятой платформы на виртуальные и реальные машины эти строчки не влияют на загрузку образа и появление экрана установщика. Нужно понять реальную причину.

Посмотрите как загружаются на этом же железе образы https://mirror.yandex.ru/altlinux-starterkits/x86_64/release/alt-p10-rescue-20220910-x86_64.iso и https://mirror.yandex.ru/altlinux-beta/workstation/x86_64/alt-workstation-10.0.910_rc1-x86_64.iso .
Оба этих образа загружаются нормально.
With best regards, Yury Konovalov aka 2:453/53

Оффлайн speccyfan

  • Завсегдатай
  • *
  • Сообщений: 522
  • CCNA
    • speccyfan (Примеры различных конфигураций сетевых сервисов)
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #7 : 11.10.2022 12:56:18 »
А нельзя отключить (например в BIOS) все "лишние устройста" ?

Похоже на то, что с каким-то устройством какие-то проблемы, если это и правда udev мешает загрузиться.
Отключил все, что можно отключить, результат тот же (
With best regards, Yury Konovalov aka 2:453/53

Онлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 699
  • antohami@
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #8 : 11.10.2022 15:42:57 »
Скорее всего проблема с видео. Вывод видео пропадает после того, как ядерный модуль грузится. Пропишите nomodeset в параметрах загрузки ядра.

А вот с этого образа инсталлятор работает и удается поставить систему:
alt-p10-server-systemd-20220910-x86_64.iso

А на этом образе была добавлена фирмварь ast_dp501. Видимо, у Вас как раз Aspeed. В финальных образах серверов 10.1 эта фирмварь будет.
« Последнее редактирование: 11.10.2022 15:46:57 от Антон Мидюков »

Онлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 699
  • antohami@
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #9 : 11.10.2022 15:54:19 »
server-v, кстати, можно через vnc запустить, подключиться к инсталятору по vnc-протоколу и нормально установиться.

Оффлайн speccyfan

  • Завсегдатай
  • *
  • Сообщений: 522
  • CCNA
    • speccyfan (Примеры различных конфигураций сетевых сервисов)
Re: Установка P10 на Lenovo ThinkSystem SR650
« Ответ #10 : 12.10.2022 11:15:25 »
Скорее всего проблема с видео. Вывод видео пропадает после того, как ядерный модуль грузится. Пропишите nomodeset в параметрах загрузки ядра.

А вот с этого образа инсталлятор работает и удается поставить систему:
alt-p10-server-systemd-20220910-x86_64.iso

А на этом образе была добавлена фирмварь ast_dp501. Видимо, у Вас как раз Aspeed. В финальных образах серверов 10.1 эта фирмварь будет.
Спасибо, nomodeset помогло, а через vnc так же увисло, ну там все равно не понял как vlan указать и gateway. Сервер в ЦОДе, доступ по L2 не просто реализовтаь.
Тему закрываю.
With best regards, Yury Konovalov aka 2:453/53