Страницы: [1] 2 3 ... 10

Последние сообщения

1
Обсуждение работы форума / Re: Работа Chromium на форуме
« Последний ответ от Арбичев Сегодня в 16:06:11 »
Уже ответили, что в 7.4 починили. Вот это оперативность!
3
apt-get install  ecryptfs-utils-111-alt1.x86_64 libecryptfs-111-alt1.x86_64.rpm libecryptfs-111-alt1.x86_64.rpm
А что, так можно было?! :-o Спасибо, попробую.
4
PS А откуда пакеты, почему не из репозитория ?
В репозитории  ecryptfs-utils не оказалось. Команда  aptitude install ecryptfs-utils сообщила, что пакет не найден. Поиск aptitude search ecryptfs тоже не помог. Может надо дополнительные репозитории включить?
5
Другие аппаратные платформы / Re: Запуск Альтлинукс на RISC-V
« Последний ответ от Balbes Сегодня в 15:47:42 »
Версия 20220526
Обновлено ядро до 5.18
6
Попробуйте
 
apt-get install  ecryptfs-utils-111-alt1.x86_64 libecryptfs-111-alt1.x86_64.rpm libecryptfs-111-alt1.x86_64.rpm

PS А откуда пакеты, почему не из репозитория ?
7
Поставил AltLinux из образа slinux-10.0-x86_64.iso. Попытался установить ecryptfs-utils из rpm-пакетов.

[root@computer Загрузки]# ls *.rpm
ecryptfs-utils-111-alt1.x86_64.rpm
ecryptfs-utils-debuginfo-111-alt1.x86_64.rpm
libecryptfs-111-alt1.x86_64.rpm
libecryptfs-debuginfo-111-alt1.x86_64.rpm
libecryptfs-devel-111-alt1.x86_64.rpm

[root@computer Загрузки]# rpm -i `ls *.rpm`
ошибка: Неудовлетворенные зависимости:
gettext-tools нужен для ecryptfs-utils-111-alt1.x86_64
lsof нужен для ecryptfs-utils-111-alt1.x86_64
policycoreutils нужен для ecryptfs-utils-111-alt1.x86_64
/usr/lib/debug/lib64/ld-linux-x86-64.so.2.debug нужен для ecryptfs-utils-debuginfo-111-alt1.x86_64
debug64(libcrypto.so.1.1) нужен для ecryptfs-utils-debuginfo-111-alt1.x86_64
debug64(libpam.so.0) нужен для ecryptfs-utils-debuginfo-111-alt1.x86_64
debug64(libpkcs11-helper.so.1) нужен для ecryptfs-utils-debuginfo-111-alt1.x86_64
debug64(libtspi.so.1) нужен для ecryptfs-utils-debuginfo-111-alt1.x86_64
libc.so.6(GLIBC_2.33)(64bit) нужен для libecryptfs-111-alt1.x86_64
libc.so.6(GLIBC_2.34)(64bit) нужен для libecryptfs-111-alt1.x86_64
debug64(libc.so.6) нужен для libecryptfs-debuginfo-111-alt1.x86_64
debug64(libkeyutils.so.1) нужен для libecryptfs-debuginfo-111-alt1.x86_64
debug64(libnss3.so) нужен для libecryptfs-debuginfo-111-alt1.x86_64
libkeyutils-devel нужен для libecryptfs-devel-111-alt1.x86_64
glibc-kernheaders-generic нужен для libecryptfs-devel-111-alt1.x86_64

Вопрос. Какие пакеты необходимо доустановить? Не во всех строчках сообщения об ошибке это можно понять.

PS Использую rpm-пакеты, которые скачал здесь https://packages.altlinux.org/en/sisyphus/srpms/ecryptfs-utils/rpms/
8
У Вас в платформе встроенное видео Matrox. Очень слабенькое. Не требуйте от него многого. Всё-таки это серверная платформа, а не игровая.
Ну да, обычный интерфейс не тянет, винда влет работает, а линукс тупит )))
нет дело в пакетах, или драйверах, что-то недопилено
в общем я уже 3 дня убил, забадался разбирать с линухом, похоже поставлю сервак на трофейном и успокоюсь
10
Установить необходимый минимум пакетов КриптоПро.
Страницы: [1] 2 3 ... 10