Автор Тема: MonoDevelop  (Прочитано 321 раз)

Оффлайн Valerie

  • Начинающий
  • *
  • Сообщений: 9
MonoDevelop
« : 30.09.2022 21:39:50 »
Установила Альт Образование 10.0 вместе с MonoDevelop 5.10. Как обновить MonoDevelop до последней версии (7.6) или 7.*? В 5.* не хватает расширений.
Пыталась удалить а затем установить через Центр приложений, - устанавливается снова 5.10!

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 508
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: MonoDevelop
« Ответ #1 : 30.09.2022 21:43:07 »
Никак, надо просить в багзиле, что-бы собрали более новую версию

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 402
    • Домашняя страница
    • Email
Re: MonoDevelop
« Ответ #2 : 30.09.2022 23:21:15 »
Не будем собирать новую версию, monodevelop в апстриме под неё не адаптирован.
Андрей Черепанов (cas@)