Автор Тема: Notebook Asus M50vm & ALT Linux Desktop 4.1  (Прочитано 7427 раз)

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #15 : 30.12.2008 03:53:49 »
Что-то вы не в ту степь.
Нужно :
1 Установить хидеры ядра
apt-get install kernel-headers-std-def kernel-headers-modules-std-def
2 Скачать http://download.virtualbox.org/virtualbox/2.1.0/VirtualBox-2.1.0-41146-Linux_x86.run
3 Запустить VirtualBox-2.1.0-41146-Linux_x86.run

Почему не в ту степь?
Уточняю ядро у меня 2.6.27-alt8, а не из коробки от altd4.1, соответственно и kernel-headers-std-def#2.6.27-alt8 kernel-headers-modules-std-def#2.6.27-alt8 , VirtualBox-2.1.0-41146-Linux_x86.run.


Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 299
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #16 : 30.12.2008 08:30:51 »
Потому, что вы пытаетесь запустить компиляцию каким-то нестандартным способом.

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #17 : 30.12.2008 15:22:58 »
Потому, что вы пытаетесь запустить компиляцию каким-то нестандартным способом.

Я по шагам описал процесс установки модулей virtualbox http://forum.altlinux.org/index.php/topic,1203.msg24217.html#msg24217
Все пакеты кроме ядра, его модулей и заголовков стандартные с DVD диска alt desktop 4.1.
Что я делаю не так.
Опишите, как это делаете Вы.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 956
    • Домашняя страница
    • Email
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #18 : 30.12.2008 15:51:13 »
Все пакеты кроме ядра, его модулей и заголовков стандартные с DVD диска alt desktop 4.1.
Что я делаю не так.
Опишите, как это делаете Вы.
Я делаю следующее:
1. Обновляю ядро командой update-kernel -f std-def2. Далее запускаю lilo3. Добавляю себя в группу vboxusers:
gpasswd -a cas vboxusers4. Перегружаюсь (выбрав новое ядро)
/etc/init.d/virtualbox start5. Запускаю VirtualBox
« Последнее редактирование: 30.12.2008 15:53:15 от Skull »
Андрей Черепанов (cas@)

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #19 : 30.12.2008 16:05:53 »
virtualBox с диска или с сайта virtualBox?
где взять update-kernel, в сизифе? На диске десктоп 4.1 его вроде нет.
Я ставил пакеты руками, возможно скрипт ставит что-то еще, кроме пакетов ядра.

Drool

  • Гость
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #20 : 30.12.2008 16:08:03 »
где взять update-kernel, в сизифе? На диске десктоп 4.1 его вроде нет.
Я ставил пакеты руками, возможно скрипт ставит что-то еще, кроме пакетов ядра.

В бранчах начиная с 4.0 точно есть update-kernel, и да - он ставит не только ядро.

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #21 : 30.12.2008 16:30:26 »
Спасибо.
Теперь понятно где собака порылась.
Буду пробовать.  :D

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #22 : 31.12.2008 05:35:49 »
И так, подключил в apt репозитарии сизифа, запускаю /usr/sbin/update-kernel
Try to install new kernel kernel-image-std-def-1:2.6.27-alt8 and update its modules [y]/n? y
Reading Package Lists... Done
Building Dependency Tree... Done
kernel-image-std-def#1:2.6.27-alt8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: Updating modules for kernel: 2.6.27-std-def-alt8
update-kernel: kernel-modules-acerhk is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-acerhk-std-def#0.5.35-alt1.132635.8 for 'kernel-modules-acerhk-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-alsa is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-alsa-std-def#1:2.6.27-alt8 for 'kernel-modules-alsa-2.6.27-std-def-alt8'
kernel-modules-alsa-std-def#1:2.6.27-alt8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-drm is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-drm-std-def#1:2.6.27-alt8 for 'kernel-modules-drm-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-eeepc is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-eeepc-std-def#0.3-alt1.132635.8 for 'kernel-modules-eeepc-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-fglrx is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-fglrx-std-def#1.0.8.53.2-alt2.132635.8 for 'kernel-modules-fglrx-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-gspca is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-v4l-std-def#1:2.6.27-alt8 for 'kernel-modules-gspca-2.6.27-std-def-alt8'
kernel-modules-v4l-std-def#1:2.6.27-alt8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-heci is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-heci-std-def#5.0.0.31-alt1.132635.8 for 'kernel-modules-heci-2.6.27-std-def-alt8'
kernel-modules-heci-std-def#5.0.0.31-alt1.132635.8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-igb is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-igb-std-def#1.2.24-alt1.132635.8 for 'kernel-modules-igb-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-lirc is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-lirc-std-def#1.0.0.8.3-alt3.cvs20080313.132635.8 for 'kernel-modules-lirc-2.6.27-std-def-alt8'
kernel-modules-lirc-std-def#1.0.0.8.3-alt3.cvs20080313.132635.8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-madwifi is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-madwifi-std-def#2:0.9.4-alt1.132635.8 for 'kernel-modules-madwifi-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-ndiswrapper is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-ndiswrapper-std-def#1.53-alt1.132635.8 for 'kernel-modules-ndiswrapper-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-nvidia is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-nvidia-std-def#177.82-alt1.132635.8 for 'kernel-modules-nvidia-2.6.27-std-def-alt8'
kernel-modules-nvidia-std-def#177.82-alt1.132635.8 is already the newest version.
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
update-kernel: kernel-modules-omnibook is installed, trying to update...
Reading Package Lists... Done
Building Dependency Tree... Done
Selecting kernel-modules-omnibook-std-def#0.0-alt1.r274.132635.8 for 'kernel-modules-omnibook-2.6.27-std-def-alt8'
You might want to run `apt-get --fix-broken install' to correct these:
The following packages have unmet dependencies:
  kernel-headers-modules-std-def: Depends: gcc4.3
                                  Depends: libc.so.6(GLIBC_2.8)
E: Unmet dependencies. Try 'apt-get --fix-broken install' with no packages (or specify a solution).
прервал по ctrl-c
даю apt-get --fix-broken install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  ORBit2 alsa-utils amixer aplay avahi-autoipd binutils clamav clamav-freshclam dnsmasq fuse gamin glibc-core glibc-gconv-modules glibc-locales glibc-nss
  glibc-preinstall glibc-pthread glibc-utils gst-plugins-base gst-plugins-ugly gstreamer gutenprint gutenprint-foomatic hplip-common hplip-hpijs iconv
  kdegames-carddecks kdegames-common libORBit2 libalsa libao libavahi libavahi-glib libavahi-qt3 libavahi-sharp libavcodec libavdevice libavfilter
  libavformat52 libavutil libbabl libbfd libclamav libdb4.4 libdb4.4-devel libdb4.7 libdca0 libffmpeg libfuse libgamin libgcc4.3 libgmime libgmime-sharp
  libgst-plugins libgstreamer libgutenprint liblzo2 libmjpegtools libmono libmpfr libnss liboil libpostproc libquicktime librpm librpmbuild libruby
  libschroedinger libsmbclient libsox libsqlite3 libssl7 libstdc++4.1 libswscale libtcl libtk libx264 libxfs mono mono-data mono-data-sqlite mono-mscorlib
  nscd nss-utils openexr6-common perl-PerlIO perl-base ppp ppp-pppoe python python-base python-modules python-modules-bsddb python-modules-compiler
  python-modules-curses python-modules-email python-modules-encodings python-modules-hotshot python-modules-logging python-modules-tkinter
  python-modules-xml python-strict rpm ruby ruby-module-English ruby-module-date-time ruby-module-digest ruby-module-e2mmap ruby-module-fcntl
  ruby-module-iconv ruby-module-math ruby-module-misc ruby-module-net ruby-module-nkf ruby-module-openssl ruby-module-patterns ruby-module-rexml
  ruby-module-socket ruby-module-stringio ruby-module-thread ruby-module-uri samba samba-client samba-client-cups samba-common sqlite3 tcl termit
  thunderbird thunderbird-enigmail tk xdg-utils xfsprogs
The following packages will be upgraded
  ORBit2 alsa-utils amixer aplay avahi-autoipd binutils clamav clamav-freshclam fuse gamin glibc-core glibc-gconv-modules glibc-locales glibc-nss
  glibc-preinstall glibc-utils gst-plugins-base gstreamer gutenprint gutenprint-foomatic hplip-common hplip-hpijs iconv kdegames-carddecks kdegames-common
  libORBit2 libalsa libao libavahi libavahi-glib libavahi-qt3 libavahi-sharp libavcodec libavdevice libavformat52 libavutil libbfd libclamav libdb4.4
  libdb4.4-devel libffmpeg libfuse libgamin libgmime libgmime-sharp libgst-plugins libgstreamer libgutenprint libmjpegtools libmono libnss liboil
  libpostproc libquicktime librpm librpmbuild libruby libsmbclient libsqlite3 libstdc++4.1 libswscale libtcl libtk libx264 libxfs mono mono-data
  mono-data-sqlite mono-mscorlib nscd nss-utils perl-PerlIO perl-base ppp python python-base python-modules python-modules-bsddb python-modules-compiler
  python-modules-curses python-modules-email python-modules-encodings python-modules-hotshot python-modules-logging python-modules-tkinter
  python-modules-xml python-strict rpm ruby ruby-module-English ruby-module-date-time ruby-module-digest ruby-module-e2mmap ruby-module-fcntl
  ruby-module-iconv ruby-module-math ruby-module-misc ruby-module-net ruby-module-nkf ruby-module-openssl ruby-module-patterns ruby-module-rexml
  ruby-module-socket ruby-module-stringio ruby-module-thread ruby-module-uri samba samba-client samba-client-cups samba-common sqlite3 tcl thunderbird
  thunderbird-enigmail tk xfsprogs
The following packages will be REPLACED:
  libao-alsa (by libao)  libao-oss (by libao)  libgcc4.1 (by libgcc4.3)
The following packages will be REMOVED:
  GConf NetworkManager-gnome NetworkManager-openvpn NetworkManager-pptp NetworkManager-vpnc alterator-tzone amarok amarok-engine-xine
  amarok-mediadevice-generic amarok-mediadevice-ipod arts autopano-sift basket beagle blender celestia compiz-kde compizconfig-backend-kconfig digikam
  digikam-image-plugins evince gcc4.1 gcompris gcompris-voices-en gcompris-voices-ru gimp gimp-plugin-gutenprint gimp-plugin-ufraw
  gimp2-plugin-greystoration gimp2-plugin-siox glibc glibc-devel glibc-timezones gnome-keyring gnome-vfs hplip-foomatic inkscape k3b k3b-i18n-ru
  k3b-i18n-uk k3b-mini kaffeine kaffeine-engine-xine katapult kchmviewer kde-settings-desktop kde-styles-qtcurve kde-styles-splash-desktop
  kdeaddons-konqueror kdebase-kcontrol kdebase-kdm kdebase-kio kdebase-konqueror kdebase-libkonq kdebase-libs kdebase-wm kdebluetooth kdeedu-blinken
  kdeedu-kalzium kdeedu-kanagram kdeedu-kbruch kdeedu-keduca kdeedu-kgeography kdeedu-khangman kdeedu-kig kdeedu-klettres kdeedu-kmplot kdeedu-kpercentage
  kdeedu-kstars kdeedu-ktouch kdeedu-kturtle kdeedu-kvoctrain kdeedu-kwordquiz kdeedu-libs kdegames kdegames-atlantik kdegames-kasteroids kdegames-katomic
  kdegames-kbackgammon kdegames-kbattleship kdegames-kblackbox kdegames-kbounce kdegames-kenolaba kdegames-kfouleggs kdegames-kgoldrunner
  kdegames-kjumpingcube kdegames-klickety kdegames-klines kdegames-kmahjongg kdegames-kmines kdegames-knetwalk kdegames-kolf kdegames-konquest
  kdegames-kpat kdegames-kpoker kdegames-kreversi kdegames-ksame kdegames-kshisen kdegames-ksirtet kdegames-ksmiletris kdegames-ksnake kdegames-ksokoban
  kdegames-kspaceduel kdegames-ktron kdegames-ktuberling kdegames-kwin4 kdegames-libs kdegames-lskat kdegraphics-kgamma kdegraphics-ksnapshot
  kdegraphics-ksvg kdegraphics-kview kdelibs kdemultimedia-arts kdemultimedia-kaudiocreator kdemultimedia-kfile kdemultimedia-kmid kdemultimedia-kmix
  kdemultimedia-krec kdemultimedia-kscd kdemultimedia-libs kdenetwork-filesharing kdenetwork-kopete kdenetwork-kppp kdenlive kdepim-akregator
  kdepim-kaddressbook kdepim-kontact kdepim-korganizer kdepim-libs kdetv kdeutils-ark kdeutils-irkick kdeutils-kcalc kdeutils-kcharselect kdeutils-kdessh
  kdeutils-kdf kdeutils-kfloppy kdeutils-kgpg kdeutils-ksim kdeutils-ktimer kdeutils-kwallet kdeutils-laptop kernel-build-tools
  kernel-headers-modules-std-def kerry kipi-plugins kkbswitch klamav kmldonkey kmymoney2 ksplash-engine-moodin ktorrent libImageMagick libbonoboui
  libboost1.34.0-regex libdigikam libgnome libgnomeui libgtkhtml3-3.8 libkaffeine libkbluetooth libkdcraw libkdevideo libkexiv2 libkipi libkmymoney2
  libmiracle libmlt libmlt++ libsynce-kde libvalerie libxine logjam mono-web mono-winforms openexr openoffice.org openoffice.org-kde
  openoffice.org-langpack-ru openoffice.org-langpack-uk perl-Magick printer-drivers-base python-module-pygnome python-module-pygnome-bonobo
  python-module-pygnome-canvas python-module-pygnome-gnome-vfs rpm-build rpm-utils soundkonverter synce-kde transcode twinkle wormux wormux-data
  xulrunner-gnome-support
The following NEW packages will be installed:
  dnsmasq glibc-pthread gst-plugins-ugly libavfilter libbabl libdb4.7 libdca0 libgcc4.3 liblzo2 libmpfr libschroedinger libsox libssl7 openexr6-common
  ppp-pppoe termit xdg-utils
116 upgraded, 17 newly installed, 3 replaced, 196 removed and 557 not upgraded.
Need to get 61.5MB/62.7MB of archives.
After unpacking 1133MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.
Чтобы поставить gcc4.3 предлагает снести пол системы.

Все таки  больше склоняюсь к варианту скомпилировать ядро 2.6.27 под alt desktop 4.1 c gcc4.1, чем обновлять систему до сизифа.

Хочу так же просто и красиво как тут у Skull http://forum.altlinux.org/index.php/topic,1203.msg24608.html#msg24608


PS
А ядре 2.6.27-std-def-alt8 по сравнению с 2.6.27-std-def-alt3 у меня перестал работать bluethooth  :'( Т.е. он работает и устройства видит, но при попытке подключиться по диалап (gprs+bluetooth) падает с дампом.
« Последнее редактирование: 31.12.2008 05:41:15 от Almad »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 299
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #23 : 31.12.2008 12:17:10 »
А что у вас за репозиторий выбран ?

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #24 : 03.01.2009 06:28:04 »
А что у вас за репозиторий выбран ?
Сизиф, ядро же из сизифа. В других репозитариях ядра 2.6.27 нет.   :(
Остальные репозитарии отключены.

Все остальное с диска ALT Desktop 4.1 (DVD)

PS
Практически в каждом посте пишу, что ядро и нужные модули из сизифа...

PPS
gcc4.3 в репозитариях desktop 4.1 не нашел.
« Последнее редактирование: 03.01.2009 06:34:54 от Almad »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 299
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #25 : 03.01.2009 08:25:08 »
Цитировать
Сизиф, ядро же из сизифа. В других репозитариях ядра 2.6.27 нет
Вообще-то есть в branch 5.0
Цитировать
Все остальное с диска ALT Desktop 4.1 (DVD)
Это плохо. Лучше всё до branch 5.0 поднять. 


Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1
« Ответ #26 : 05.01.2009 01:30:49 »
Цитировать
Это плохо. Лучше всё до branch 5.0 поднять. 
Спасибо, попробую с бранча 5.0
« Последнее редактирование: 06.01.2009 11:50:39 от ruslandh »

Оффлайн Almad

  • Начинающий
  • *
  • Сообщений: 19
Re: Notebook Asus M50vm & ALT Linux Desktop 4.1 [Решено]
« Ответ #27 : 16.01.2009 10:30:40 »
Спасибо.
Обновление до бранч 5.0 прошло успешно.
Модули vmware и VirtualBox скомпилировались!
Все что хотел, заработало.
Кроме софт модема, но на сколько я понял он в линуксе не поддерживается, так как мост intel ich9.  :(