Голосование

Ваш выбор графической оболочки в Alt Linux ???

cinnamon
2 (1.8%)
enlightenment
1 (0.9%)
gnome3
7 (6.3%)
icewm
5 (4.5%)
kde4
41 (36.9%)
lxde
8 (7.2%)
mate
10 (9%)
razorqt
0 (0%)
kde3
1 (0.9%)
fluxbox
0 (0%)
tde (SysVinit)
3 (2.7%)
wmaker
2 (1.8%)
xfce
22 (19.8%)
gnome2
1 (0.9%)
tde (systemd)
1 (0.9%)
Xorg отсутствует и система не сервер
1 (0.9%)
i3
1 (0.9%)
lxqt
1 (0.9%)
Прочие DE/WM (в комментариях желательно огласить, если нет в списке)
4 (3.6%)

Проголосовало пользователей: 87

Автор Тема: Ваш выбор графической оболочки в Alt Linux ???  (Прочитано 35380 раз)

peb

  • Гость
ALT Linux выпускает сборки/дистрибутивы с разными DE. А с какими Вы DE работаете? Если кто-то работает с несколько DE, то выберите приоритетную для Вас.

Спасибо.
« Последнее редактирование: 28.12.2013 00:43:07 от peb »

aka_Jazz

  • Гость
LXDE - открытие года для меня... Настолько оптимальная среда, что на что-то другое даже смотреть ни хочется. До этого были KDE3.5.10 на старом бранче 5.1... даже и ни скучаю.

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 703
  • Кто ищет, тот найдёт.
Я бы добавил ещё e18 в опрос, он как раз на днях релизнулся (вообще можно в ту же строчку добавить его, где сейчас e17, через запятую, например).

peb

  • Гость
Я бы добавил ещё e18 в опрос, он как раз на днях релизнулся (вообще можно в ту же строчку добавить его, где сейчас e17, через запятую, например).

Ок. Поправил.

Оффлайн mstdmstd

  • Давно тут
  • **
  • Сообщений: 210
У меня стоит KDesktop, там KDE изначально.
Хотя интересно было бы попробовать ту же LXDE, о которой в последнее время много хороших отзывов...
А есть ли мне смысл прикручивать LXDE к уже стоящему KDesktop-у или надо рсзу ставить Кентавр 7.0.1/2 ?

peb

  • Гость
У меня стоит KDesktop, там KDE изначально.
Хотя интересно было бы попробовать ту же LXDE, о которой в последнее время много хороших отзывов...
А есть ли мне смысл прикручивать LXDE к уже стоящему KDesktop-у или надо рсзу ставить Кентавр 7.0.1/2 ?


Имхо лучше скачать готовую сборку под LXDE, загрузиться с livecd и "потрогать".

Оффлайн mstdmstd

  • Давно тут
  • **
  • Сообщений: 210
Имхо лучше скачать готовую сборку под LXDE, загрузиться с livecd и "потрогать".

Это вроде altlinux-p7-lxde-20130428-i586.iso ?

peb

  • Гость
Имхо лучше скачать готовую сборку под LXDE, загрузиться с livecd и "потрогать".

Это вроде altlinux-p7-lxde-20130428-i586.iso ?

Совершено верно.
Вот здесь посвежее будут сборки ftp://ftp.altlinux.org/pub/beta/p7/starterkits/20131128/, для "потрогать" вполне нормально.
« Последнее редактирование: 28.12.2013 12:43:39 от peb »

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 703
  • Кто ищет, тот найдёт.
Тут подсказывают, что e17 и e18 (как и e16, к слову) это рабочие названия. Оба рабочих названия можно объединить одним словом  enlightenment, что и было сделано.

Оффлайн chaos_dremel

  • Давно тут
  • **
  • Сообщений: 519
  • Не будите, да не будимы будете.
    • Email
е16 и е17 два совершенно разных стола. Фактически е17 написан с нуля. А вот е18 просто название новой версии е17
Хаосу, знаете ли, без разницы, как его величают — на то он и Хаос.

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 703
  • Кто ищет, тот найдёт.
е16 и е17 два совершенно разных стола
По коду и концепции да, но не по названию. Это всё тот же enlightenment. Впрочем, я не настаиваю. Можно и все три перечислить, но не думаю, что это кардинально повлияет на результат или "испортит статистику" топикстартеру.

чайник

  • Гость
Последние несколько лет - с р5 - сижу на kde4, но все чаще думаю о переезде либо в сторону tde либо xfse, интересует вопрос в отношении последнего: можно ли там выпилить компиз, который - имхо - в легких оболочках как коню кармонь. Кажется наигрался я со всякими свистелками, пирделками. :D

Меня больше волнует то, что при установке, например, inksape, от тянет за собой пол гнома... Как насчет накатывания его в других де?

Оффлайн Kalt

  • Давно тут
  • **
  • Сообщений: 946
сижу на kde4,
  В KDE выбор "под себя" шире.  :)
 
Intel Xeon X3440 2,53GHz, MSI H55- G43, DDR3- 4x2GB, GF GT710

чайник

  • Гость
Шире всего именно "под себя" - минимал, а потом ставить только то, что тебе нужно. Чтобы не нужно было потом, как было со мной, удалять хлама на 1 гиг. И по мне широта под себя, определяется возможностью иметь только то, что тебе нужно. А оболочка (имхо) тут не совсем играет роли. Мне например нужен inksсaipe, но за каким вместе с ним мне нужно столько добра в 4 кедах
Спойлер
$ apt-cache depends inkscape
inkscape-0.48.4-alt4.M70P.1
  Для установки требует: desktop-file-utils
  Требует: icc-profiles
  Требует: wmf-utils
  Требует: python-module-lxml
  Требует: gnome-icon-theme
  Требует: </lib64/ld-linux-x86-64.so.2>
    glibc-core-6:2.17-alt5
  Требует: <libMagick++-6.Q16.so.1()(64bit)>
    libImageMagick-6.8.4.10-alt2.1
  Требует: <libX11.so.6()(64bit)>
    libX11-3:1.5.99.902-alt1
  Требует: <libaspell.so.15()(64bit)>
    libaspell-0.60.6.1-alt1
  Требует: <libatkmm-1.6.so.1()(64bit)>
    libatkmm-2.22.7-alt1
  Требует: <libc.so.6(GLIBC_2.11)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libc.so.6(GLIBC_2.14)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libc.so.6(GLIBC_2.2.5)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libc.so.6(GLIBC_2.3)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libc.so.6(GLIBC_2.3.4)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libc.so.6(GLIBC_2.4)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libcairo.so.2()(64bit)>
    libcairo-1:1.12.14-alt1.1
  Требует: <libcairomm-1.0.so.1()(64bit)>
    libcairomm-1.9.8-alt1
  Требует: <libdl.so.2(GLIBC_2.2.5)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libfontconfig.so.1()(64bit)>
    fontconfig-2.11.0-alt1.M70P.1
  Требует: <libfreetype.so.6()(64bit)>
    libfreetype-2.4.11-alt1.1
  Требует: <libgc.so.1()(64bit)>
    libgc-7.2d-alt2
  Требует: <libgcc_s.so.1(GCC_3.0)(64bit)>
    libgcc1-4.7.2-alt7
  Требует: <libgcc_s.so.1(GCC_4.0.0)(64bit)>
    libgcc1-4.7.2-alt7
  Требует: <libgdk-x11-2.0.so.0()(64bit)>
    libgtk+2-2.24.21-alt1
  Требует: <libgdk_pixbuf-2.0.so.0()(64bit)>
    libgdk-pixbuf-2.28.2-alt1
  Требует: <libgdkmm-2.4.so.1()(64bit)>
    libgtkmm2-2.24.3-alt2
  Требует: <libglib-2.0.so.0()(64bit)>
    glib2-2.36.4-alt0.M70P.1
  Требует: <libglibmm-2.4.so.1()(64bit)>
    libglibmm-2.36.2-alt1
  Требует: <libgnomevfs-2.so.0()(64bit)>
    gnome-vfs-1:2.24.4-alt6
  Требует: <libgobject-2.0.so.0()(64bit)>
    glib2-2.36.4-alt0.M70P.1
  Требует: <libgsl.so.0()(64bit)>
    libgsl-1.15-alt2.bzr20130127
  Требует: <libgtk-x11-2.0.so.0()(64bit)>
    libgtk+2-2.24.21-alt1
  Требует: <libgtkmm-2.4.so.1()(64bit)>
    libgtkmm2-2.24.3-alt2
  Требует: <libgtkspell.so.0()(64bit)>
    libgtkspell-2.0.16-alt2
  Требует: <liblcms.so.1()(64bit)>
    liblcms-1.19-alt5
  Требует: <libm.so.6(GLIBC_2.2.5)(64bit)>
    glibc-core-6:2.17-alt5
  Требует: <libpango-1.0.so.0()(64bit)>
    libpango-1.34.1-alt1
  Требует: <libpangocairo-1.0.so.0()(64bit)>
    libpango-1.34.1-alt1
  Требует: <libpangoft2-1.0.so.0()(64bit)>
    libpango-1.34.1-alt1
  Требует: <libpangomm-1.4.so.1()(64bit)>
    libpangomm-2.34.0-alt1
  Требует: <libpng15.so.15()(64bit)>
    libpng15-1.5.13-alt1
  Требует: <libpng15.so.15(PNG15_0)(64bit)>
    libpng15-1.5.13-alt1
  Требует: <libpoppler-glib.so.8()(64bit)>
    libpoppler8-glib-0.24.3-alt1.M70P.1
  Требует: <libpoppler.so.43()(64bit)>
    libpoppler43-0.24.3-alt1.M70P.1
  Требует: <libpopt.so.0()(64bit)>
    libpopt-1:1.14-alt8
  Требует: <libpopt.so.0(LIBPOPT_0)(64bit)>
    libpopt-1:1.14-alt8
  Требует: <libpthread.so.0(GLIBC_2.2.5)(64bit)>
    glibc-pthread-6:2.17-alt5
  Требует: <libsigc-2.0.so.0()(64bit)>
    libsigc++2-2.3.1-alt1
  Требует: <libstdc++.so.6(CXXABI_1.3)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(CXXABI_1.3.1)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4.10)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4.11)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4.15)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4.5)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libstdc++.so.6(GLIBCXX_3.4.9)(64bit)>
    libstdc++6-4.7.2-alt7
  Требует: <libwpd-0.9.so.9()(64bit)>
    libwpd9-0.9.7-alt2
  Требует: <libwpd-stream-0.9.so.9()(64bit)>
    libwpd9-0.9.7-alt2
  Требует: <libwpg-0.2.so.2()(64bit)>
    libwpg-0.2.2-alt3
  Требует: <libxml2.so.2()(64bit)>
    libxml2-1:2.9.0-alt1
  Требует: <libxml2.so.2(LIBXML2_2.4.30)(64bit)>
    libxml2-1:2.9.0-alt1
  Требует: <libxml2.so.2(LIBXML2_2.6.0)(64bit)>
    libxml2-1:2.9.0-alt1
  Требует: <libxslt.so.1()(64bit)>
    libxslt-1.1.28-alt1
  Требует: <libxslt.so.1(LIBXML2_1.0.11)(64bit)>
    libxslt-1.1.28-alt1
  Требует: <libz.so.1()(64bit)>
    zlib-1.2.8-alt1
  Требует: <rtld(GNU_HASH)>
    glibc-core-6:2.17-alt5
  Требует: <rtld(GNU_UNIQUE)>
    glibc-core-6:2.17-alt5
Ну зачем мне в кедах куча гномо-мусора, включая тему иконок от гнома? Вот и думаешь, что под себя это не только количество настроек дестопа, но и чтобы не захламлять машину тем, что мне в принципе не нужно.

Оффлайн Ironforge

  • Давно тут
  • **
  • Сообщений: 532
    • Email
Когда то пользовался Gnome2,потом перешел на xfce,но по настоящему понравилось KDE,выбор настроек и внешний вид по лучше.
Хотя на одном ПК стоит ОС c xfce,надо было в голосовалке сделать возможность выбора нескольких вариантов.