Автор Тема: Радиолюбительские приложения  (Прочитано 123680 раз)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #285 : 10.11.2020 07:24:39 »
А ну вот проверил на ноуте,работает с телефона запустил sdr в инете частота 7074kHz USB полоса,и к микрофону ноута,и все программа заработа,водопад пошел и детектирование сигналов,все как с
  настоящего трансивера.
Для проверки хороший вариант.У меня сейчас на ноуте wsjtx работает,отсюда с нашей репы.
Век живи, век учись.

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #286 : 10.11.2020 08:14:40 »
Вот jtdx что пишет ,и не детектирует.
Это я с телефона через микрофон сигнал ему даю,wsjtx нормально детектирует,если сейчас его устоновить,можно картинку сбросить.
« Последнее редактирование: 10.11.2020 08:17:26 от ARHAN »
Век живи, век учись.

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #287 : 10.11.2020 08:22:42 »
Так для обзора скину,вот теперь wsjtx
Век живи, век учись.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 796
Re: Радиолюбительские приложения
« Ответ #288 : 10.11.2020 13:23:05 »
А не может быть что надо чуть убавить уровень сигнала, т.к. похоже что перегруз судя по графику под панорамой...
Трансивера у меня нет, да и в многоэтажке толку от него мало, т.к. уровень помех очень высокий и на КВ даже вещалки хреново слышно.

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #289 : 10.11.2020 18:23:57 »
Нет уровень нормальный,я ниже картинку показал wsjtx то же сигнал по уровню спокойно воспроизводит.Я их брал в инете с сайта на телефоне открывал и через микрофон подавал на комп.

http://websdr.ewi.utwente.nl:8901/

отсюда сигнал.Эфир был тогда чистый.
Откроете там,только частоту набрать 7074 kHz и сразу слышно цифру FT8

Там уровень если превышает 75dB тогда перегруз. Вот на своем сделал перегруз все равно воспроизводит,цвет меняется на красный когда перегруз.Это с моего трансивера,сегодня диапазон закрыт,станций мало,наверно магнитка идет.Антенна в городе помехи да есть, но терпимо.
« Последнее редактирование: 10.11.2020 18:47:23 от ARHAN »
Век живи, век учись.

Оффлайн otschelnik

  • Давно тут
  • **
  • Сообщений: 133
  • R7NZ
    • Email
Re: Радиолюбительские приложения
« Ответ #290 : 15.11.2020 19:08:27 »
Вот jtdx что пишет ,и не детектирует.
   ARHAN, у меня тоже вываливались такие сообщения. Я их быстро победил, но как (что легко дается - быстро забывается :-() не помню. Кажется, что-то с настройками звука.
Теперь приятная новость. Владимир EW8BAK создал лог EWLog для Linux https://www.ew8bak.ru/2020/11/10/релиз-ewlog-1-4-5/. А теперь не очень приятная новость - при установке это чудо инженерной мысли выдало следующее:
Спойлер
Reading Package Lists...
Building Dependency Tree...
Selecting ewlog for '/home/kalmykov/Загрузки/RPM/ewlog-1.4.5-1.x86_64.rpm'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following packages have unmet dependencies:
  ewlog: Depends: community-mysql-libs but it is not installable
         Depends: sqlite-libs but it is not installable
E: Broken packages
community-mysql-libs, sqlite-libs - в Сизифе нет, от слова совсем. Разработчики, добавьте пожалуйста эти пакеты, а еще лучше сам EWLog. Тем более, что EW8BAK грозится сделать проект открытым.
Калмыков Андрей

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 647
    • Домашняя страница
    • Email
Re: Радиолюбительские приложения
« Ответ #291 : 16.11.2020 09:42:07 »
Вот jtdx что пишет ,и не детектирует.
   ARHAN, у меня тоже вываливались такие сообщения. Я их быстро победил, но как (что легко дается - быстро забывается :-() не помню. Кажется, что-то с настройками звука.
Теперь приятная новость. Владимир EW8BAK создал лог EWLog для Linux https://www.ew8bak.ru/2020/11/10/релиз-ewlog-1-4-5/. А теперь не очень приятная новость - при установке это чудо инженерной мысли выдало следующее:
Спойлер
Reading Package Lists...
Building Dependency Tree...
Selecting ewlog for '/home/kalmykov/Загрузки/RPM/ewlog-1.4.5-1.x86_64.rpm'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following packages have unmet dependencies:
  ewlog: Depends: community-mysql-libs but it is not installable
         Depends: sqlite-libs but it is not installable
E: Broken packages
community-mysql-libs, sqlite-libs - в Сизифе нет, от слова совсем. Разработчики, добавьте пожалуйста эти пакеты, а еще лучше сам EWLog. Тем более, что EW8BAK грозится сделать проект открытым.
Вот когда сделает, то и соберём. А пока пусть автор учится опакечивать и лучше руками.
Андрей Черепанов (cas@)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 796
Re: Радиолюбительские приложения
« Ответ #292 : 16.11.2020 13:51:57 »
Теперь приятная новость. Владимир EW8BAK создал лог EWLog для Linux https://www.ew8bak.ru/2020/11/10/релиз-ewlog-1-4-5/. А теперь не очень приятная новость - при установке это чудо инженерной мысли выдало следующее:
Либы sqlite есть, просто пакет с ними называется иначе. Против такого частенько помогает "пересобрать" пакет при помощи eepm repack ewlog-1.4.5-1.x86_64.rpm

Оффлайн otschelnik

  • Давно тут
  • **
  • Сообщений: 133
  • R7NZ
    • Email
Re: Радиолюбительские приложения
« Ответ #293 : 18.11.2020 19:37:45 »
На всякий случай (а случАи бувають всякие) опишу как я запустил EWlog.
1.Спасибо yaleks-у. После "пересборки" EWlog установился.
2. Но запускаться не захотел. Ругался на отсутствие libsqlite3.so.
Пришлось скопировать /usr/lib64/libsqlite3.so.0, переименовать в libsqlite3.so и поместить туда же. После чего он запустился.
Не кидайтесь гнилыми помидорами и не бейте сильно. Я понимаю, что это на совсем правильно, но вот как-то так. :-\
Калмыков Андрей

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 796
Re: Радиолюбительские приложения
« Ответ #294 : 18.11.2020 20:03:58 »
Пришлось скопировать /usr/lib64/libsqlite3.so.0, переименовать в libsqlite3.so и поместить туда же.
Вместо копии лучше сделать "символическую ссылку" ln -s libsqlite3.so libsqlite3.so.0

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 647
    • Домашняя страница
    • Email
Re: Радиолюбительские приложения
« Ответ #295 : 19.11.2020 13:08:26 »
Ещё проще – установить libsqlite3-devel
Андрей Черепанов (cas@)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #296 : 07.03.2021 11:50:45 »
eepm repack  не ставится почему то на р9 .eepm стоит последний.

]$ rpm -qa eepm
eepm-3.9.2-alt1.noarch

ругается на
rpm-build:
 Зависит от: rpmspec
ну и т.д

librpm7 стоит,дальше уже не ставится вся цепочка.

« Последнее редактирование: 07.03.2021 12:12:29 от ARHAN »
Век живи, век учись.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 647
    • Домашняя страница
    • Email
Re: Радиолюбительские приложения
« Ответ #297 : 07.03.2021 13:50:16 »
Зачем использовать версию не из p9?
Андрей Черепанов (cas@)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
Re: Радиолюбительские приложения
« Ответ #298 : 07.03.2021 18:29:37 »
ачем использовать версию не из p9?

так оно само так встало,я Р9 ставил,уже давно,сегодня хотел
eepm repack  поставить вот такая штука.
Обновляюсь стандартно командой apt-get dist-upgrade,тогда какая р9 версия,где ее качнуть?
Век живи, век учись.

Оффлайн gosts 87

  • Давно тут
  • **
  • Сообщений: 1 065
  • Дмитрий/Dmitry/德米特里/दिमित्री
Re: Радиолюбительские приложения
« Ответ #299 : 07.03.2021 18:38:14 »
Вот здесь можно качнуть
« Последнее редактирование: 07.03.2021 18:40:21 от gosts 87 »