Автор Тема: Не работает перезагрузка и выключение ноутбука Acer a315-21-61hl.  (Прочитано 3702 раз)

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Здравствуйте.
Установил на ноутбук Альт Рабочая станция к 8.3. При выключении или перезагрузке ноутбук выключается и через 30 секунд включается снова. Если от рута выполнить /sbin/init 0,6 результат такой же.
Что делал:
- прописывал в grub.cfg acpi=off, acpi=force и acpi=noapic.
- в биосе отключал wake on lan.
- обновил ядро. Теперь ядро версии 4.19.84
Помогите понять куда копать.
Извините если подобная тема есть.

Ноут куплен в организацию и куплена лицензия АльтРабочая станция 8.
« Последнее редактирование: 19.11.2019 13:16:05 от sb »

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 706
  • Кто ищет, тот найдёт.
Модель ноутбука озвучьте.

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Модель ноутбука озвучьте.
Acer a315-21-61hl.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 551
    • Домашняя страница
    • Email
Лучше ставить сразу 9.0.
Андрей Черепанов (cas@)

Оффлайн Александр Ерещенко

  • Давно тут
  • **
  • Сообщений: 581
Acer A315-51-56GD на p9 (kde5) завелся без дополнительных подстроек. Прекрасно отрабатывает и ждущий, и спящий режимы.

(Но это на Intel. У топикстартера модель на AMD A6)
« Последнее редактирование: 18.11.2019 20:57:25 от Alexander Yereshenko »

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Лучше ставить сразу 9.0.
Не лучше. Уже поставил Р9 - система зависает намертво при загрузке рабочего стола. Вероятно что АльтЛинукс не умеет с амд А6 работать.
Винда работает нормально.
Ещё обновил биос до последней версии - результата нет. Поставил для теста EndlessOS с ядром 5.3.0.12 - ноутбук работает: перезагружается и выключается.
« Последнее редактирование: 19.11.2019 07:46:24 от Уменялапки »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 989
  • antohami@
Ещё обновил биос до последней версии - результата нет. Поставил для теста EndlessOS с ядром 5.3.0.12 - ноутбук работает: перезагружается и выключается.

А попробуйте
http://ftp.altlinux.org/pub/distributions/ALTLinux/p9/images/kworkstation/
Там ядро свежее.

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Ещё обновил биос до последней версии - результата нет. Поставил для теста EndlessOS с ядром 5.3.0.12 - ноутбук работает: перезагружается и выключается.

А попробуйте
http://ftp.altlinux.org/pub/distributions/ALTLinux/p9/images/kworkstation/
Там ядро свежее.
Уточню. Ноут куплен в организацию и куплена лицензия АльтРабочая станция 8. Могу я в рамках лицензии обновиться до 9 или установить 9 версию?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 551
    • Домашняя страница
    • Email
Запросите sales@basealt.ru
Андрей Черепанов (cas@)

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Запросите sales@basealt.ru
Для тестирования установил 9 версию АльтЛинукса - проблема сохраняется. Плюсом ещё отвалилась анимация. В логах ошибку - failed to start load/save screnn backlight brightless of backlight:acpi_video0. Не уверен может это связано.

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 989
  • antohami@
Для тестирования установил 9 версию АльтЛинукса - проблема сохраняется. Плюсом ещё отвалилась анимация. В логах ошибку - failed to start load/save screnn backlight brightless of backlight:acpi_video0. Не уверен может это связано.

Ядро un-def установите:
update-kernel -t un-def

Или попробуйте бету kworkstation 9, она уже c ядром un-def.
« Последнее редактирование: 19.11.2019 13:53:52 от Антон Мидюков »

Оффлайн Уменялапки

  • Завсегдатай
  • *
  • Сообщений: 13
Для тестирования установил 9 версию АльтЛинукса - проблема сохраняется. Плюсом ещё отвалилась анимация. В логах ошибку - failed to start load/save screnn backlight brightless of backlight:acpi_video0. Не уверен может это связано.

Ядро un-def установите:
update-kernel -t un-def
Или попробуйте бету kworkstation 9, она уже c ядром un-def.

Спасибо за совет. К сожалению не помогло. Вероятно проблема не только в ядре. Может что-то с acpi. 3 дня искал решение. Пришлось ставить другую операционную систему.
Решения не нашёл. Тему закрываю.