Автор Тема: Установка PostgreSQL 9.6 в Альт 8 СП из репозитория через интернет  (Прочитано 2921 раз)

Оффлайн rstaganrog

  • Давно тут
  • **
  • Сообщений: 59
Прошу помощи.

Установлен Альт 8 СП. Необходимо установить PostgreSQL 9.6, но не с DVD, а из внешнего официального репозитория.

В файле /etc/apt/sources.list.d/sources.list всё закомментировано:
#rpm cdrom:[ALT 8 SP Server 11100-01 x86_64 build 2020-03-20]/ ALTLinux main
В файле /etc/apt/sources.list.d/altsp.list три последних строки раскомментированы:
# update.altsp.su (IVK, Moscow)
# ALT Certified 8
#rpm [cert8] ftp://update.altsp.su/pub/distributions/ALTLinux c8/branch/x86_64 classic
#rpm [cert8] ftp://update.altsp.su/pub/distributions/ALTLinux c8/branch/x86_64-i586 classic
#rpm [cert8] ftp://update.altsp.su/pub/distributions/ALTLinux c8/branch/noarch classic

rpm [cert8] http://update.altsp.su/pub/distributions/ALTLinux c8/branch/x86_64 classic
rpm [cert8] http://update.altsp.su/pub/distributions/ALTLinux c8/branch/x86_64-i586 classic
rpm [cert8] http://update.altsp.su/pub/distributions/ALTLinux c8/branch/noarch classic

При попытке установить PostgreSQL
apt-get install -y postgresql9.6-serverполучаю сообщение:
E: Невозможно найти пакет postgresql9.6-server
Как решить проблему?

--
Спасибо

Оффлайн Koi

  • Мастер
  • ***
  • Сообщений: 1 941
  • валар дохаэрис
    • Канал на youtube
Извините за возможно не корректный вопрос, но Вы пакетную базу обновить не забыли?
# apt-get update

Оффлайн mig

  • Давно тут
  • **
  • Сообщений: 99
    • Email

Оффлайн rstaganrog

  • Давно тут
  • **
  • Сообщений: 59
Извините за возможно не корректный вопрос, но Вы пакетную базу обновить не забыли?
# apt-get update
Да, прошу прощения, сначала сделал update, а потом раскомментировал внешний репозиторий))

В общем, PostgreSQL установился. Спасибо.)
« Последнее редактирование: 08.02.2021 12:24:16 от rstaganrog »