Автор Тема: php7.2-interbase  (Прочитано 1436 раз)

Оффлайн SeAL

  • Начинающий
  • *
  • Сообщений: 1
php7.2-interbase
« : 12.02.2021 08:40:16 »
Всем здрасти!
На сервере стоит ALT8 и php 7.2. Требуется подключение к базе Firebird на другом сервере, для этого необходимо установить pdo_php_firebird.
На apt-get install php7.2-interbase отвечает "Не могу такой пакет найти".
Есть ли какая-то возможность этот модуль поставить?

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 703
  • Кто ищет, тот найдёт.
Re: php7.2-interbase
« Ответ #1 : 12.02.2021 10:32:11 »
В репозитории https://packages.altlinux.org/ru/search?utf8=%E2%9C%93&branch=p8&arch=&query=php7 такого модуля нет. Похоже, что этот модуль придется собирать самостоятельно. Или попросить собрать (может и соберет кто).

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 579
    • Домашняя страница
    • Email
Re: php7.2-interbase
« Ответ #2 : 12.02.2021 14:11:35 »
Всем здрасти!
На сервере стоит ALT8 и php 7.2. Требуется подключение к базе Firebird на другом сервере, для этого необходимо установить pdo_php_firebird.
На apt-get install php7.2-interbase отвечает "Не могу такой пакет найти".
Есть ли какая-то возможность этот модуль поставить?
Есть только php7-pdo_mysql
php7-pdo_odbc
php7-pdo_pgsql
php7-pdo_sqlite
php7-pdo_sqlsrv
Надо собирать самому или просить в багзилле.
Андрей Черепанов (cas@)