Автор Тема: 1С 8.3 ошибки в платформе  (Прочитано 1585 раз)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 758
1С 8.3 ошибки в платформе
« : 29.03.2021 15:04:05 »
Я так понимаю судя по jenkins и т.д. это проблема не в альтовом wxWidgets, а у 1C в релизах 8.3.18?
/built/jenkins/workspace/ExtComponents/wxWidgets_Build_Linux/build-v8/../src/common/fldlgcmn.cpp(100): assert "!HasFdFlag(wxFD_SAVE) || (!HasFdFlag(wxFD_MULTIPLE) && !HasFdFlag(wxFD_FILE_MUST_EXIST))" failed in Create(): wxFD_MULTIPLE or wxFD_FILE_MUST_EXIST can't be used with wxFD_SAVE