Автор Тема: [p6] Прошу проверить новый vlc 2.0  (Прочитано 3304 раз)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 957
    • Домашняя страница
    • Email
Прошу проверить работоспособность vlc и mplayer после установки результата выполнения задания #64701

apt-repo add task 64701
apt-get update
apt-get dist-upgrade
Андрей Черепанов (cas@)

Оффлайн Merblud

  • Давно тут
  • **
  • Сообщений: 460
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #1 : 20.02.2012 21:24:54 »
vlc работает нормально.

Оффлайн Spanish ArCher

  • Завсегдатай
  • *
  • Сообщений: 1 234
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #2 : 20.02.2012 22:29:05 »
apt-repo
rpm http://git.altlinux.org/repo/64701/ x86_64 task
rpm ftp://ftp.linux.kiev.ua/pub/Linux/ALT/p6/branch/ x86_64 classic
rpm ftp://ftp.linux.kiev.ua/pub/Linux/ALT/p6/branch/ x86_32 classic
rpm ftp://ftp.linux.kiev.ua/pub/Linux/ALT/p6/branch/ noarch classic
[root@ICI3 ~]# apt-get  dist-upgrade
Следующие пакеты будут ОБНОВЛЕНЫ:
  libbluray libschroedinger libvlc mencoder mplayer vim-plugin-vlc-syntax vlc vlc-interface-lirc vlc-interface-ncurses
  vlc-interface-qt4 vlc-interface-skins2 vlc-maxi vlc-mini vlc-plugin-a52 vlc-plugin-aa vlc-plugin-ass vlc-plugin-audiocd
  vlc-plugin-bonjour vlc-plugin-caca vlc-plugin-dbus vlc-plugin-dca vlc-plugin-dv vlc-plugin-dvdnav vlc-plugin-dvdread
  vlc-plugin-ffmpeg vlc-plugin-flac vlc-plugin-fluidsynth vlc-plugin-framebuffer vlc-plugin-freetype vlc-plugin-globalhotkeys
  vlc-plugin-gnutls vlc-plugin-goom vlc-plugin-h264 vlc-plugin-jack vlc-plugin-live555 vlc-plugin-mad vlc-plugin-matroska
  vlc-plugin-modplug vlc-plugin-mpeg2 vlc-plugin-mtp vlc-plugin-musepack vlc-plugin-notify vlc-plugin-ogg vlc-plugin-osd
  vlc-plugin-png vlc-plugin-podcast vlc-plugin-projectm vlc-plugin-pulseaudio vlc-plugin-realrtsp vlc-plugin-schroedinger
  vlc-plugin-shout vlc-plugin-smb vlc-plugin-speex vlc-plugin-svg vlc-plugin-taglib vlc-plugin-theora vlc-plugin-twolame
  vlc-plugin-upnp vlc-plugin-v4l vlc-plugin-videocd vlc-plugin-xcb vlc-plugin-xml
Следующие пакеты будут ЗАМЕНЕНЫ:
  liblive555-0 (by liblive555)  vlc-kde4 (by vlc)  vlc-plugin-alsa (by vlc-mini)  vlc-plugin-dvb (by vlc-mini)  vlc-plugin-ts (by
  vlc-mini)
Следующие пакеты будут УДАЛЕНЫ:
  vlc-interface-oldhttp vlc-interface-oldtelnet vlc-plugin-faad vlc-plugin-oss vlc-plugin-sdl vlc-plugin-sdlimage
  vlc-plugin-snapshot
Следующие НОВЫЕ пакеты будут установлены:
  libaacs libdvbpsi7 liblive555 libminizip libtar vlc-plugin-bluray vlc-plugin-linsys
62 будет обновлено, 7 новых установлено, 5 пакетов будет заменено, 7 пакетов будет удалено и 0 не будет обновлено.
А потом немного поматерился
68: mencoder                 ################################################################################################ [ 98%]
Running /usr/lib/rpm/posttrans-filetriggers
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.1 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.2 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.1 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.2 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSSE3 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.1 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
Warning: your CPU has SSE4.2 instructions, but not your operating system.
         some optimizations will be disabled unless you upgrade your OS
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib64/vlc/vlc-cache-gen: symbol lookup error: /usr/lib64/libGL.so.1: undefined symbol: _nv019tls
/usr/lib/rpm/vlc.filetrigger: line 3:  8552 Ошибка сегментирования                   /usr/lib64/vlc/vlc-cache-gen /usr/lib64/vlc/plugins
Завершено.

Но потом потестировал
Работает.
Если я попался вам навстречу, Значит вам со мной не по пути.
(С) Воскресение

Оффлайн zerg

  • ненужная строка
  • alt linux team
  • ***
  • Сообщений: 2 503
  • ненужная строка
    • Найдётся всё
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #3 : 21.02.2012 00:32:54 »
phonon-vlc отвалился. Теперь нужно тестировать phonon*, добавленные к заданию
Убрать этот мусор можно переключателем: Не показывать подписи других пользователей.

Оффлайн zerg

  • ненужная строка
  • alt linux team
  • ***
  • Сообщений: 2 503
  • ненужная строка
    • Найдётся всё
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #4 : 21.02.2012 23:59:02 »
Я попробовал новые phonon*
Проблем не заметил, кроме уже известных, которые есть со старыми
Убрать этот мусор можно переключателем: Не показывать подписи других пользователей.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 957
    • Домашняя страница
    • Email
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #5 : 22.02.2012 12:44:04 »
Я попробовал новые phonon*
Проблем не заметил, кроме уже известных, которые есть со старыми
Тогда отправляю.
Андрей Черепанов (cas@)

Оффлайн zerg

  • ненужная строка
  • alt linux team
  • ***
  • Сообщений: 2 503
  • ненужная строка
    • Найдётся всё
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #6 : 22.02.2012 16:50:37 »
Тогда отправляю.
Да. Вариантов не много.
Убрать этот мусор можно переключателем: Не показывать подписи других пользователей.

Оффлайн flint1975

  • Завсегдатай
  • *
  • Сообщений: 1 425
    • Email
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #7 : 11.03.2012 19:20:23 »
Не знаю, может так и должно быть, но vlc2.0 не открывает файлы с samba ресурсов:
Этот источник не открывается:
VLC не может открыть MRL 'smb://flinthome/h/Video/%D0%97%D0%B2%D0%B5%D0%B7%D0%B4%D0%BD%D1%8B%D0%B5%20%D0%B2%D0%BE%D0%B9%D0%BD%D1%8B%20-%D0%AD%D0%BF%D0%B8%D0%B7%D0%BE%D0%B4%204%20-%20%D0%9D%D0%BE%D0%B2%D0%B0%D1%8F%20%D0%BD%D0%B0%D0%B4%D0%B5%D0%B6%D0%B4%D0%B0-Star%20Wars%20-Episode%204%20-%20A%20New%20Hope/%D0%97%D0%B2%D0%B5%D0%B7%D0%B4%D0%BD%D1%8B%D0%B5%20%D0%B2%D0%BE%D0%B9%D0%BD%D1%8B%20-%D0%AD%D0%BF%D0%B8%D0%B7%D0%BE%D0%B4%204%20-%20%D0%9D%D0%BE%D0%B2%D0%B0%D1%8F%20%D0%BD%D0%B0%D0%B4%D0%B5%D0%B6%D0%B4%D0%B0-Star%20Wars%20-Episode%204%20-%20A%20New%20Hope%20%5BHD%5D.mkv'. Ищите более подробную информацию в лог-файле.

kublo

  • Гость
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #8 : 12.03.2012 09:14:39 »
Как мне кажется, VLC никогда не открывал ресурсы с непримонтированных разделов.

P.S. autofs может помочь.
« Последнее редактирование: 12.03.2012 09:22:13 от kublo »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 957
    • Домашняя страница
    • Email
Re: [p6] Прошу проверить новый vlc 2.0
« Ответ #9 : 12.03.2012 15:16:52 »
Не знаю, может так и должно быть, но vlc2.0 не открывает файлы с samba ресурсов:
Установите пакет vlc-plugin-smb
Андрей Черепанов (cas@)