Автор Тема: CVE-2012-1182 в Samba  (Прочитано 2528 раз)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 961
    • Домашняя страница
    • Email
CVE-2012-1182 в Samba
« : 11.04.2012 15:09:20 »
Исправления CVE-2012-1182 в Samba для Sisyphus, p6, t6, p5 и 5.1 в экстренном порядке опубликованы, обновляйтесь с ftp.altlinux.org
Андрей Черепанов (cas@)

Оффлайн varalt

  • Завсегдатай
  • *
  • Сообщений: 996
    • Email
Re: CVE-2012-1182 в Samba
« Ответ #1 : 12.04.2012 09:23:23 »
Исправления CVE-2012-1182 в Samba для Sisyphus, p6, t6, p5 и 5.1 в экстренном порядке опубликованы, обновляйтесь с ftp.altlinux.org
Отлично!

Оффлайн Sergulet

  • Завсегдатай
  • *
  • Сообщений: 73
    • Email
Re: CVE-2012-1182 в Samba
« Ответ #2 : 13.04.2012 12:50:02 »
У меня AltLinux 6.0 СПТ в качестве шлюза между 2 сетями. Самба не используется.
service smb status
smbd is stopped
Можно пока не обновляться?

Оффлайн Pauli

  • ALT Linux Team
  • Завсегдатай
  • *
  • Сообщений: 136
    • Email
Re: CVE-2012-1182 в Samba
« Ответ #3 : 17.04.2012 17:59:27 »
Можно пока не обновляться?

Совершенно очевидно, что если сервис не запущен и не используется, то и обновлять относящиеся к нему пакеты не обязательно. Более того скажу: если уверены, что хост так и останется исключительно шлюзом, samba вообще лучше удалить. И если не уверены тоже, потому что при необходимости всегда можно поставить обратно. Через Alterator это так же легко, как поставить галочку и подождать. Нет сервиса - нет и проблемы. Сэкономите место на диске и нервы.