Автор Тема: [p7] Важные обновления Седьмой платформы  (Прочитано 68802 раз)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
Я вообще отсюда https://forum.altlinux.org/index.php?topic=38518.0
Вычитал и мне подсказали, что в этом ПО можно выполнять необходимые мне функции.
Но в старой версии я не вижу нужного мне плагина, там их вообще очень мало, почему не знаю.
Возможно в онлайн-сервисах, с которых тянутся плагины и карты, произошли какие-то изменения, поэтому старая версия QGIS с ними не может работать.
Проверить я могу, но сравнить не с чем, я софт только начинаю осваивать.
Спасибо.

Мне после сборки нужно сделать так:
apt-repo add 181334?
Сноси Винду, переходи на Линукс ! :)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
181334
Так чего, не собралось ?

Похоже на то http://git.altlinux.org/tasks/181334/logs/events.4.1.log...
« Последнее редактирование: 05.04.2017 18:12:11 от berkut_174 »
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Вы видели сколько пришлось пересобрать? Проще на p8 перейти.
Задание убиваю.
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
Жаль.
Спасибо за беспокойство.
Сноси Винду, переходи на Линукс ! :)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
Но в старой версии я не вижу нужного мне плагина, там их вообще очень мало, почему не знаю.
Потому что в зависимостях нет qgis-python. После его установки управление модулями становится доступным.
Без него вообще мало что работает в QGIS.
Интересно, это так задумано или забыли в depends добавить ?
Сегодня в p8 свежую версию обнаружил :-)
« Последнее редактирование: 11.04.2017 16:32:04 от berkut_174 »
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Кому нужны плагины по идее должны об этом знать. Что, без этого пакета работать нельзя?
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
Что, без этого пакета работать нельзя?
Ну в главном меню многое недоступно. После установки python прям 3-4 новых пункта добавляется вроде бы. Я конкретно всё не проверял, может ещё что-то не будет работать. Это нужно у ментейнера узнавать, наверно.
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Так я и есть мейнтейнер. Сюрприз!
Но не пользователь.
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 149
    • Email
Ха, во как! Я даже не удосужился посмотреть кто сопровождает пакет. :-)
Ну в таком случае, решите сами как будет лучше. Я не настаиваю. :-)

Я, кстати, пользователь ещё тот, пару недель назад прознал только про этот софт, так что и правда, может стоит оставить так как есть.
Сноси Винду, переходи на Линукс ! :)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Мне проще оставить как есть, это увеличивает возможные комбинации решений.
Андрей Черепанов (cas@)