Автор Тема: После обновления некорректно работает видео Альт Образование 8.1 х 64  (Прочитано 1727 раз)

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Доброго времени суток. После обновления немного подвисала видеокарта. В ЦУС сменил драйвер с автоматического на intel 9xx. Система определяет видеокарту как: "82945G/GZ Integrated Graphics Controller" После перезагрузки ОС не запустилась. Пришлось в дополнительных параметрах загрузки использовать следующую строчку после безопасного режима. При попытке вернуть обратно автоматическую версию драйвера - этой строчки не нашёл.
Скреншот вложить не получается т.к. при сохранении сервер пишет "500 Internal Server Error" и ничего не сохраняется - наверное временная поломка.
« Последнее редактирование: 28.08.2017 06:52:49 от Шарабаров Андрей »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 298
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Для включения автоматики, достаточно удалить (можно где-то предварительно забекапить) файл  /etc/X11/xorg.conf.d/10-monitor.conf

PS Какое-то у вас неудачное обновление было и wine снесло и X-ы поломались ;-(

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Вроде после удаления "10-monitor.conf" всё пошло. Остаётся ощущение каких то тормозов: движение мыши, меню при перемещении мыши запаздывает, если взять за заголовок окна и потаскать по экрану - оно дёргается а не перемещается плавно. видео дергается. Раньше этого не было.
Файл "10-monitor.conf" забекапил. Вот его содержимое:
# Generated by xsetup

Section "Monitor"
    Identifier "Monitor0"
EndSection

Section "Device"
    Identifier "Card0"
    Driver "intel"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    SubSection "Display"
        Modes "1280x1024"
    EndSubSection
EndSection
В ЦУС теперь драйвер определяется автоматически. Скриншот выложить так и не получилось - что то на форуме глючит.
Может файл "10-monitor.conf" как то изменить нужно?
« Последнее редактирование: 28.08.2017 09:38:17 от Шарабаров Андрей »

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 9 001
Если не ошибаюсь, то за настройкой этой видеокарты (тем паче на 8-ой плафторме) обращайтесь к постам Speccyfighter'a. Он свои мытарства по части оптимизации и настройки описывал весьма подробно.

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Не совсем понятно кто это, и в общем то это проблемы с обновлением. До обновления же всё нормально работало. А теперь даже видеофайл невозможно без дёрганий посмотреть. Да и во весь экран видео не разворачивается...

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 9 001
Это может быть запросто проблема с драйвером, который в новой версии отказывается работать с вашей железкой. Поэтому без приложения с вашей стороны лога графического сервера (файла /var/log/Xorg.0.log и файлов с другой цифрой вместо нуля - их может быть несколько), помочь вам будет категорически непросто.
Не совсем понятно кто это
https://forum.altlinux.org/index.php?action=profile;u=241

dango

  • Гость
Не совсем понятно кто это, и в общем то это проблемы с обновлением. До обновления же всё нормально работало. А теперь даже видеофайл невозможно без дёрганий посмотреть. Да и во весь экран видео не разворачивается...
Похоже на вашу ситуацию:
От этого сообщения https://forum.altlinux.org/index.php?topic=77.msg312482#msg312482 и дальше

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Это может быть запросто проблема с драйвером, который в новой версии отказывается работать с вашей железкой. Поэтому без приложения с вашей стороны лога графического сервера (файла /var/log/Xorg.0.log и файлов с другой цифрой вместо нуля - их может быть несколько), помочь вам будет категорически непросто.
Извиняюсь за долгое отсутствие - в деревне одна вышка связи и та иногда ломается.
« Последнее редактирование: 01.09.2017 13:41:08 от Шарабаров Андрей »

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Там ещё был файл Xorg.0.log.old но т.к. система не хочет его выставлять, переименовал его в Xorg.0.old.log
Периодически я переключаю загрузку с дополнительными параметрами - вторая строчка после безопасного режима - там всё работает нормально. На данный момент включил обычный режим.
« Последнее редактирование: 01.09.2017 13:43:47 от Шарабаров Андрей »

Оффлайн Шарабаров Андрей

  • Завсегдатай
  • *
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Похоже на вашу ситуацию:
От этого сообщения https://forum.altlinux.org/index.php?topic=77.msg312482#msg312482 и дальше
Спасибо. Попробовал разобраться - пока не получается.