Автор Тема: Проблемы с ноутбуком Depo VIP C1530 (не работает звук изкоробки)  (Прочитано 495 раз)

Оффлайн miv

  • Начинающий
  • *
  • Сообщений: 1
Добрый день!
По программе импортозамещения закупили нам ноутбуки которые вошли в Единый реестр.
Alt linux 9 версии был установлен без проблем. Но не работал звук.
Нашел на сайте производителя  драйвер Depo для ATL Linux. В инструкции написано что нужно пропатчить ядро и запускать пропатченое ядро. Причем что бы работал звук нужно при каждой загрузки, запускаться через дополнительные параметры загрузки.
При запуске пропатченного ядра, пропадает сетевой адаптер, просто нет в списке оборудования. Звук работает, нет сети проводной, Wi-Fi вроде видит сети(не пробовал подключить). Запускаешь старое ядро, нет звука, есть сеть.
Установил ALT 10 версии, звука так же нет.
Что можно сделать что бы работал и звук и сеть?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 169
    • Домашняя страница
    • Email
Добрый день!
По программе импортозамещения закупили нам ноутбуки которые вошли в Единый реестр.
Alt linux 9 версии был установлен без проблем. Но не работал звук.
Нашел на сайте производителя  драйвер Depo для ATL Linux. В инструкции написано что нужно пропатчить ядро и запускать пропатченое ядро. Причем что бы работал звук нужно при каждой загрузки, запускаться через дополнительные параметры загрузки.
При запуске пропатченного ядра, пропадает сетевой адаптер, просто нет в списке оборудования. Звук работает, нет сети проводной, Wi-Fi вроде видит сети(не пробовал подключить). Запускаешь старое ядро, нет звука, есть сеть.
Установил ALT 10 версии, звука так же нет.
Что можно сделать что бы работал и звук и сеть?
Обратиться в техподдержку DEPO за разъяснениями. Потому что использование сторонних ядер нет смысла обсуждать здесь, на форуме сообщества.
Андрей Черепанов (cas@)