Автор Тема: Признак неисправности по картинке...  (Прочитано 326 раз)

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
Ситема:
$ cat /etc/altlinux-release
ALT Workstation K 9.1  (Centaurea Pineticola)
$ uname -a
Linux desk-alsanlin20.localdomain 5.4.111-std-def-alt1 #1 SMP Sat Apr 10 16:49:35 UTC 2021 x86_64 GNU/Linux
Загрузка замирает на экране, как на вложении. Это после ввода пароля. Черный Экран и Стрелочка. На мышь не реагирует... Через 50 - 150 секунд продолжает загрузку...

Что из оборудования может так себя вести?

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
Все что необходимо еще - положу по требованию.

А пока описания неисправности на словах:

... При запуске компьютера сразу черный экран, мигающий курсор, POST код 99 в углу. Компьютер не реагирует ни на что, кроме "ресет"

... Загрузка GRUG с большими буквами в меню. Т.е. загрузка с сбитым разрешением экрана... Далее загрузка системы с черным экраном... Если нажать на "повер" - компьютер завершает работу нормально и выключается... Возможен доступ к компьютеру через SSH...

... Иногда, особенно летом (!?!?!?!) загрузка без проблем! Если подержать компьютер на Первом (черном экране) и втором экране (прервав загрузку grub) несколько минут - загрузка далее без проблем...

... При долгом "отключении экрана" (засыпании при неиспользовании компьютера) монитор обратно не включается... Завершаю работу удаленно, по SSH...

Оффлайн trs

  • Давно тут
  • **
  • Сообщений: 118
POST код 99 в углу.
Скопировал процитированное в поисковик.

"99    Disabling mouse" POST коды для системных плат настольных ПК

"Код ошибки 99 на материнских платах MSI часто связан с ошибкой, связанной с отказом USB-устройств, подключенных через порты передней панели (беспроводные клавиатуры, жесткие диски, принтеры, концентраторы USB и т. Д.)."

Для решения рекомендуется отключить лишние USB устройства и переподключить необходимые (клавиатуру, мышь), а так же сбросить настройки BIOS по умолчанию.

С операционной системой ошибка не связана.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 945
Это может быть не оборудование, а NetworkManager...

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
"Код ошибки 99 на материнских платах MSI часто связан с ошибкой, связанной с отказом USB-устройств, подключенных через порты передней панели
Переднюю панель не использую. Устройства почти отключал, менял положения, не помогает. И этот совет для MSI, а у Asrock проблемы связанная с устройствами PCI-E...
С операционной системой ошибка не связана.
Ну я систему уже давно исключил. Просто по поведению ОС выяснить неисправность, может кто сталкивался?

Для решения рекомендуется отключить лишние USB устройства и переподключить необходимые (клавиатуру, мышь), а так же сбросить настройки BIOS по умолчанию.
И опять же, какая связь с спящим режимом экрана? И если BIOS, то почему тогда все само-собой нормализуется и может работать хрен знает сколько долго? Что то тут странное? Барабашка какой то? Только поймать не могу...
« Последнее редактирование: 10.10.2021 09:33:03 от San »

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
Это может быть не оборудование, а NetworkManager...
Его мы прошлый раз исключили, что то сделали, не помню и он меня больше не тревожил...

ПЛЮС+ При неисправностях NetworkManager - Мышь работает! И числится NetworkManager через контроль загрузки... Тут его вроде нет... Хотя при следующем фризе проверю что бы на 100% исключить...

У меня Сетевуха воткнута в PCI-E...
« Последнее редактирование: 10.10.2021 09:36:22 от San »

Оффлайн Александр Ерещенко

  • Давно тут
  • **
  • Сообщений: 687
Видеоадаптер, в том числе и интегрированный в проц, тоже сидит на шине PCI-E. Так что если глючит что-то на шине - может и так и отображаться (возможно какие-то команды не дошли до видеоадаптера).
А зависимость от окружающей температуры наводит на мысль о микротрещине (как вариант "ложная пайка").

Оффлайн trs

  • Давно тут
  • **
  • Сообщений: 118
Переднюю панель не использую. Устройства почти отключал, менял положения, не помогает.
В таких случаях отключают вообще всё, начиная с батарейки и разъёмов питания, чистят контакты памяти, плат расширения, потом собирают минимальный набор. С другим БП. Или несут в сервис.

И если BIOS, то почему тогда все само-собой нормализуется и может работать хрен знает сколько долго?
Ошибка не в BIOS, а BIOS-ом детектируется. Далее компоненты прогреваются и начинают работать.

Просто по поведению ОС выяснить неисправность, может кто сталкивался?
В выводе dmesg ничего нет?
« Последнее редактирование: 10.10.2021 12:50:35 от trs »

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 945
Создайте нового юзера, может там в профиле что-то не так..

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 932
... Иногда, особенно летом (!?!?!?!) загрузка без проблем! Если подержать компьютер на Первом (черном экране) и втором экране (прервав загрузку grub) несколько минут - загрузка далее без проблем...

Характер поведения, напоминает дефекты пайки BGA.
Большая таблица перечисляющая дефекты пайки BGA:
http://www.smtservice.ru/montag/bga_defects.php

... При запуске компьютера сразу черный экран, мигающий курсор, POST код 99 в углу. Компьютер не реагирует ни на что, кроме "ресет"

:-) Хотите анекдот?
POST code 99, это Super IO Initialization.
Чтобы сваять такой косяк на заводской сборке и комплектации платы MSI H61M-P20/P31 (G3), нужно обладать нулевыми познаниями в элементарной электрике школьного раздела физики, полным отсутствием логического мышления и полным отсутствием воображения (см. первый скриншот).
Как можно было на сборке догадаться, чтобы Wakeup блок-джампером JUSB_PW1, замкнуть пины накоротко? :-)
Обратите внимание на положение джампера JUSB_PW1, который установленный в показанном положении, замкнул пины накоротко. Что и привело и приведёт, к POST code 99. Как и отсутствие самого джампера.
И чтобы утворить такое, нужна изрядная фантазия.
И таких видео, на русском, турецком, английском и бог ещё знает каком, рассказывающем про один и тот же косяк на платах MSI, приводящем к POST code 99, и как от него избавиться, на тубе навалом.

Наслаждайтесь :-)
MSI h61m-p20 (g3) - Post 99 , зависает при старие на курсоре и пост коде 99
https://www.youtube.com/watch?v=ANTQU3PYyYA

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
А зависимость от окружающей температуры наводит на мысль о микротрещине (как вариант "ложная пайка").
Характер поведения, напоминает дефекты пайки BGA
Как бы мне ненравились эти ответы, но они более всего похожи на правду! Обидно, я по нынешним ценам не готов на апгрейд... :(
Обратите внимание на положение джампера JUSB_PW1, который установленный в показанном положении, замкнул пины накоротко. Что и привело и приведёт, к POST code 99. Как и отсутствие самого джампера.
Буду разбирать комп - проверю... Хотя я при сборке проверял, все было нормально вроде? Может что пропустил... И у меня не MSI а Asrock...
Создайте нового юзера, может там в профиле что-то не так..
100% - косяки до загрузки системы, даже до загрузки GRUB...
В выводе dmesg ничего нет?
Да фиг его знает? Вывод снял, но последние два дня (это три включения) сбоев не было. Файл приложил, но актуальность сведений...

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
Большая таблица перечисляющая дефекты пайки BGA:
Посмотрел когда покупал мать и видео, мать в июне 2015, видео в августе 2015... Оказывается покупал мать со снижением цены, почти на 2-3 к.р... Продавец мамой клялся что мать новая!... До 2019 года Все было замечательно... Потом стала зимой хуже запускаться, но редко, сейчас и летом может крендель выкинуть... Доживает похоже...

Оффлайн trs

  • Давно тут
  • **
  • Сообщений: 118
Да фиг его знает? Вывод снял, но последние два дня (это три включения) сбоев не было. Файл приложил, но актуальность сведений...
Лучше в момент возникновения ошибки смотреть.

Тем не менее, драйвер Nvidia я бы переустановил:
[   12.574784] NVRM: API mismatch: the client has the version 460.80, but
               NVRM: this kernel module has the version 460.56.  Please
               NVRM: make sure that this kernel module and all NVIDIA driver
               NVRM: components have the same version.
Доживает похоже...
В среднем по больнице такое чаще случается с блоком питания.

Оффлайн flint1975

  • Давно тут
  • **
  • Сообщений: 1 345
    • Email
у меня подобное было на ноуте asus ux21...
Проблема оказалась в износе flash bios.
В разных температурных режимах она по разному читалась, когда читалась верно комп стартовал, но мог при этом сразу зафризить на произвольном этапе инициализации материнки, иногда она начинала читаться очень медленно первые 500 кб и тогда фриз и вылет загрузчика по таймауту. При засыпании больше не просыпалась. и т.п.
Причем связи, типа чем горячее тем хуже не наблюдалось, могла на холодную косячить при нагреве градусов до 30 работать нормально, а потом при прогреве до 50 опять начинать глючить (она там рядом с процом стоит)

Полечилось вычитыванием в программаторе, записью в новую микруху и впаиванием взамен. Так что не всегда это признаки плохой пайки BGA/

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 664
Лучше в момент возникновения ошибки смотреть.
Вот, кстати... Днем поработал... Выключил... Вечером включил... GRUB с неверным расширением... Подождал делать загрузку 2-3 минуты... Ctrl+Alt+Del... Нормальная загрузка, dmesg в прищепке...
Тем не менее, драйвер Nvidia я бы переустановил:
Чуть чуть буду свободнее попробую переустановить. Хотя за эти годы переустанавливал уже...
В среднем по больнице такое чаще случается с блоком питания.
БП менялся недавно. Был установлен Хороший БП от Saesonic.

Извиняюсь, про вложение забыл...
« Последнее редактирование: 11.10.2021 18:36:14 от San »