Автор Тема: Проблема со значками [решено]  (Прочитано 1166 раз)

Оффлайн alxl

  • Давно тут
  • **
  • Сообщений: 133
Добрый день. На днях столкнулся с такой проблемой. Значки на кнопках, значки приложений, значки папок перестали отображаться. Если я в настройках выбираю другую тему значков, то большинство из них начинает отображаться, но не все. После перезагрузки значки пропадают вновь и нужно снова выбирать другую тему. Возможно установка какого-то пакета повлияла на это.
« Последнее редактирование: 25.10.2023 19:43:24 от alxl »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 299
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Проблема со значками
« Ответ #1 : 10.10.2023 09:10:54 »
Это KDE ?
И какой видедрайвер используется ?

Оффлайн alxl

  • Давно тут
  • **
  • Сообщений: 133
Re: Проблема со значками
« Ответ #2 : 10.10.2023 10:31:44 »
Да. Это KDE. регулярка. Сборка для ARM RK3588. Какой видеодрайвер не знаю. В альтераторе о нём ничего не написано.
Всё началось с того, что телеграм начал часто падать с ошибкой segmentation fault и я решил скомпилировать свежий. по мере попыток cmake писал об отсутствии то одной то другой библиотеки и я  устанавливал пакеты которые по названию похожи на то, что требуется для компиляции. Потом увидел, что время позднее и отложил на следующий день. А когда на другой день включил одноплатник, то столкнулся с таким сюрпризом.

Оффлайн alxl

  • Давно тут
  • **
  • Сообщений: 133
Re: Проблема со значками
« Ответ #3 : 25.10.2023 19:42:54 »
На другом форуме нашел обсуждение такой-же проблемы. Там пишут, что это виновата программа qt5ct. И действительно: снёс её и проблема со значками ушла.