Автор Тема: Каких пакетов не хватает в Sisyphus  (Прочитано 313079 раз)

Оффлайн Kyut

  • Начинающий
  • *
  • Сообщений: 29
Re: Каких пакетов не хватает в Sisyphus
« Ответ #930 : 28.10.2022 19:17:37 »
С заявками на обновления существующих пакетов практичнее обращаться в Багзиллу: https://bugzilla.altlinux.org/
К сожалению, не знаю как правильно пользоваться :-(

Оффлайн gosts 87

  • Завсегдатай
  • *
  • Сообщений: 2 787
  • Дмитрий/Dmitry/德米特里/दिमित्री
Re: Каких пакетов не хватает в Sisyphus
« Ответ #931 : 28.10.2022 19:22:34 »
как правильно пользоваться
Проще пареной репы. ;-)
Если нет учётки в Багзилле, то - регистрируетесь. Если есть, входите по логину, паролю. Далее, выбираете пакет, который, хотите, чтобы обновили. Регистрируете баг, заполняете поля и указываете пакет, который нужно обновить в графе Компонент.
В комментарии пишите обоснование, для чего нужно обновить.
Примерно - так: https://bugzilla.altlinux.org/43755
« Последнее редактирование: 28.10.2022 19:36:52 от gosts 87 »

Оффлайн Kyut

  • Начинающий
  • *
  • Сообщений: 29
Re: Каких пакетов не хватает в Sisyphus
« Ответ #932 : 12.11.2022 08:20:19 »
IMWheel
https://imwheel.sourceforge.net/

Программа для настройка скролла мыши

Оффлайн telets

  • Давно тут
  • **
  • Сообщений: 61
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #933 : 08.12.2022 15:35:46 »
Прошу собрать пакет twinkle для P10.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #934 : 08.12.2022 16:04:35 »
http://twinkle.dolezel.info

Его и в Сизифе уже нет с 2020 года, https://packages.altlinux.org/ru/sisyphus/srpms/twinkle/
Осталось понять почему ;-)

Судя по сайту и описанию пакета  на их сайте  и pa.a.o , код был плохой и не собирался с  qt5. Но пишут, что починили. Есть повод сделать запрос в багзилу, чтобы собрали с обновлённым кодом.

Оффлайн cavetroll

  • Начинающий
  • *
  • Сообщений: 6
Re: Каких пакетов не хватает в Sisyphus
« Ответ #935 : 15.12.2022 16:10:02 »
чтобы собрали с обновлённым кодом

Я пробовал недавно - уперся в зависимость от давно заброшенных ucommon и ccrtp.Здесь обсуждают переход на библиотеки от baresip в будущем, но пока все плохо.

Оффлайн telets

  • Давно тут
  • **
  • Сообщений: 61
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #936 : 15.02.2023 15:22:15 »
Здравствуйте.

Прошу собрать пакет OpenNXCE c https://github.com/dimbor-ru/opennx.
Мы его используем для Windows. Но он есть в deb пакете у них, однако есть зависимостей к библиотекам, которых у нас нет или они не нак называются.

Вот форум их https://unixforum.org/viewtopic.php?t=100412&start=390

Сейчас используем под SL10 rxclient, но opennxce покрасивее будет и быстрее.

Оффлайн gosts 87

  • Завсегдатай
  • *
  • Сообщений: 2 787
  • Дмитрий/Dmitry/德米特里/दिमित्री
Re: Каких пакетов не хватает в Sisyphus
« Ответ #937 : 16.02.2023 15:08:47 »
Прошу собрать пакет
Оформляйте запросы на сборку пакетов в Багзилле.

Оффлайн eugrus

  • Начинающий
  • *
  • Сообщений: 13
Re: Каких пакетов не хватает в Sisyphus
« Ответ #938 : 01.03.2023 00:02:25 »
Прошу включить в репы abc2midi: https://github.com/xlvector/abcmidi

Делает MIDI по ABC-нотации.

Оффлайн eugrus

  • Начинающий
  • *
  • Сообщений: 13
Re: Каких пакетов не хватает в Sisyphus
« Ответ #939 : 01.03.2023 00:33:36 »
Оформляйте запросы на сборку пакетов в Багзилле.

Зачем тогда эта тема прикреплена? o_O

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #940 : 01.03.2023 05:33:44 »
Зачем тогда эта тема прикреплена? o_O
Ну, лучше сделать так - сделать запрос в багзилу, потом поместив сюда ссылку на багу. Тогда мантейнер, кому это интересно, может подписаться на багу в багзилу.
Возможно стоит сообщить об запросе в багзиле в рассылке Community и Sisyphus
https://lists.altlinux.org/mailman/listinfo/

Оффлайн Виктор Дуб

  • Завсегдатай
  • *
  • Сообщений: 533
Re: Каких пакетов не хватает в Sisyphus
« Ответ #941 : 01.03.2023 21:56:02 »
Не хватает gtkhash в репах.

Оффлайн farnas

  • Давно тут
  • **
  • Сообщений: 64
Re: Каких пакетов не хватает в Sisyphus
« Ответ #942 : 02.03.2023 07:13:25 »
Не хватает gtkhash в репах.
Этот пакет есть в репозитории PCLOS. Нужно установить gtkhash3, он рабочий.
Думаю, будет время как-нибудь создам новую тему, чтобы расписать все нюансы подключения репозитория и установки разных программ/пакетов оттуда.

Оффлайн N0rbert

  • alt linux team
  • ***
  • Сообщений: 231
  • snk@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #943 : 02.03.2023 11:24:27 »
gtkhash

Пакет gtkhash уже есть в Autoimports.
Ставится в четыре команды, где последняя зависит от используемого файлового менеджера (если вам нужна интеграция GtkHash в его меню):

# apt-repo add autoimports.p10
# apt-get update
# apt-get install gtkhash
# apt-get install gtkhash-caja # gtkhash-nautilus gtkhash-nemo gtkhash-thunar

А смешивать репозитории со всякими там PCLOS опасно.

Баг завел - см. https://bugzilla.altlinux.org/45457
« Последнее редактирование: 02.03.2023 11:40:11 от N0rbert »

Оффлайн Виктор Дуб

  • Завсегдатай
  • *
  • Сообщений: 533
Re: Каких пакетов не хватает в Sisyphus
« Ответ #944 : 02.03.2023 12:31:35 »
Пакет gtkhash уже есть в Autoimports.
Есть и в Autoimports/Sisyphus https://www.altlinux.org/Autoimports/Sisyphus
Спасибо за наводку.