Автор Тема: Тормозит графический интерфейс АльтСервер 10  (Прочитано 1199 раз)

Оффлайн foton7

  • Начинающий
  • *
  • Сообщений: 3
Добрый день.
Сервер Intel S2600CP, 2*Xeon 2620? ОЗУ 24Гб, Raid 10 аппаратный, 4*300, внешний контроллер.
Установил АльтСервер 10, обновил до 10.1.
Проблема: Тормозит интерфейс, мышка, рывками идет, клавиатура с задержкой, программы как то долго запускаются.
До входа в систему, на странице ввода пароля все нормально, и мышь и клавиатура.
В чем может быть проблема?

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 508
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Ну, это же сервер, там приоритет у процессов, на нём крутящихся, а не у пользователя ;-)
X - ы это только при необходимости, а так всё должно быть удаленно.

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 713
  • antohami@
Проблема: Тормозит интерфейс, мышка, рывками идет, клавиатура с задержкой, программы как то долго запускаются.

Какая видеокарта? kernel-modules-drm-std-def установлен? Можно попробовать установить mate-reduced-resource для отключения композитинга.

Оффлайн foton7

  • Начинающий
  • *
  • Сообщений: 3
Проблема: Тормозит интерфейс, мышка, рывками идет, клавиатура с задержкой, программы как то долго запускаются.

Какая видеокарта? kernel-modules-drm-std-def установлен? Можно попробовать установить mate-reduced-resource для отключения композитинга.
kernel-modules-drm-std-def - установлен
mate-reduced-resource - поставил, стало лучше, но когда много окон открыто подтормаживает, но не так жестко.
видео встроеное какой то интел

Оффлайн avz79

  • Давно тут
  • **
  • Сообщений: 89
У Вас в платформе встроенное видео Matrox. Очень слабенькое. Не требуйте от него многого. Всё-таки это серверная платформа, а не игровая.

Оффлайн foton7

  • Начинающий
  • *
  • Сообщений: 3
У Вас в платформе встроенное видео Matrox. Очень слабенькое. Не требуйте от него многого. Всё-таки это серверная платформа, а не игровая.
Ну да, обычный интерфейс не тянет, винда влет работает, а линукс тупит )))
нет дело в пакетах, или драйверах, что-то недопилено
в общем я уже 3 дня убил, забадался разбирать с линухом, похоже поставлю сервак на трофейном и успокоюсь

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 713
  • antohami@
Ну да, обычный интерфейс не тянет, винда влет работает, а линукс тупит )))

Ну так драйвера для Linux скорее всего нет, вот и работает через fbdev или vesa. Покажите
inxi -G