Автор Тема: Проблемы с Telegram Desktop  (Прочитано 489 раз)

Оффлайн GrishaDm

  • Давно тут
  • **
  • Сообщений: 98
Проблемы с Telegram Desktop
« : 02.07.2022 12:55:30 »
С какого-то момента версия 2.3, установленная с ОС версии 9.2 - выдаёт такие сообщения:

Ожидается ли поддержка телеграм-клиента в обновлениях?

Оффлайн ProfessorNavigator

  • Давно тут
  • **
  • Сообщений: 111
Re: Проблемы с Telegram Desktop
« Ответ #1 : 02.07.2022 14:59:00 »
Я с месяц назад задавал подобный вопрос в группе в Телеграм, ответили, что завис в отделе контроля качества (или как-то так) - что-то там не то с отображением уведомлений, если правильно помню. Если раздражает - удалите тот, что из репозиториев, и поставьте через epm play (epm play telegram). Это последняя версия с официального сайта Телеги (точнее из их репозитория на github), дальше будет обновляться автоматически (если выставите соответствующую настройку в самом Телеграм).

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 483
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Проблемы с Telegram Desktop
« Ответ #2 : 02.07.2022 16:55:31 »
Я что-то не вижу багу - запрос на обновление telegram

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 483
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Проблемы с Telegram Desktop
« Ответ #3 : 02.07.2022 17:01:33 »
Если в p10 я вижу карман для тестирования, то в p9 , даже такого нет

Оффлайн ProfessorNavigator

  • Давно тут
  • **
  • Сообщений: 111
Re: Проблемы с Telegram Desktop
« Ответ #4 : 02.07.2022 17:04:52 »
Я что-то не вижу багу - запрос на обновление telegram
Так я не оставлял (если обращение ко мне). Мне как бы не к спеху - ответили, меня ответ устроил. Пока будем работать с тем что есть, или ставить через epm.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 392
    • Домашняя страница
    • Email
Re: Проблемы с Telegram Desktop
« Ответ #5 : 03.07.2022 20:38:39 »
С какого-то момента версия 2.3, установленная с ОС версии 9.2 - выдаёт такие сообщения:

Ожидается ли поддержка телеграм-клиента в обновлениях?
В p9 не планируется. Можно обновиться до p10.

Альт Вам не нужен, больше подойдёт Arch Linux.
Андрей Черепанов (cas@)