Автор Тема: Установил стартовый LXDE и постоянно выскакивает "низкий заряд батареи"  (Прочитано 417 раз)

Оффлайн flint1975

  • Завсегдатай
  • *
  • Сообщений: 1 407
    • Email
Какой батареи, если у меня стационарный комп и бесперебойника нет?!
Как отключить? Все настройки излазил ничего похожего не нашел.

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 696
  • antohami@
Попробуйте апплет заряда батареи убрать с панели.

Оффлайн flint1975

  • Завсегдатай
  • *
  • Сообщений: 1 407
    • Email
а его там и нет ;)
Окно выскакивает в верхнем правом углу экрана, через каждые 15-20 сек

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 474
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Надо-бы посмотреть к какому пакету относится этот апплет

Смотреть через ps -afx среди запущенных процессов.
Второй вариант поиск пакета, например:
rpm -qa | grep batt
или что-то подобное

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 696
  • antohami@
а его там и нет ;)
Окно выскакивает в верхнем правом углу экрана, через каждые 15-20 сек

Ну, по дефолту он есть.
Добавить/убрать элементы панели -> Настройки панели -> Апплеты панели -> в самом низу Монитор батареи нужно удалить.

Оффлайн flint1975

  • Завсегдатай
  • *
  • Сообщений: 1 407
    • Email
Вечером посмотрю, но я там смотрел и не нашел (как мне помнится).

Оффлайн flint1975

  • Завсегдатай
  • *
  • Сообщений: 1 407
    • Email
В общем действительно есть, и удаление его помогает.
Однако, установил еще на 2 компа, абсолютно разной архитектуры - а картина точно такая же.
Отсюда вывод, что данный апплет работает неверно!

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 696
  • antohami@
Отсюда вывод, что данный апплет работает неверно!

Скорее всего из-за сломанного lxde-lxsession:
https://bugzilla.altlinux.org/39540