Автор Тема: Dell C600 + ALT Linux - проблема со звуком [решено]  (Прочитано 1941 раз)

Оффлайн LiViS

  • Начинающий
  • *
  • Сообщений: 2
Поставил ALT Linux Lite 4.0
Звук и WinModem не работают. Подсажите, пожалуйста, как это исправить?
Ниже привел резульат lspci -v
Спасибо.

00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
Flags: bus master, medium devsel, latency 32
Memory at f4000000 (32-bit, prefetchable) [size=64M]
Capabilities: [a0] AGP version 1.0

00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, 66MHz, medium devsel, latency 32
Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
I/O behind bridge: 0000e000-0000efff
Memory behind bridge: fd000000-feffffff
Prefetchable memory behind bridge: f8000000-fbffffff

00:03.0 CardBus bridge: Texas Instruments PCI1420
Subsystem: Dell Latitude C600
Flags: bus master, medium devsel, latency 168, IRQ 11
Memory at 28000000 (32-bit, non-prefetchable) [size=4K]
Bus: primary=00, secondary=02, subordinate=05, sec-latency=176
Memory window 0: 20000000-21fff000 (prefetchable)
Memory window 1: 22000000-23fff000
I/O window 0: 00001000-000010ff
I/O window 1: 00001400-000014ff
16-bit legacy interface ports at 0001

00:03.1 CardBus bridge: Texas Instruments PCI1420
Subsystem: Dell Latitude C600
Flags: bus master, medium devsel, latency 168, IRQ 11
Memory at 28001000 (32-bit, non-prefetchable) [size=4K]
Bus: primary=00, secondary=06, subordinate=09, sec-latency=176
Memory window 0: 24000000-25fff000 (prefetchable)
Memory window 1: 26000000-27fff000
I/O window 0: 00001800-000018ff
I/O window 1: 00001c00-00001cff
16-bit legacy interface ports at 0001

00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
Flags: bus master, medium devsel, latency 0

00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01) (prog-if 80 [Master])
Flags: bus master, medium devsel, latency 32
I/O ports at 0860 [size=16]

00:07.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01) (prog-if 00 [UHCI])
Flags: bus master, medium devsel, latency 32, IRQ 11
I/O ports at dce0 [size=32]

00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 03)
Flags: medium devsel, IRQ 9

00:08.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator (rev 10)
Subsystem: Dell Latitude C600
Flags: bus master, medium devsel, latency 32, IRQ 5
I/O ports at d800 [size=256]
Memory at f3ffe000 (32-bit, non-prefetchable) [size=8K]
Capabilities: [c0] Power Management version 2

00:10.0 Ethernet controller: Intel Corporation 82557/8/9 [Ethernet Pro 100] (rev 0c)
Subsystem: Intel Corporation EtherExpress PRO/100 SP Mobile Combo Adapter
Flags: bus master, medium devsel, latency 32, IRQ 11
Memory at f3ffd000 (32-bit, non-prefetchable) [size=4K]
I/O ports at dc80 [size=64]
Memory at f3fc0000 (32-bit, non-prefetchable) [size=128K]
Expansion ROM at fc000000 [disabled] [size=64K]
Capabilities: [dc] Power Management version 2

00:10.1 Serial controller: Agere Systems LT WinModem (rev 01) (prog-if 00 [8250])
Subsystem: Intel Corporation Unknown device 2205
Flags: medium devsel, IRQ 11
I/O ports at dcd8 [size=8]
Memory at f3ffc000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [dc] Power Management version 2

01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility M3 AGP 2x (rev 02) (prog-if 00 [VGA])
Subsystem: Dell Latitude C600
Flags: bus master, stepping, 66MHz, medium devsel, latency 32, IRQ 11
Memory at f8000000 (32-bit, prefetchable) [size=64M]
I/O ports at ec00 [size=256]
Memory at fdffc000 (32-bit, non-prefetchable) [size=16K]
[virtual] Expansion ROM at fd000000 [disabled] [size=128K]
Capabilities: [50] AGP version 2.0
Capabilities: [5c] Power Management version 2

« Последнее редактирование: 13.01.2009 13:28:35 от Skull »

Drool

  • Гость
Re: Dell C600 + ALT Linux - проблема со звуком
« Ответ #1 : 12.01.2009 13:27:07 »
В консоли от рута
alsaconf
находит карточку? Если да - сконфигурировать, а потом от юзера в консоли
alsamixer
крутить.

Оффлайн LiViS

  • Начинающий
  • *
  • Сообщений: 2
Re: Dell C600 + ALT Linux - проблема со звуком
« Ответ #2 : 12.01.2009 16:17:49 »
Ошибку понял.
Спасибо - работает.