Автор Тема: Samsung R20 + Звук  (Прочитано 2917 раз)

Оффлайн lnkvisitor

  • Давно тут
  • **
  • Сообщений: 31
    • RunLiveCMS - Life in Movement
Samsung R20 + Звук
« : 12.10.2008 01:30:21 »
Ситуация такова... ставил систему с нуля.. все превосходно работало... после манипуляций с разделами пришлось все грохнуть.. поставил виньХР на последний раздел ~5Гб. на остальное снова же поставил линь.... после загрузки звук был примерно минуты 3 и пропадал. сейчас вовсе нету

ALT Desktop 4.1

[root@lnkvisitor failed]# lspci -v 
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
        Subsystem: Samsung Electronics Co Ltd Device c511
        Flags: bus master, slow devsel, latency 64, IRQ 16
        Memory at c0000000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [50] Power Management version 2
        Kernel driver in use: HDA Intel
        Kernel modules: snd-hda-intel

[root@lnkvisitor failed]# uname -a
Linux lnkvisitor 2.6.25-std-def-alt8.M41.1 #1 SMP Thu Sep 11 01:14:41 MSD 2008 i686 GNU/Linux

[root@lnkvisitor failed]# cd /dev/.udev/failed
[root@lnkvisitor failed]# ls
\x2fdevices\x2fpci0000:00\x2f0000:00:14.2\x2fsound\x2fcard0\x2faudio  \x2fdevices\x2fvirtual\x2fsound\x2fsequencer2
\x2fdevices\x2fpci0000:00\x2f0000:00:14.2\x2fsound\x2fcard0\x2fdsp    \x2fdevices\x2fvirtual\x2fsound\x2ftimer

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Samsung R20 + Звук
« Ответ #1 : 12.10.2008 01:36:17 »
Может что-нибудь в настройках KDE не так настроено (пальцем в небо)

Оффлайн lnkvisitor

  • Давно тут
  • **
  • Сообщений: 31
    • RunLiveCMS - Life in Movement
Re: Samsung R20 + Звук
« Ответ #2 : 12.10.2008 01:47:08 »
пробовал arts отключать/включать.. дофени. при включении пишет перезапуск звуковой системы и прогрес постоянно бегает.

Drool

  • Гость
Re: Samsung R20 + Звук
« Ответ #3 : 12.10.2008 02:00:54 »
Интересно, а если создать тестового юзера и зайти под ним - у него звук будет или нет?

Оффлайн lnkvisitor

  • Давно тут
  • **
  • Сообщений: 31
    • RunLiveCMS - Life in Movement
Re: Samsung R20 + Звук
« Ответ #4 : 12.10.2008 02:11:59 »
Некатит тестовый пользователь.
меня смущает такое
[root@lnkvisitor failed]# cd /dev/.udev/failed
[root@lnkvisitor failed]# ls
\x2fdevices\x2fpci0000:00\x2f0000:00:14.2\x2fsound\x2fcard0\x2faudio  \x2fdevices\x2fvirtual\x2fsound\x2fsequencer2
\x2fdevices\x2fpci0000:00\x2f0000:00:14.2\x2fsound\x2fcard0\x2fdsp    \x2fdevices\x2fvirtual\x2fsound\x2ftimer

Drool

  • Гость
Re: Samsung R20 + Звук
« Ответ #5 : 12.10.2008 02:28:09 »
А в биосе не пробовал ковырять/переключать галочки для APIC/ACPI и вокруг/рядом этого?

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн Untouchable

  • Завсегдатай
  • *
  • Сообщений: 7
    • Email
Re: Samsung R20 + Звук
« Ответ #7 : 16.01.2009 17:32:37 »
Такая же ситуация. сначала работал звук после перезапуска звук не работает. на запрос dmesg выдает много инфы, пробовал сюда написать пишет превышено 2000 символов. но не в этом суть. может я к кому на мыло кину эту информацию. что именно оттуда надо я не знаю да и мне это ничего не дает так как я ламер в линуксе. первый раз установил. подскажите что делать ?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 738
    • Домашняя страница
    • Email
Re: Samsung R20 + Звук
« Ответ #8 : 16.01.2009 18:22:01 »
Такая же ситуация. сначала работал звук после перезапуска звук не работает.
Какая ситуация при запуске alsamixer?
Ползунки есть? Громкость максимальная? Ничего не отключено?
Андрей Черепанов (cas@)