Автор Тема: Вход по ЭЦП на торговые площадки, госуслуги, госзакупки  (Прочитано 131096 раз)

Онлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
Это не firefox-gost.
так закрытая часть ЕИС работает по gost-tls и "обычные" браузеры его не умеют.
А 64-битные процессоры уже 20 лет как выпускаются и тратить время на 32-битные версии особо нет смысла.

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 779

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 779
На i386 в Firefox 45 версии, который только и остался для этой битности

вас обманули.
https://packages.altlinux.org/ru/sisyphus/binary/firefox/i586/2805259014014662299
Это не firefox-gost.

в альте собирали 70 файрфокс-гост
https://git.altlinux.org/tasks/242157/
есть пакет и для i586

пробуйте

Онлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
в альте собирали 70 файрфокс-гост
интересно зачем, если про него уже все забыли и на сайтах его нет нигде в рекомендуемых...

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 779
в альте собирали 70 файрфокс-гост
интересно зачем, если про него уже все забыли и на сайтах его нет нигде в рекомендуемых...

мопед не мой, я только поместил объяву :)

Оффлайн sandros08

  • Давно тут
  • **
  • Сообщений: 123
Попробовал Firefox-100, поскольку он выкладывается на сайте с полным набором библиотек - эффект тот же самый.
Цитировать
Ну установите хромиум гост
https://packages.altlinux.org/ru/sisyphus/binary/chromium-gost/i586/2799567193721266093
Последняя платформа, которая поддерживала i586, была р8. В ней достаточно проблематично что-либо поставить из Sisyphus.
« Последнее редактирование: 26.05.2022 06:25:23 от sandros08 »

Оффлайн Александр Ерещенко

  • Завсегдатай
  • *
  • Сообщений: 839
Попробовал Firefox-100, поскольку он выкладывается на сайте с полным набором библиотек - эффект тот же самый.
Цитировать
Ну установите хромиум гост
https://packages.altlinux.org/ru/sisyphus/binary/chromium-gost/i586/2799567193721266093
Последняя платформа, которая поддерживала i586, была р8. В ней достаточно проблематично что-либо поставить из Sisyphus.
32-битные сборки дистрибутивов и стартеркитов на базе p10 очень даже присутстствуют

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 779
Попробовал Firefox-100, поскольку он выкладывается на сайте с полным набором библиотек - эффект тот же самый.
Цитировать
Ну установите хромиум гост
https://packages.altlinux.org/ru/sisyphus/binary/chromium-gost/i586/2799567193721266093
Последняя платформа, которая поддерживала i586, была р8. В ней достаточно проблематично что-либо поставить из Sisyphus.

второй вариант это обновить р8 на p9 и из репы p9 установить chromium-gost 96.0.4664.45-alt2.p9.1

третий это самостоятельно перебрать на p8 chromium-gost из с8

четвертый это вручную впиндюрить гост версию из http://ftp.basealt.ru/pub/distributions/ALTLinux/c8/branch/i586/RPMS.classic/
и проверить работоспособность...


Оффлайн sandros08

  • Давно тут
  • **
  • Сообщений: 123
p8 на p9 нельзя обновить, потому что p9 уже не содержит i586. Скачал сборку Regular, теперь нет интернета. Сеть есть, ifconfig все правильно показывает, интерфейс поднят, а интернета нет и пинг не идет при том, что все через dhcp.

Оффлайн Александр Ерещенко

  • Завсегдатай
  • *
  • Сообщений: 839
p8 на p9 нельзя обновить, потому что p9 уже не содержит i586.
В смысле "не содержит" ?
Я уже сказал, что и p10 содержит 32-битные пакеты (p9 тем более), и стартеркиты, и дистрибутивы 32-битные собираются на основе этих пакетов.
Или речь про конкретное приложение, которое есть в 64-битной версии, но нет в 32-битной?

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 779
Да, сейчас посмотрел, пакеты есть, а образов нет. То есть предполагается установить p8 и дальше обновляться целый день.

Вам предложено 4 варианта решения проблемы.

Пятый это написать в саппорт альту https://www.basealt.ru/support



Не хотите обновлять -  устанавливайте симпли https://mirror.yandex.ru/altlinux/p9/images/simply/i586/slinux-9.1-i586.iso
Накатывайте туда хромиум-гост



Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 950
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн sandros08

  • Давно тут
  • **
  • Сообщений: 123
Пытаюсь установить в Chromium-gost по инструкции на https://www.altlinux.org/ЕСИА. Chromium-gost потерял плагин IFC, хотя он установлен. То ли не то нужно прописывать в файле /etc/ifc.cfg, потому что у меня установлена версия 1.8, то ли ему мешают ????, которые идут вместо какой-то кодировки, но вместо какой так и не понял - перепробовал разные кириллицы - нигде не показывает. А может быть стоило прописывать
Цитировать
mkdir /etc/chromium/native-messaging-hosts
ln -s /etc/opt/chrome/native-messaging-hosts/ru.rtlabs.ifcplugin.json /etc/chromium/native-messaging-hosts/
именно в каталоге chromium, а не chromium-gost, куда я прописал? Из этой инструкции однозначно непонятно, что это относится и к Chromium-gost.

Онлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115

Оффлайн sandros08

  • Давно тут
  • **
  • Сообщений: 123
Да, таким образом заработало. Спасибо.