Автор Тема: доска sb480 и симпли 7  (Прочитано 6999 раз)

Оффлайн dormidont3

  • Давно тут
  • **
  • Сообщений: 703
    • ФотоШоу
    • Email
доска sb480 и симпли 7
« : 01.09.2018 12:51:36 »
Вторые сутки воюю с доской.  На офсайте остались только deb файлы. Устанавливал их на минт18, минт 17, убунту14, убунту12. Везде одна и та же история - драйвера ставятся, доска определяется, запускаю орентацию, щелкаю по контрольным точкам, они активируются, типа доска работает и на этом всё. Мышка не двигается.

Решил попробовать симпли. Скачал rpm по ссылке одной из тем. Файлы установились. (к сожалению не скопировал процесс).

[root@host-165 smart_software_11_rpm_files]# rpm -Uvh smart-*.rpm
Подготовка...                                                     ####################################################################################################
пакет smart-activation-1.1.1181.1-1 уже установлен
пакет smart-common-10.3.1236.1-1 уже установлен
пакет smart-gallerysetup-1.3.1236.1-1 уже установлен
пакет smart-hwr-11.0.379.1-1 уже установлен
пакет smart-languagesetup-2.2.1191.4-1 уже установлен
пакет smart-notebook-11.0.379.0-1 уже установлен
пакет smart-product-drivers-11.0.379.1-1 уже установлен

Но доска не определяется.



Может подскажете, что делать? Сил уже нет.

P.S. Доска работает на убунту 10, но сил уже нету пользоваться этой системой, слишком она уже устарела... Спасайте, кто может :)

P.P.S. В папке были ещё другие файлы, но в похожей теме было написано, что нужно ставить только smart.
Вот файлы которые не установил
[root@host-165 smart_software_11_rpm_files]# rpm -Uvh *.rpm
ошибка: неудовлетворенные зависимости:
modutils нужен для dkms-2.1.1.2-1
kernel-devel нужен для nwfermi-0.6.5.0-1
xf86-input-nextwindow   нужен для nwfermi-0.6.5.0-1
kernel-default-devel нужен для nwfermi_kernel_default_devel-0.6.5.0-1
xf86-input-nextwindow   нужен для nwfermi_kernel_default_devel-0.6.5.0-1
kernel-default-devel нужен для nwfermi_kernel_default_devel_noinput-0.6.5.0-2
kernel-devel нужен для nwfermi_noinput-0.6.5.0-2
[root@host-165 smart_software_11_rpm_files]#
« Последнее редактирование: 01.09.2018 12:57:09 от dormidont3 »

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 809
Re: доска sb480 и симпли 7
« Ответ #1 : 01.09.2018 13:46:23 »
https://www.altlinux.org/SmartBoard - пишут что надо конфиг xorg'а поправить

Оффлайн dormidont3

  • Давно тут
  • **
  • Сообщений: 703
    • ФотоШоу
    • Email
Re: доска sb480 и симпли 7
« Ответ #2 : 01.09.2018 15:19:45 »
Дак это надо видимо после того как доска заработает делать. У меня то она вообще не определилась. И курсор ни куда не уходит. Только от мышки робит и всё

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 009
    • Email
Re: доска sb480 и симпли 7
« Ответ #3 : 01.09.2018 15:31:27 »
Вы бы ссылку на тему приводили, где файлы взяли.

Читаем README.txt п.3:
3. Dependencies
+++++++++++++++

The two main packages are smart-product-drivers and smart-notebook; the other five are their dependencies.

smart-notebook_<version>.i686.rpm:
Main SMART Notebook package.
Dependencies:
smart-common
smart-hwr
smart-languagesetup
smart-activation
smart-gallerysetup

smart-product-drivers_<version>.i686.rpm:
Main SMART Product Drivers package.
Dependencies:
smart-common
smart-hwr
smart-languagesetup

nwfermi-<version>.i386.rpm
SB480 Drivers package.

Мне кажется, что эту доску так и не удалось завести под ALT Linux, тема на форуме и правда была. Если я всё правильно помню, то вроде бы даже tema пытался заставить её работать, но в итоге ничего не получилось. Могу ошибаться.
Сноси Винду, переходи на Линукс ! :)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 009
    • Email
Сноси Винду, переходи на Линукс ! :)