Автор Тема: неудовлетворяемые зависимости альтобр 8.1  (Прочитано 819 раз)

Оффлайн valobasoff

  • Завсегдатай
  • *
  • Сообщений: 399
установил вчера альтобр 8.1, после сразу сделал apt-get dist-upgrade. получил сразу неудовлетворенную зависимость. при запросе удаления kde5-baseapps-common, предлагает снести половину системы.
Preparing...                                     ################################################################################################### [100%]
file /usr/share/kf5/doc/HTML/en/konqueror/cmndline.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/dirtree.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/dragdrop.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/folders.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/format-font-size-less.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/format-font-size-more.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/grouping-view.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/index.cache.bz2 from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/index.docbook from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/konqorg.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/look.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/parts.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/thumbnails.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
file /usr/share/kf5/doc/HTML/en/konqueror/viewproperties-dialog.png from install of kde5-konqueror-common-17.04.3-alt1.M80P.1 conflicts with file from package kde5-baseapps-common-4.97.0-alt13
E: Ошибка во время исполнения транзакции
« Последнее редактирование: 01.09.2017 14:42:59 от Skull »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 961
    • Домашняя страница
    • Email
Версии релиза показывает, что подключен Sisyphus.  Покажите вывод apt-repoИли сначала обновите kde5-baseapps-common
Андрей Черепанов (cas@)

Оффлайн valobasoff

  • Завсегдатай
  • *
  • Сообщений: 399
репозитории были подключены только зеркало яндекса(быстрее), альт отключен, обычный комент и раскомент в штатных файлах /etc/apt/sources.list.d/. вывод апт репо дать не могу, переустановил систему и на этот раз галку KDE при установке ставить не стал, обновилось без вопросов. снес потому что на видео intel(865 по моему) зайти пользователем не получалось, ни до обновления, ни после. окно логина показывает, набираю пароль, ввод, через 20 сек появляется черный экран и курсор, только если кликнуть в левый верхний угол появляется окно управления сетью  :-o.
перед переустановкой kde5-baseapps-common обновил, проблема сохранилась. набрал rpm -e --nodeps kde5-baseapps-common, после этого установил kde5-konqueror-common. самое интересное что дальше apt-get install kde5-baseapps-common уже его не устанавливал, говорил что есть упоминание о пакете в репозитории но выкачать нужную версию нет возможности.... дальше apt-get dist upgrade снова встретил конфликт, но удаление конфликтного пакета тоже решило проблему, причем он сам заехал обратно без лишних движений при dist-upgrade.
« Последнее редактирование: 01.09.2017 17:08:20 от valobasoff »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 300
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
. вывод апт репо дать не могу,
Ну, тогда, вам ничем никто помочь не сможет. Можете посчитать, что вы когда-то что-то сделали не так и забыть про это.