Автор Тема: Не ставится на Альтлинукс 10 Joeffice  (Прочитано 819 раз)

Оффлайн GrishaDm

  • Давно тут
  • **
  • Сообщений: 330
https://www.joeffice.com/
Цитировать
[a@lureenvoy ~]$ su -
Password:
[root@lureenvoy Загрузки]# ./Joeffice.sh
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
An error occured while initializing the NetBeans IDE installer UI.
Most probably the running JVM is not compatible with the current platform.
See FAQ at http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk for more information.
Can't load library: /usr/lib/jvm/java-17-openjdk-17.0.8.0.7-alt1.x86_64/lib/libawt_xawt.so

Exception:
  java.lang.UnsatisfiedLinkError:
  Can't load library: /usr/lib/jvm/java-17-openjdk-17.0.8.0.7-alt1.x86_64/lib/libawt_xawt.so

You can get more details about the issue in the installer log file:
 /root/.joeffice-installer/log/20231019040059.log

[root@lureenvoy Загрузки]#

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Re: Не ставится на Альтлинукс 10 Joeffice
« Ответ #1 : 19.10.2023 09:07:34 »
apt-get install java-17-openjdk
Андрей Черепанов (cas@)

Оффлайн GrishaDm

  • Давно тут
  • **
  • Сообщений: 330
Re: Не ставится на Альтлинукс 10 Joeffice
« Ответ #2 : 19.10.2023 20:18:46 »
Действительно поставилось. Спасибо.
Единственное, что я не понял - почему ставится не в меню "Офис", а в меню "Другие"?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 952
    • Домашняя страница
    • Email
Re: Не ставится на Альтлинукс 10 Joeffice
« Ответ #3 : 19.10.2023 20:21:39 »
Неправильная категория.
Андрей Черепанов (cas@)