Автор Тема: После установки не загружается Libreoffice  (Прочитано 4025 раз)

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
Здравствуйте.
Для того, чтобы был чистый эксперимент, переустановил кдешный стартеркит "осенний". Сразу, после первой загрузки дистрибутива установил LibreOffice через Синаптик. Установка прошла без выдачи ошибок. После этого попробовал запустить LO, он не запустился. После этого попробовал запустить LO из терминала, никакой дополнительной информации не получил. ПК на сокете 1700, проц. i3-12100F, RAM 16 Gb. Создал багрепорт №48108 якобы на KWS 10.2. Пришлось так изголяься, так как на стартеркит система не дает создать багрепорт. В графе "Компонент" не отображается меню, из которого нужно выбрать компонент. А без указания компонента система не регистрирует багрепорт. Скриншот, который в багрепорте, не могу приложить, так как пишу с другого ПК. Единственное, там написано "Fatal error".
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн ASte

  • Мастер
  • ***
  • Сообщений: 1 557
Насколько я понимаю логику bugzilla багу нужно вешать на компонент LibreOffice на платформе p10

Оффлайн rits

  • Завсегдатай
  • *
  • Сообщений: 1 057
  • ITS
- если установлен LibreOffice-still
# apt-get -y remove  LibreOffice-still-integrated && apt-get -y install LibreOffice LibreOffice-langpack-ru LibreOffice-gtk3- если установлен LibreOffice
# apt-get -y remove  LibreOffice-integrated && apt-get -y install LibreOffice-still LibreOffice-still-langpack-ru LibreOffice-still-gtk3
Поставил LibreOffice-still (v. 7.5.7) в Simply, проблем нет.

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
- если установлен LibreOffice-still
# apt-get -y remove  LibreOffice-still-integrated && apt-get -y install LibreOffice LibreOffice-langpack-ru LibreOffice-gtk3- если установлен LibreOffice
# apt-get -y remove  LibreOffice-integrated && apt-get -y install LibreOffice-still LibreOffice-still-langpack-ru LibreOffice-still-gtk3
Поставил LibreOffice-still (v. 7.5.7) в Simply, проблем нет.
Не надо писать "если..." Установка была на чистую систему!
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн kessys

  • Завсегдатай
  • *
  • Сообщений: 631
- если установлен LibreOffice-still
# apt-get -y remove  LibreOffice-still-integrated && apt-get -y install LibreOffice LibreOffice-langpack-ru LibreOffice-gtk3- если установлен LibreOffice
# apt-get -y remove  LibreOffice-integrated && apt-get -y install LibreOffice-still LibreOffice-still-langpack-ru LibreOffice-still-gtk3
Поставил LibreOffice-still (v. 7.5.7) в Simply, проблем нет.
Не надо писать "если..." Установка была на чистую систему!

там есть пара пакетов "core, uni", из-за которых не ставиться.
Рекомендации отследить весь реестр по LO.
Так что проблема в человеке. Также LO можно ставить и полный нормальный образ с сайта, только выкинуть графику гнома.
О подпись)
Жизнь с kde не так плоха, Но без ssd, это жестоко грустно.

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
- если установлен LibreOffice-still
# apt-get -y remove  LibreOffice-still-integrated && apt-get -y install LibreOffice LibreOffice-langpack-ru LibreOffice-gtk3- если установлен LibreOffice
# apt-get -y remove  LibreOffice-integrated && apt-get -y install LibreOffice-still LibreOffice-still-langpack-ru LibreOffice-still-gtk3
Поставил LibreOffice-still (v. 7.5.7) в Simply, проблем нет.
Не надо писать "если..." Установка была на чистую систему!

там есть пара пакетов "core, uni", из-за которых не ставиться.
Рекомендации отследить весь реестр по LO.
Так что проблема в человеке. Также LO можно ставить и полный нормальный образ с сайта, только выкинуть графику гнома.
У меня KDE. Я вообще не понимаю, о чем вы.
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн kessys

  • Завсегдатай
  • *
  • Сообщений: 631
- если установлен LibreOffice-still
# apt-get -y remove  LibreOffice-still-integrated && apt-get -y install LibreOffice LibreOffice-langpack-ru LibreOffice-gtk3- если установлен LibreOffice
# apt-get -y remove  LibreOffice-integrated && apt-get -y install LibreOffice-still LibreOffice-still-langpack-ru LibreOffice-still-gtk3
Поставил LibreOffice-still (v. 7.5.7) в Simply, проблем нет.
Не надо писать "если..." Установка была на чистую систему!

там есть пара пакетов "core, uni", из-за которых не ставиться.
Рекомендации отследить весь реестр по LO.
Так что проблема в человеке. Также LO можно ставить и полный нормальный образ с сайта, только выкинуть графику гнома.
У меня KDE. Я вообще не понимаю, о чем вы.
и шо?
изучайте что такое synaptic, он один в любой граф. оболочке.
О подпись)
Жизнь с kde не так плоха, Но без ssd, это жестоко грустно.

Оффлайн GrishaDm

  • Давно тут
  • **
  • Сообщений: 345
Та же самая проблема. Пришлось ставить Joeoffice.

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
Та же самая проблема. Пришлось ставить Joeoffice.
Спасибо. Нашелся человек, который меня поддержал. Хочу добавить к первому сообщению, что у меня одинаковая картина на двух компьютерах, второй, это ноутбук на Ryzen R5 4500/
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
"там есть пара пакетов "core, uni", из-за которых не ставиться."
И что? Это проблема конечного пользователя?
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн gosts 87

  • Завсегдатай
  • *
  • Сообщений: 2 734
  • Дмитрий/Dmitry/德米特里/दिमित्री
Нашелся человек, который меня поддержал.
Так, пусть он тоже в Багзилле отпишется, если баг заведён, конечно. На форуме можно сколько угодно перетирать, а мэйнтейнеры об этом могут так и не узнать.

Оффлайн kessys

  • Завсегдатай
  • *
  • Сообщений: 631
"там есть пара пакетов "core, uni", из-за которых не ставиться."
И что? Это проблема конечного пользователя?
Да, у меня также есть проблема с масштабированием в wine, об этом я уже написал в багзилу.
Да скучно при обновляющихся компонентах тут не бывает.
О подпись)
Жизнь с kde не так плоха, Но без ssd, это жестоко грустно.

Оффлайн ASte

  • Мастер
  • ***
  • Сообщений: 1 557
У меня workstation-K, KDE и у меня работает LibreOffice.
Вот такие пакеты установлены:
$ rpm -qa | grep -i libreoffice
LibreOffice-plugin-altcsp-0.0.3-alt1.x86_64
LibreOffice-still-common-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-kde5-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-integrated-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-mimetypes-7.5.7.1-alt0.p10.1.noarch
LibreOffice-still-langpack-ru-7.5.7.1-alt0.p10.1.x86_64
Проверьте еще что установлена java - ЕМНИП могут быть проблемы у LibreOffice если он jre не найдет в системе.

Оффлайн Арбичев

  • Завсегдатай
  • *
  • Сообщений: 518
    • Email
У меня workstation-K, KDE и у меня работает LibreOffice.
Вот такие пакеты установлены:
$ rpm -qa | grep -i libreoffice
LibreOffice-plugin-altcsp-0.0.3-alt1.x86_64
LibreOffice-still-common-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-kde5-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-integrated-7.5.7.1-alt0.p10.1.x86_64
LibreOffice-still-mimetypes-7.5.7.1-alt0.p10.1.noarch
LibreOffice-still-langpack-ru-7.5.7.1-alt0.p10.1.x86_64
Проверьте еще что установлена java - ЕМНИП могут быть проблемы у LibreOffice если он jre не найдет в системе.
Если ему нужна java, то он должен ее сам установить по зависимостям. Повторяю, это не должно быть проблемой конечного пользователя.
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн GrishaDm

  • Давно тут
  • **
  • Сообщений: 345
Да, у меня также есть проблема с масштабированием в wine, об этом я уже написал в багзилу.
Да скучно при обновляющихся компонентах тут не бывает.
А у меня wine вообще не поставился нормально - 1 файл не скачивается (пробовал несколько раз). Естественно, что он в меню в итоге есть, но не запускается.
Если ему нужна java, то он должен ее сам установить по зависимостям. Повторяю, это не должно быть проблемой конечного пользователя.
Если вы хотите установить Joeoffice, то в synaptic установите сначала пакет java-17-openjdk, а потом скачайте в браузере отсюда https://www.joeffice.com/ (кликнув на "Download now: Linux") исполняемый файл и запустите его для установки программы. Не могу дать гарантий за корректность файлов, но, по крайней мере, проверил на файлах .docx, .xlsx, .pptx, сделанных в MS Office 365 - у меня он их нормально прочитал.