Страницы: [1] 2 3 ... 10

Последние сообщения

1
Пробовал на hp1102 и pantum p2200, на обоих ситуация повторяется.
2
Скачал с офсайта tar.xz
давно именно так и использую, автообновление не отключаю, периодически его выполняю, никаких проблем :)
3
ARM / Re: Текущее состояние поддержки ARM
« Последний ответ от Антон Мидюков Вчера в 21:52:50 »
Забавные результаты тестирования glmark2 получились на версии regular-gnome3 на rk3399
при запуске не открылось доп.окно с "картинками теста", по гномик провёл все тесты и бодро отрапортовал, что всё прошло успешно результат весьма хороший .... :)

А сеанс на иксах или wayland?
4

может так

#!/bin/bash

MACHINE_TYPE=`uname -m`
if [ ${MACHINE_TYPE} == 'x86_64' ]; then
  # 64
  echo "x86_64"
  LIBDIR="/usr/lib/x86_64-linux-gnu"
  LIBDIR2="/usr/lib64"
else
  # 32
  echo "x86_32"
  LIBDIR="/usr/lib/i386-linux-gnu"
  LIBDIR2="/usr/lib"
fi

if [[ -e "$LIBDIR/libv4l/v4l2convert.so" ]]; then
echo "add LD $LIBDIR/libv4l/v4l2convert.so"
export LD_PRELOAD="${LD_PRELOAD:+$LD_PRELOAD:}$LIBDIR/libv4l/v4l2convert.so"
fi

if [[ -e "$LIBDIR/libv4l/v4l1compat.so" ]]; then
echo "add LD $LIBDIR/libv4l/v4l1compat.so"
export LD_PRELOAD="${LD_PRELOAD:+$LD_PRELOAD:}$LIBDIR/libv4l/v4l1compat.so"
fi

if [[ -e "$LIBDIR2/libv4l/v4l2convert.so" ]]; then
echo "add LD $LIBDIR2/libv4l/v4l2convert.so"
export LD_PRELOAD="${LD_PRELOAD:+$LD_PRELOAD:}$LIBDIR2/libv4l/v4l2convert.so"
fi

if [[ -e "$LIBDIR2/libv4l/v4l1compat.so" ]]; then
echo "add LD $LIBDIR2/libv4l/v4l1compat.so"
export LD_PRELOAD="${LD_PRELOAD:+$LD_PRELOAD:}$LIBDIR2/libv4l/v4l1compat.so"
fi

zoom


5
Докладываю.

Скачал с офсайта tar.xz
Внутри оказалось два бинарника - собственно телеграм и обновлялка.
Положил в /opt
Поправил  /usr/share/applications/telegramdesktop.desktop

Полет нормальный.

P.S. Все мои настройки сохранились.
P.S.P.S. В настройках сразу отключил автообновление.
6
В апстриме.
8
Что смотреть? Немножко не понял. Где эта документация?
9
Увы, но рецепт с db_dump не работает.

Попробуйте воспользоваться рецептом полной переинсталляции пакетов:
RPM Database Recovery
https://rpm.org/user_doc/db_recovery.html

Пакет rpm, в /var/lib/rpm/* содержит пустые файлы.
Скорее всего 'rpm -qa | sort' работать не будет по причине повреждённого Packages.
rpm хранит лог установки пакетов в /var/log/rpm* в формате:
<имя-инсталлированного-пакета>-<версия>-<индекс.архитектура>.rpm

Установка пакетов из списка, описана здесь:
https://forum.altlinux.org/index.php?topic=32361.msg234696#msg234696

Бэкапить и содержимое /var/lib/rpm/* и лог /var/log/rpm*. Т.е. всё что будет изменяться.

Лог rpm содержит и имена пакетов не из репозитория.
Также содержит и все инсталлированные ядра с модулями. И это тоже нужно учитывать.

Из лога rpm, имена пакетов, парсить проще реверсом:
В имени rpm-пакета, минус - разделитель полей. Счёт полей с конца имени файла. Поэтому проще реверс:
Реверс - парсить третье поле и дальше - реверс.

Т.е. сделать так, как будто система устанавливается с нуля. Возможно потребуется воспользоваться архивом репозитория, по дате последнего выполненного dist-upgrade.

Если ядро будет устанавливаться/переустанавливаться списком через apt-get, а не через update-kernel, то при необходимости сгенерировать ram-диск инициализации для этого ядра.
10
Здравствуйте, коллеги!
При загрузке версии 8.3.20.1549 с портала users.v8.1c.ru обнаружил, что сервер теперь поставляется не пакетами, а в виде бинарного архива *.run
При установке x32 версии на i586 систему, всё хорошо. Аналогично, без проблем, ставится 64 на 64.
Но в 64 битном Альте не запускается файл *.run скомпилированный для 32 разрядной системы.
Как обойти, если это вообще возможно?


Страницы: [1] 2 3 ... 10