Автор Тема: Antique-retro-2.6.18-alt12M40.3  (Прочитано 34354 раз)

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 813
    • Email
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #90 : 08.07.2013 19:10:13 »
Памяти опера 8.5 с форумом - менее 11 Мб требует
Помню на оффтопе весьма шустро работала (на *nix'ах не пробовал).

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #91 : 09.07.2013 14:06:15 »
У меня запустилась.
http://arc.opera.com/pub/opera/linux/854/final/en/i386/static/opera-8.54-20060330.1-static-qt.i386-en.rpm
Надо удалить старый RPM из системы, потом очистить скрытый каталог с настройками пользователя ($HOME/.opera/), а потом установить эту версию и уже запускать...
Взял то, что оптимальнее (7.54 static) - не хочет пускаться. И удалял пакет и чистил папку... 8.54 запустилась только первый раз и оказалась тяжеловата. Попробую поставить из репо и удалить, затем 7.54 static. Но теперь 10.63 не устанавливается, требует CD, хотя репозитории правильные стоят.
Пробую 9.27 поставить, удалить - не устанавливается, как и 7.54 и 8.54 с ошибкой:
E: Cold not get lock /var/cache/apt/archives/lock - open (11 Resurce temporarily unavailable)
E: Unable to lock the download directory
Думаю, ещё, много времени потребуется на разбор данной ситуации подбора софтов, ведь впереди может ещё целый список: PCMan (притормаживает при прокрутке), Synaptic - загружается по несколько минут и т.п.
« Последнее редактирование: 10.07.2013 11:54:37 от Vasiliy »

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 769
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #92 : 09.07.2013 16:30:34 »
 > не устанавливается, как и 7.54 и 8.54 с ошибкой:

да вы удалите
/var/cache/apt/archives/lock
файл и перегрузите
Это последствия левых пакетов :)

8.54 тяжел вообще или только на определенных сайтах?
Например, на форуме альта тоже тормозит?
Эта версия 2007 года...
А ноутбук у вас. если не ошибаюсь, лет на 7 старше :)
« Последнее редактирование: 09.07.2013 16:32:15 от YYY »

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #93 : 09.07.2013 16:42:05 »
> не устанавливается, как и 7.54 и 8.54 с ошибкой:

да вы удалите
/var/cache/apt/archives/lock
файл и перегрузите
Это последствия левых пакетов :)

8.54 тяжел вообще или только на определенных сайтах?
Например, на форуме альта тоже тормозит?
Эта версия 2007 года...
А ноутбук у вас. если не ошибаюсь, лет на 7 старше :)
Да, где-то не новее 2000 года.
Только чем зайти в /apt/...? А вспомнил, терминал-su-mc. Файл lock удалил, но не помогает.
Альт-форум заметно легче, чем vk.com, где на 7-ой у меня затребовало поддержку javascript и cookies.
7.54 - да шустрая, немного успел опробовать, но многое зависит и от скорости интернет, что-то на 2ip.ru скорость у меня во всех браузерах не измеряется (висит). 8.54 хочу опробовать, но не устанавливается, установка застряла на первом пакете, 10.63 требует CD, 9.27 останавливается на
After unpacking 16.6MB of additional disk space will be used.На Seamonkey и SkipStone, наконец, замерил в 2ip.ru - 0,620MB-0,875MB сегодня - для тарифа 0,512MB превосходно. Скайлинк что-то поправил, т.е. старый usb стандарт здесь уже не влияет никак! Остаётся влияние на скорость загрузки страниц от:  используемого браузера и свойств графики.
Если Seamonkey отдельные страницы, например, vk.com грузит, то SkipStone не может зайти вообще (говорит, возможно, некорректные настройки шифрования при авторизации). Подобное, видимо, происходит при попытке в Seamonkey зайти в диалоги сайта.
Форумы, это, кончено, хорошо, задача, дотянуть функционал бразура(ов) до соц.сети.

Жду помощи по opera-браузерам (8.54 интересует) в этом же применении или другие версии (настройки) Seamonkey и SkipStone или сборку netsurf для 4-ки использовать?
« Последнее редактирование: 09.07.2013 21:42:28 от Vasiliy »

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 769
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #94 : 10.07.2013 10:33:14 »
пишу из 7.54 - он еще с банером :)

Форум конечно расплылся не много... Но вполне еще ого-го :)

7.54 для VK не идет совсем? Тогда надо повышать версию...
Я просто не использую соц сети... Тут мне трудно что-то сказать...

Если скипстоун не подходит, но netsurf точно пробовать нет смысла... Надо какуюнибудь старую оперу выбирать.... (8,5 это первая бесплатная версия)

После удаления lock файла и перезагрузки... Вы попробуйте
apt-get update
сделать и посмотрите что напишет...
Если ошибки - приведите сюда...


« Последнее редактирование: 10.07.2013 10:37:31 от YYY »

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #95 : 10.07.2013 11:04:33 »
Теперь никакие установки софтов не идут - не находит устанавливаемый файл в репе. Через apt-get update тоже. Пишет: source list /// doesn't exist. Что-то сломалось, надо чинить.
« Последнее редактирование: 10.07.2013 11:10:53 от Vasiliy »

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 769
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #96 : 10.07.2013 11:19:34 »
так...

Странно... а что у вас со свободным местом?
Что говорит
df
?

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #97 : 10.07.2013 11:50:40 »
так...

Странно... а что у вас со свободным местом?
Что говорит
df
?
Файловая система      Разм  Исп  Дост  Исп% смонтирована на
/dev/sda2             2,0G  1,2G  662M  65% /
udevfs                5,0M   64K  5,0M   2% /dev
shmfs                  62M     0   62M   0% /dev/shm
tmpfs                  62M  4,0K   62M   1% /tmp
Ответ найден http://forum.altlinux.org/index.php/topic,29641.msg207311/boardseen.html#new :o ...переезд серверов!
« Последнее редактирование: 10.07.2013 12:02:48 от Vasiliy »

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 769
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #98 : 10.07.2013 12:04:04 »
Ну сейчас то у вас работает или тоже нет?

Если нет, то перегузитесь и от рута
rpm --rebuilddb
ну и напишите что скажет...

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #99 : 10.07.2013 13:01:09 »
Synaptic на команду Получить сведения долго старался и выдал

Невозможно получить все индексы репозитория

Возможно репозиторий больше не доступен или к нему нет доступа из-за сетевых проблем. Будет использована старая версия индекса, если она имеется, в противном случае репозиторий будет игнорирован. Проверите сетевое соединение и правильность написания адреса репозитория в настройках
 
tp://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/i586/base/release: Could not connect to ftp.altlinux.org:21 (62.152.55.238), connection timed out
http://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/noarch/base/release: Could not connect to ftp.altlinux.org:80 (62.152.55.238), connection timed out
ftp://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/i586/base/pkglist.classic: Could not connect to ftp.altlinux.org:21 (62.152.55.238), connection timed out
ftp://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/i586/base/release.classic: Could not connect to ftp.altlinux.org:21 (62.152.55.238), connection timed out
http://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/noarch/base/pkglist.classic: Could not connect to ftp.altlinux.org:80 (62.152.55.238), connection timed out
http://ftp.altlinux.org/pub/distributions/ALTLinux/4.1/branch/noarch/base/release.classic: Could not connect to ftp.altlinux.org:80 (62.152.55.238), connection timed out
« Последнее редактирование: 10.07.2013 13:05:46 от Vasiliy »

Оффлайн Andrey

  • Завсегдатай
  • *
  • Сообщений: 730
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #100 : 10.07.2013 13:07:44 »
Повторите еще раз, altlinux был некоторое время не доступен.

Оффлайн Vasiliy

  • Завсегдатай
  • *
  • Сообщений: 309
  • +++
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #101 : 10.07.2013 14:04:14 »
Ну сейчас то у вас работает или тоже нет?

Если нет, то перегузитесь и от рута
rpm --rebuilddb
ну и напишите что скажет...
Перезагрузился.
...@localhost ~]$ su-
Password:
[root@localhost ~]# rpm --rebuilddb
[root@localhost ~]#
и Synaptic опять не может получить сведения и пишет:
1)ту же ошибку со списком недоступных репозиториев;
2)В вашей системе найдены следующие проблемы:
W: Версии файлов для некоторых репозиториев не могут быть получены или проверены.
Такие репозитории игнорируются.
9.27 удалил, папку почистил, пробую ставить 8.54
[root@localhost www]# dir
opera-7.54-20050131.1-static-qt.i386-en.rpm
opera-8.54-20060330.1-static-qt.i386-en.rpm
opera-9.27-20080331.1-static-qt.i386-en.rpm
[root@localhost www]# apt-get update opera-8.54-20060330.1-static-qt.i386-en.rpm
E: Sources list /etc/apt/sources.list.d/opera-8.54-20060330.1-static-qt.i386-en.rpm.list doesn't exist
[root@localhost www]#
Пробую установку 10.63 из репо Synaptic-ом
Вставьте, пожалуйста, диск с меткой:
ALT Linux 0.15 Antique-retro (Antique) build 2011-09-25
в дисковод /media/cdrom/
« Последнее редактирование: 10.07.2013 14:24:24 от Vasiliy »

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 813
    • Email
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #102 : 10.07.2013 14:36:23 »
9.27 удалил, папку почистил, пробую ставить 8.54
[root@localhost www]# dir
opera-7.54-20050131.1-static-qt.i386-en.rpm
opera-8.54-20060330.1-static-qt.i386-en.rpm
opera-9.27-20080331.1-static-qt.i386-en.rpm
[root@localhost www]# apt-get update opera-8.54-20060330.1-static-qt.i386-en.rpm
E: Sources list /etc/apt/sources.list.d/opera-8.54-20060330.1-static-qt.i386-en.rpm.list doesn't exist
[root@localhost www]#
Надо apt-get install opera-8.54-20060330.1-static-qt.i386-en.rpm

Оффлайн sb

  • Модератор глобальный
  • *****
  • Сообщений: 8 813
    • Email
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #103 : 10.07.2013 14:39:18 »
Пробую установку 10.63 из репо Synaptic-ом
Вставьте, пожалуйста, диск с меткой:
ALT Linux 0.15 Antique-retro (Antique) build 2011-09-25
в дисковод /media/cdrom/
Тут что-то с репозиториями не то. Имеется возможность вставить установочный диск с антиком ? Если да, то вставляйте и установка пройдёт с диска. В противном случае, диск надо исключить из списка репозиториев и оставить только http или ftp онлайн репы. Это всё можно в синаптике посмотреть, диск, как правило, где-то внизу списка водится, с него галку снять тогда.

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 769
Re: Antique-retro-2.6.18-alt12M40.3
« Ответ #104 : 10.07.2013 14:42:55 »
Да...
Надо
apt-get install

Почему не ставится 10.63 тоже понятно - он же был на cd-диске... А диска уже нет...
Вы из репозиториев в Synaptic отключите репозиторий
CD-disk
и оставьте только те что в интернете...
а потом снова обновите информацию...