Автор Тема: python3 и wx  (Прочитано 3093 раз)

Оффлайн Anh

  • Давно тут
  • **
  • Сообщений: 28
python3 и wx
« : 10.10.2019 14:02:20 »
SL[8.2]
Какой пакет ставить чтобы заработал wxPython с Python3.5?
Сейчас стоит python-module-wx3.0, но 3.5 его не понимает:
Цитировать
    import wx
ImportError: No module named 'wx'

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 151
  • antohami@
Re: python3 и wx
« Ответ #1 : 10.10.2019 16:57:02 »
Какой пакет ставить чтобы заработал wxPython с Python3.5?

Никакой. wxpython4 пока нет даже в Сизифе. wxpython3 не поддерживает python3.

Оффлайн Anh

  • Давно тут
  • **
  • Сообщений: 28
Re: python3 и wx
« Ответ #2 : 10.10.2019 18:41:52 »
Никакой. wxpython4 пока нет даже в Сизифе. wxpython3 не поддерживает python3.
Эх. А на девятке wxPython4 планируется?

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 151
  • antohami@
Re: python3 и wx
« Ответ #3 : 10.10.2019 18:55:08 »
Никакой. wxpython4 пока нет даже в Сизифе. wxpython3 не поддерживает python3.
Эх. А на девятке wxPython4 планируется?

Да. Я хочу собрать.

Оффлайн Anh

  • Давно тут
  • **
  • Сообщений: 28
Re: python3 и wx
« Ответ #4 : 10.10.2019 21:21:14 »
Да. Я хочу собрать.
Это радует !