Автор Тема: AltLinux 8 СПТ: не работает прокси  (Прочитано 123 раз)

Оффлайн Mr.Madguy

  • Завсегдатай
  • *
  • Сообщений: 233
У клиентов сделали доступ в интернет через прокси. Прокси настроено через альтератор. Через вэб интерфейс показывает то же самое. В файле /etc/sysconfig/network все прописано. Но бразуеры явно не видят прокси. В Firefox включен режим использования системных настроек прокси. Но там их хотя бы можно поменять на ручные. В Chromium же так вообще настроек прокси нету - выскакивает страница, где говорится о том, что в любом случае используются системные настройки. В чем может быть проблема?

П.С. Вопрос в догонку. А если доступ анонимный, то нужно просто оставить поля логин-пароль пустыми или же там нужно прописать что то типа anonymous или guest?
« Последнее редактирование: 20.01.2022 11:43:00 от Mr.Madguy »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 096
    • Домашняя страница
    • Email
Re: AltLinux 8 СПТ: не работает прокси
« Ответ #1 : 20.01.2022 12:05:26 »
Перелогинились?
Андрей Черепанов (cas@)

Оффлайн Mr.Madguy

  • Завсегдатай
  • *
  • Сообщений: 233
Re: AltLinux 8 СПТ: не работает прокси
« Ответ #2 : 20.01.2022 12:38:22 »
Перелогинились?
Когда это дело настраивалось - то да. Даже компьютер по началу перезагружал. Я на 100% не уверен, но вроде как в тот момент все заработало. Там ситуация очень мудреная и заключается в том, что некоторой ограниченный список сайтов доступен и без прокси. И бывает часто так, что тыкаешь несколько сайтов и кажется, что как будто заработало, но это на самом деле не так. Уже несколько дней прошло. И жаловались, что вчера не работало. Я сегодня проверил - не работает. Т.е. возможно после перезагрузки работать перестало.