Автор Тема: Конфликты при установке openldap-servers  (Прочитано 956 раз)

Оффлайн Zweruga141

  • Начинающий
  • *
  • Сообщений: 3
Пытаюсь на ALT Server 9.0 (5.4.51-std-def-alt1) поставить либо openldap-servers, либо task-samba-dc, спотыкаюсь на ошибки:
file /usr/share/man/man5/ldap.conf.5.xz from install of openldap-common-2.6.3-alt1.noarch conflicts with file from package libldap-2.4.48-alt3.x86_64
file /usr/share/man/man5/ldif.5.xz from install of openldap-common-2.6.3-alt1.noarch conflicts with file from package libldap-2.4.48-alt3.x86_64

Что можно с этим сделать?


upd: Решилось удалением Sisyphus, т.к он был в списке репок


« Последнее редактирование: 14.03.2023 12:58:17 от Zweruga141 »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 300
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: Конфликты при установке openldap-servers
« Ответ #1 : 14.03.2023 13:03:51 »
upd: Решилось удалением Sisyphus, т.к он был в списке репок

Кошмар ;-)