Автор Тема: Яндекс.браузер не устанавливается  (Прочитано 1438 раз)

Оффлайн fio

  • Начинающий
  • *
  • Сообщений: 2
Установил сегодня АльтЛинукс 10, опыта нет совсем. Хочу поставить яндекс браузер.
В терминале ввожу команду apt-get install yandex-browser-stable и вот результаты:

apt-get install yandex-browser-stable
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  yandex-browser-stable: Требует: fonts-ttf-google-noto-emoji-color но пакет не может быть установлен
E: Извините, `битые' пакеты

~ # apt-get install fonts-ttf-google-noto-emoji-color
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Пакет fonts-ttf-google-noto-emoji-color присутствует в базе данных, но не имеет доступной версии.
Как правило это означает, что хотя пакет упоминается в списке зависимостей,
он отсутствует в репозитории, был вытеснен, либо в sources.list не�E: Для пакета fonts-ttf-google-noto-emoji-color не найдено подходящего кандидата для установки

Что делать, подскажите пожалуйста, я очень плохо знаю линукс, не смог сам найти решение.

Оффлайн Александр Ерещенко

  • Завсегдатай
  • *
  • Сообщений: 1 180
Систему предварительно обновили?
apt-get update
apt-get dist-upgrade
(это сначала обновление пакетной базы репозитория, а потом собственно обновление)

Оффлайн fio

  • Начинающий
  • *
  • Сообщений: 2
Нет, не обновлял. Спасибо, всё получилось!