Автор Тема: "хотелки" новых программ в Альте (которых нет в репозиториях)  (Прочитано 201372 раз)

Оффлайн predicaptor

  • Начинающий
  • *
  • Сообщений: 2
Хотелось бы, чтобы добавили для ветки  p10 программу

https://packages.altlinux.org/ru/sisyphus/srpms/kde5-plasma-plugin-bismuth/

Для тайлинга в Plasma 5

Оффлайн gshcherbakov

  • Начинающий
  • *
  • Сообщений: 4
Скажите, PgAdmin4 на подходе нет случайно? PgAdmin3 с PostgreSQL 10 не работает...
Вообще конечно с pgadmin4 полная лажа. Сделают в конце концов то. Нафиг ставить в репозиторий 12 постгес когда нет админки к нему.

Оффлайн Александр Ерещенко

  • Завсегдатай
  • *
  • Сообщений: 1 189
Нафиг ставить в репозиторий 12 постгес когда нет админки к нему.
Потому что, чтобы админить Postgres достаточно и его штатного клиента psql.
А pgadmin4 - это всего лишь программка одна из возможных. По мне, так DBeaver даже удобней и к тому же универсальней.

Оффлайн Nicom

  • Завсегдатай
  • *
  • Сообщений: 705
А pgadmin4 - это всего лишь программка одна из возможных.
Только из-за этой "программки" приходится держать на сервере отдельную виртуальную машину на debian, уж очень она удобна оказалась программистам. Pgadmin4 работает не только локальным приложением, но и как отдельное веб решение.
По мне, так DBeaver даже удобней и к тому же универсальней.
Универсальнее, да. Но чего-то в ней не хватило нашим программистам, не вникал в тонкости.
В 2019 году долго выбирали подходящий клиент для Postgres 12, остановились именно на pgadmin4.

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 98
Здравствуйте. Хотелось бы чтобы в репозитории был Anki поновее. Сильно старый, в нём проблема. Планировщик старый и при синхронизации с Ankiweb возникают проблемы.
Пока что ставлю новую версию Anki из Flathub.
Simply Linux 10.2 x86_64

Оффлайн antsiest

  • Начинающий
  • *
  • Сообщений: 22
А можно игрушку PacVim в альт образование 9?
https://github.com/jmoon018/PacVim

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
А можно игрушку PacVim в альт образование 9?
https://github.com/jmoon018/PacVim
Для того что-бы программа попала в p9, её надо собрать в Сизиф, потом перенести в p10, а потом уже можно и в p9.

А в дистрибутив на основе p9 она уже не попадёт, т.к. дистрибутивы на основе p9 уже не выпускаются

Но вы её можете собрать для себя сами, там вроде ничего сложного нет.
« Последнее редактирование: 28.12.2022 08:51:55 от ruslandh »

Оффлайн antsiest

  • Начинающий
  • *
  • Сообщений: 22
Но вы её можете собрать для себя сами, там вроде ничего сложного нет.
Я сам знаю, чего могу, а чего не могу, какой смысл мне об этом писать.
Простите, вы идиот?

А в дистрибутив на основе p9 она уже не попадёт, т.к. дистрибутивы на основе p9 уже не выпускаются
Чегоооо?

Смотрите.
https://packages.altlinux.org/ru/sisyphus/srpms/vim/
Собран для 9 платформы 23 ноября 2022 г.

Смотрите
https://packages.altlinux.org/ru/p9/srpms/pciids/2885516928922470173
Собран для 9 платформы 27 декабря 2022 г.

« Последнее редактирование: 28.12.2022 10:12:07 от antsiest »

Оффлайн rits

  • Завсегдатай
  • *
  • Сообщений: 1 077
  • ITS
Telegram Desktop - имеется, теперь не плохо было бы менеджер для bastyon.com собрать. https://bastyon.com/applications
На matrix-е имеется канал altlinux, приложение для рабочих станций не видел в репозитории, может так-же, что-то на подобии Element можно собрать? https://element.io/download
Причем последние два не требуют ни каких телефонов и "подтверждений через госуслуги".

dango_

  • Гость
Я сам знаю, чего могу, а чего не могу, какой смысл мне об этом писать.
Простите, вы идиот?
Не хамите.
Чегоооо?
Читайте внимательно.
А в дистрибутив на основе p9 она уже не попадёт, т.к. дистрибутивы на основе p9 уже не выпускаются
Вам разжевать ответ или сами поймете разницу между обновлениями пакетов и обновлениями дистрибутивов?

Оффлайн antsiest

  • Начинающий
  • *
  • Сообщений: 22
Не хамите.
Это вопрос.
Я разве спрашивал, что я могу делать?
Вы название темы читали?
Вам разжевать ответ или сами поймете разницу между обновлениями пакетов и обновлениями дистрибутивов?
Жуйте что хотите, я не просил вас об этом.
Или вы тоже идиот?
Название темы прочтите и не отвечайте больше мне.
« Последнее редактирование: 28.12.2022 12:29:05 от antsiest »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 303
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Я вообще не вижу смысла этой темы, если хотелка не продублирована в багзилу.
Маловероятно , если кто-то из мантейнеров узнает вашу хотелку, а из тех кто прочтет, решит что этим стоит заняться.

PS ещё услышу оскорбления , отправлю в бан

Оффлайн gosts 87

  • Завсегдатай
  • *
  • Сообщений: 2 785
  • Дмитрий/Dmitry/德米特里/दिमित्री
А в дистрибутив на основе p9 она уже не попадёт, т.к. дистрибутивы на основе p9 уже не выпускаются
Чегоооо?
1. Дистрибутив и репозиторий - это разные вещи. В дистрибутиве на p9 - эта игрушка не появится, потому-что дистрибутив на p9 больше не выпускается, а в репозитории p9 - вполне. Подавайте заявку в Багзиллу и, возможно, кто-то этот пакет соберёт. Если умеете - можете собрать самостоятельно из исходников.
2. Не надо нервничать!
P.S. Тоже не понимаю, зачем эта тема, если заявки на сборку в Багзилле оформлять надо... :rolleyes:
« Последнее редактирование: 28.12.2022 19:31:21 от gosts 87 »

Оффлайн kurdukat

  • Начинающий
  • *
  • Сообщений: 4
Здравствуйте!
Есть возможность mintstick добавить?
Может он уже есть, только в альте по другому называется? Помогите пожалуйста, в интернете только DEB пакеты.

Оффлайн Александр Ерещенко

  • Завсегдатай
  • *
  • Сообщений: 1 189
Здравствуйте!
Есть возможность mintstick добавить?
Может он уже есть, только в альте по другому называется? Помогите пожалуйста, в интернете только DEB пакеты.
А какой функционал вам нужен?
Просто форматировать флешки? Или записывать загрузочные образы iso на флешку?