Автор Тема: p7 Sisyphus  (Прочитано 1759 раз)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
Re: p7 Sisyphus
« Ответ #30 : 28.03.2022 15:19:44 »
Сначала лучше делать (до смены бранча)
eepm autoorphans
eepm autoremove --direct

Оффлайн mayhl

  • Завсегдатай
  • *
  • Сообщений: 556
    • softmasterhl.awardspace.info
    • Email
Re: p7 Sisyphus
« Ответ #31 : 28.03.2022 15:38:45 »
вернулся на p7, установил eepm,
Сначала лучше делать (до смены бранча)
eepm autoorphans
eepm autoremove --direct
что-то почистилось, поругалось на граб (который свалился в текстовый при след. перезагрузке),
репы, пакеты apt на p8,
# telinit 1
# rpm ...  не работает,
Спойлер
# rpm -Uvh *.rpm
ошибка: неудовлетворенные зависимости:
   libucil.so.2 >= set:kjDlq нужен для libopencv2.4-2.4.9.1-alt2.1
   libunicap.so.2 >= set:jfSMOwxhXT1LzU0MTYlZg4Aol1 нужен для libopencv2.4-2.4.9.1-alt2.1
   perl(Carp/Clan.pm) >= 5.300 нужен для perl-Bit-Vector-7.4-alt1.1.1
   perl(Carp/Clan.pm) >= 6.040 нужен для perl-Date-Calc-6.4-alt1
   perl(Carp/Clan.pm) >= 5.300 нужен для perl-Date-Calc-XS-6.4-alt1.2
   perl(Number/Compare.pm)   нужен для perl-File-Find-Rule-0.34-alt1
   perl(Text/Glob.pm) >= 0.070 нужен для perl-File-Find-Rule-0.34-alt1
   perl(HTML/Tagset.pm) >= 3.0 нужен для perl-HTML-Parser-3.72-alt1
   perl(HTTP/Date.pm) >= 6.0 нужен для perl-HTTP-Message-6.11-alt1
   perl(LWP/MediaTypes.pm) >= 6.0 нужен для perl-HTTP-Message-6.11-alt1
   perl(Convert/Bencode.pm)   нужен для perl-JSON-XS-3.02-alt1
   perl(File/Listing.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   perl(HTTP/Cookies.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   perl(HTTP/Date.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   perl(HTTP/Negotiate.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   perl(LWP/MediaTypes.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   perl(WWW/RobotRules.pm) >= 6.0 нужен для perl-libwww-6.15-alt1
   python-module-cupshelpers конфликтует с python3-module-cupshelpers-1.5.11-alt3.M80P.1
   python-module-numpy = 2.0.0-alt9.M70P.1.git20121009 нужен для python-module-numpy-addons-2.0.0-alt9.M70P.1.git20121009
   python-module-numpy < 2.0.0-alt9.M70P.1.git20121009 конфликтует с python-module-numpy-addons-2.0.0-alt9.M70P.1.git20121009
   libtool нужен для rpm-build-4.0.4-alt101.M80P.5.6
   ant = 1.8.4-alt4 нужен для ant-junit4-1.8.4-alt4
   ant = 1.8.4-alt4 нужен для ant-jai-1.8.4-alt4
   /usr/share/ant/bin/antRun.pl   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/ant/bin/complete-ant-cmd.pl   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/ant/bin/runant.pl   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/ant/bin/runant.py   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/ant-testutil.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   osgi(org.apache.batik.css) < 1.7.0 нужен для eclipse-platform-4.2.0-alt5_7jpp7
   eclipse-equinox-osgi = 1:4.2.0-alt5_7jpp7 нужен для eclipse-rcp-4.2.0-alt5_7jpp7
   eclipse-swt = 1:4.2.0-alt5_7jpp7 нужен для eclipse-rcp-4.2.0-alt5_7jpp7
   /usr/share/java/felix/org.apache.felix.gogo.command.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/felix/org.apache.felix.gogo.runtime.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/felix/org.apache.felix.gogo.shell.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/glassfish-jsp-api.jar   нужен для jetty-8.1.5-alt4_6jpp7.qa1
   gutenprint = 1:5.2.9-alt1 нужен для gutenprint-foomatic-5.2.9-alt1
   gvfs = 1.16.4-alt0.M70T.0.M70P.1 нужен для gvfs-backend-obexftp-1.16.4-alt0.M70T.0.M70P.1
   java-1.6.0-sun = 0:1.6.0.26-alt7 нужен для mozilla-plugin-java-1.6.0-sun-1.6.0.26-alt7
   jetty-annotations = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-8.1.5-alt4_6jpp7.qa1
   jetty-deploy = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-overlay-deployer-8.1.5-alt4_6jpp7.qa1
   jetty-websocket = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-8.1.5-alt4_6jpp7.qa1
   jetty-jndi = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-overlay-deployer-8.1.5-alt4_6jpp7.qa1
   jetty-monitor = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-8.1.5-alt4_6jpp7.qa1
   jetty-rewrite = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-8.1.5-alt4_6jpp7.qa1
   jetty-server = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-ajp-8.1.5-alt4_6jpp7.qa1
   jetty-servlets = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-8.1.5-alt4_6jpp7.qa1
   jetty-util = 8.1.5-alt4_6jpp7.qa1 нужен для jetty-policy-8.1.5-alt4_6jpp7.qa1
   libqt5-gui = 5.6.2-alt0.M70P.1 нужен для libqt5-egldeviceintegration-5.6.2-alt0.M70P.1
   libreoffice = 3.6.6.1-alt1 нужен для libreoffice-gnome-3.6.6.1-alt1
   libreoffice = 3.6.6.1-alt1 нужен для libreoffice-langpack-ru-3.6.6.1-alt1
   libruby.so.1.9 >= set:oiObjWIz2HFnfZK03y0WZDb8fgfV33URRjIDRj42PlNDbiUsaofEn94RaZaPNHrS5794Fowgp28jZycdiQ2T0tsr48G2P4EMLZJ1ghp7t10sov2KE2b3 нужен для ruby-racc-runtime-1.4.6-alt2.1
   osgi(org.apache.lucene.analysis) < 4.0.0 нужен для eclipse-platform-4.2.0-alt5_7jpp7
   osgi(org.apache.lucene.core) < 4.0.0 нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/lucene.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/lucene-contrib/lucene-analyzers.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   maven-release = 1:2.2.1-alt2_4jpp7 нужен для maven-release-manager-2.2.1-alt2_4jpp7
   tomcat-el-2.2-api нужен для jetty-orbit-maven-depmap-1.0-alt1jpp1
   /usr/share/java/tomcat-el-2.2-api.jar   нужен для jetty-8.1.5-alt4_6jpp7.qa1
   /usr/share/java/tomcat/tomcat-el-2.2-api.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   tomcat-jsp-2.2-api нужен для jetty-orbit-maven-depmap-1.0-alt1jpp1
   /usr/share/java/tomcat/tomcat-jsp-2.2-api.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   /usr/share/java/tomcat/tomcat-jsp-2.2-api.jar   нужен для jetty-8.1.5-alt4_6jpp7.qa1
   /usr/share/java/tomcat/tomcat-servlet-3.0-api.jar   нужен для eclipse-platform-4.2.0-alt5_7jpp7
   tomcat-servlet-3.0-api нужен для jetty-orbit-maven-depmap-1.0-alt1jpp1
   /usr/share/java/tomcat-servlet-3.0-api.jar   нужен для jetty-8.1.5-alt4_6jpp7.qa1
   xorg-server = 2:1.14.7-alt4.M70P.1 нужен для xorg-drv-multimedia-1.14.7-alt4.M70P.1
визуально разницу не проверял...
« Последнее редактирование: 28.03.2022 15:45:54 от mayhl »

Онлайн asy

  • alt linux team
  • ***
  • Сообщений: 7 688
  • Sunny 273 RUS crew
Re: p7 Sisyphus
« Ответ #32 : 28.03.2022 16:23:56 »
Сначала лучше делать (до смены бранча)
eepm autoorphans
eepm autoremove --direct
Только смотреть внимательно. А то какой-нибудь пропавший метапакет может привести и к выносу нужного.
« Последнее редактирование: 28.03.2022 16:25:36 от asy »

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
Re: p7 Sisyphus
« Ответ #33 : 28.03.2022 17:01:47 »
# telinit 1
# rpm ...  не работает,
не надо через rpm.
Используйте apt-get dist-upgrade
apt-get install -f

Оффлайн mayhl

  • Завсегдатай
  • *
  • Сообщений: 556
    • softmasterhl.awardspace.info
    • Email
Re: p7 Sisyphus
« Ответ #34 : 29.03.2022 14:56:03 »
Благодарю, за подсказку  :-)
Получилось установиться + с повторением. 
Граб не исправился -- текстовый с ? вместо русских букв.

LO стал с англ. интерфейсом (доустановил лангв. пак на русский), Симптомы LO такие же
... В p8 варианте:
LO Writer "вылетал" без сообщений на обновлённых ядрах, но запускался на "старых";
LO Base выдаёт ошибку, в параметрах настройки нет java (установка 1.8 не помогает)...
Спойлер
Невозможно установить соединение с источником данных «Новая база данных»...
Посмотрел в Симпли 8 64бит LO (работает без java).
В параметрах LibreOffice Base Подключение список 15шт. известные драйвера sdbc -- идентичен обновлённой версии 32бит.
« Последнее редактирование: 29.03.2022 15:13:16 от mayhl »

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
Re: p7 Sisyphus
« Ответ #35 : 29.03.2022 15:09:24 »
Для LO нужна Java 9.
C grub у вас видимо что-то из пакетов с branding улетело.
И после обновления внимательно почистить лишние пакеты тоже не помешает.

Оффлайн mayhl

  • Завсегдатай
  • *
  • Сообщений: 556
    • softmasterhl.awardspace.info
    • Email
Re: p7 Sisyphus
« Ответ #36 : 29.03.2022 15:16:43 »
Для LO нужна Java 9.
LO 6.2.8.2 работает без проблем в Симпли8.2 64 бит, установлена java 1.8, в параметрах LO нет java.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 115
Re: p7 Sisyphus
« Ответ #37 : 29.03.2022 16:11:58 »
p8 уже не актуально

Оффлайн mayhl

  • Завсегдатай
  • *
  • Сообщений: 556
    • softmasterhl.awardspace.info
    • Email
Re: p7 Sisyphus
« Ответ #38 : 29.03.2022 16:30:15 »
p8 уже не актуально
Компы слабые, в каб. Информатики для уроков и p7 достаточно, браузеры только нужны поновее, ну, и офис, поддержка принтеров, переферии, иногда, по возможности. Да, и многим дома хватает...
« Последнее редактирование: 29.03.2022 17:56:26 от mayhl »