Автор Тема: Как поставить КОМПАС-3D v18 на ALT Linux  (Прочитано 1624 раз)

Оффлайн ppapr4

  • Начинающий
  • *
  • Сообщений: 3
Добрых дней, пытаюсь установить KOMPAS-3D на эту операционную систему Альт:Образование, которую нам к сожалению придется использовать.
Для учебного процесса необходимо использовать Компас.

Проблема в следующем: пытались ставить с помощью POL, в итоге появляется ярлык, но приложение не запускается.
Если ставить через Wine (в нашем случае 7.19 staging), то не ставятся библиотеки (типа dotnet472) хотя процесс проходит, а установка занимает 5 секунд и приложение не устанавливается, хотя происходит "Удачное завершение".
В процессе установки приложения или библиотек постоянно бегут ошибки fixme и т.п.

Ставили на другую ОС под Linux, все пошло без проблем. Здесь же...

Помогите люди добрые.
« Последнее редактирование: 06.12.2022 13:23:48 от ppapr4 »

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 6 242

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 976
Re: Как поставить КОМПАС-3D v18 на ALT Linux
« Ответ #2 : 06.12.2022 21:41:56 »
Помогите люди добрые.

лицензия?
18 учебная официально не работает. 20 учебная последний учебный год доживает.
но учебную в учебных заведениях ставить нельзя.

ЗЫ: компас от 16 до 20 в вайне у мну работали, а 20я работает. 21-вой 32х битной нет - поэтому не пробовал.
ЗЫ2: компас в вайне работает хреново. хотя под виндой тоже хреново. вот такая вот хрень...

Оффлайн ppapr4

  • Начинающий
  • *
  • Сообщений: 3
Re: Как поставить КОМПАС-3D v18 на ALT Linux
« Ответ #3 : 07.12.2022 07:31:29 »
лицензия?
Да, лицуха.

а 20я работает.
Понял, попробую

Оффлайн ppapr4

  • Начинающий
  • *
  • Сообщений: 3