Автор Тема: Подключение МФУ HP_LaserJet_Professional_M1132_MFP  (Прочитано 50934 раз)

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
Про подключение репозиториев и обновление можно почитать здесь http://notesteacher.ru/index.php?option=com_content&view=article&id=41:apt-get&catid=1:spo&Itemid=2
Обновить ядро:
#update-kernel

Обновляю Kernel, аминь.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Не, старое ядро то-же остаются, и при необходимости его можно загрузить

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
uname -all вернул

Linux host-3.localdomain 2.6.32-std-def-alt20.M50P.1 #1 SMP Mon Sep 6 11:11:43 UTC 2010 i686 GNU/Linux

как я понимая, то что нужно, но HPlip-setup, дает теже картинки, типа нету устройства.
получились теж яйца только в профиль.

мож еще чего обновить?

из новостей обновления, теперь синаптик на ангицком языке. Это конечно не смертельно.
« Последнее редактирование: 27.03.2011 15:55:47 от str07str »

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
и еще вопрос, если скачаю вот это http://slinux.ru/index.php/download, вопросы по нему в этом форуме задавать можно? или меня пошлют еще куда нибудь?

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
ruslandh , а стекущим АЛЬТом еще чего можно сделать?
Я обновил ядро, а как определить обновился лия  я до бренча?

В общем, есть у меня уверенность, что я чего-то делаю не так. Суть в том что у меня есть второй комп и на нем Стоит Убунта, так вот, в ней история с МФУ такая же, ни HPlip, ни CUPS МФУ не видят.
Подскажите последовательность действий для установки девайса. (если можно на общедоступном языке)
« Последнее редактирование: 27.03.2011 16:29:54 от str07str »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Репозиторий настройте на p5?

apt-get update
apt-get dist-upgrade

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
я -бы оставил что-то одно - или hplip, или foo2zjs

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
Репозиторий настройте на p5?

apt-get update
apt-get dist-upgrade

это мои репозитории, как я понимаю именно Р5

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
я -бы оставил что-то одно - или hplip, или foo2zjs
уже оставил HPlip, foo2zjs снес.
Ситуация не изменилась.

Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
[root@host-3 ~]# apt-get update
Get:1 ftp://ftp.altlinux.org i586 release [840B]
Get:2 ftp://ftp.altlinux.org noarch release [838B]
Fetched 1678B in 0s (2104B/s)
Hit ftp://ftp.altlinux.org i586/classic pkglist
Hit ftp://ftp.altlinux.org i586/classic release
Hit ftp://ftp.altlinux.org noarch/classic pkglist
Hit ftp://ftp.altlinux.org noarch/classic release
Reading Package Lists... Done
Building Dependency Tree... Done
[root@host-3 ~]# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
[root@host-3 ~]# apt-get hplip
E: Invalid operation hplip
[root@host-3 ~]# apt-get install hplip
Reading Package Lists... Done
Building Dependency Tree... Done
hplip is already the newest version.
0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
[root@host-3 ~]#
как я понимаю, у меня стоит все нове, не нуждающееся в обновлениях...

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
А попробуйте   foo2zjs оставить, а всё, что касается hplip снести.
А кстати - там у вас какие пакеты с foo2zis стоят (там-же не один пакет)?

foo2zjs - ZJS драйвер для некоторых принтеров HP/Minolta
foo2zjs-PPD - Файлы PostScript Printer Description (PPD) foo2zjs
foo2zjs-apps - foo2zjs утилиты
foo2zjs-fwdownloader - foo2zjs автозагрузчик прошивок c интернета
foomatic-db-foo2zjs - База данных принтеров, которые поддерживает foo2zjs


Оффлайн str07str

  • Завсегдатай
  • *
  • Сообщений: 72
А попробуйте   foo2zjs оставить, а всё, что касается hplip снести.
А кстати - там у вас какие пакеты с foo2zis стоят (там-же не один пакет)?

foo2zjs - ZJS драйвер для некоторых принтеров HP/Minolta
foo2zjs-PPD - Файлы PostScript Printer Description (PPD) foo2zjs
foo2zjs-apps - foo2zjs утилиты
foo2zjs-fwdownloader - foo2zjs автозагрузчик прошивок c интернета
foomatic-db-foo2zjs - База данных принтеров, которые поддерживает foo2zjs



и так пробовал, и затем мануал читал, и делал все ка написано из консоли, но как проверить что работает конструкция графической оболочки не нашел, а печатать и сканировать с консоли - это даже для меня (виндового админа) чересчур. А жене объяснить что для пользования МФУ нужно много букаф импортных писать - вообще не реально.
« Последнее редактирование: 27.03.2011 20:37:43 от str07str »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Да не - там один раз проверить, что прошивка есть, и что загружается, а дальше автоматом работает.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 31 742
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
А проверить надо через cups, выбрав драйвер от foo2zjs, а не от hplip.

У меня такая мысль, что у вас половина настроек для hplip, а вторая для foo2zjs и они не стыкуются.