Автор Тема: При загрузке без splash видны нечитаемые символы  (Прочитано 256 раз)

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 88
Ядро 5.10.216-std-def-alt1
На фото всё видно.
Исправьте пожалуйста. Или подскажите какого пакета это касается, чтобы написать в багтрекер.
Simply Linux 10.2 x86_64

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 298
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Не вижу нечитаемых, а вот наложение какое-то есть. Там уже не исправишь, образ уже давно выпущен, но я сам такого не видел. Видно у вас какие-то проблемы с железом.

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 88
а вот наложение какое-то есть.
наложение из-за быстрого скролла. Это камера так сняла. Я про вопросики на белом фоне. Везде где они есть, отсутствует пара букв.
Simply Linux 10.2 x86_64

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 88
Вот фото получше получилось сделать
Simply Linux 10.2 x86_64

Оффлайн gosts 87

  • Завсегдатай
  • *
  • Сообщений: 2 723
  • Дмитрий/Dmitry/德米特里/दिमित्री
Что-то со шрифтами или с кодировкой текста...

Оффлайн Nicom

  • Завсегдатай
  • *
  • Сообщений: 670
Это чудит проприетарный Nvidia драйвер.

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 88
Это чудит проприетарный Nvidia драйвер.
Тогда понятно. Спасибо!
Simply Linux 10.2 x86_64

Оффлайн zrpg

  • Давно тут
  • **
  • Сообщений: 88
Просветите если не трудно.
Это же не графический режим, до него ещё не дошло. При чём тут драйвер nvidia?
Simply Linux 10.2 x86_64

Оффлайн Nicom

  • Завсегдатай
  • *
  • Сообщений: 670
Это же не графический режим, до него ещё не дошло. При чём тут драйвер nvidia?
Сам не понимаю, но именно после установки nvidia драйвера наблюдаю похожую картинку. На nouveau такой проблемы нет.