Автор Тема: Ошибка в yandex-disk-indicator  (Прочитано 1903 раз)

Оффлайн Владимир Кальметьев

  • Владимир Сергеевич Кальметьев
  • Давно тут
  • **
  • Сообщений: 46
  • Пенсионер
    • эл.почта
Ошибка в yandex-disk-indicator
« : 11.04.2018 03:09:42 »
[vladimir@Acer-Extensa-2519-N15W4 ~]$ yandex-disk-indicator -l10
2018-04-11 04:57:48,016 INFO     yandex-disk-indicator v.1.10.2
2018-04-11 04:57:48,016 DEBUG    Logging level: 10
2018-04-11 04:57:48,045 DEBUG    Config value read as: notifications = True
2018-04-11 04:57:48,045 DEBUG    Config value read as: fmextensions = True
2018-04-11 04:57:48,046 DEBUG    Config value read as: autostart = True
2018-04-11 04:57:48,046 DEBUG    Config value read as: theme = True
2018-04-11 04:57:48,047 DEBUG    Config value read as: daemons = /home/vladimir/.config/yandex-disk/config.cfg
2018-04-11 04:57:48,047 INFO     Config read: /home/vladimir/.config/yd-tools/yandex-disk-indicator.conf

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:153:27: The style property GtkButton:image-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:154:26: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:578:27: The style property GtkButton:image-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:579:28: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:580:28: The style property GtkButton:default-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:581:26: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1333:25: The style property GtkRange:slider-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1334:25: The style property GtkRange:stepper-size is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1335:34: The style property GtkScrollbar:min-slider-length is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1336:28: The style property GtkRange:stepper-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1337:34: The style property GtkRange:trough-under-steppers is deprecated and shouldn't be used anymore. It will be removed in a future version

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1594:13: not a number

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1594:13: Expected a string.

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1977:11: not a number

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1977:11: Expected a string.

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2527:11: not a number

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2527:11: Expected a string.

(yandex-disk-indicator:4965): Gtk-WARNING **: Theme parsing error: applications.css:21:0: Expected a valid selector
2018-04-11 04:57:48,175 DEBUG    Config value read as: auth = /home/vladimir/.config/yandex-disk/passwd
2018-04-11 04:57:48,176 DEBUG    Config value read as: dir = /home/vladimir/Яндекс.Диск
2018-04-11 04:57:48,176 DEBUG    Config value read as: proxy = False
2018-04-11 04:57:48,176 INFO     Config read: /home/vladimir/.config/yandex-disk/config.cfg
2018-04-11 04:57:48,264 INFO     Daemon is already started
2018-04-11 04:57:48,530 DEBUG    Event raised by Timer
2018-04-11 04:57:48,531 INFO     Change event: stat,size,last
2018-04-11 04:57:48,540 DEBUG    Sub-menu 'Last synchronized' has 10 items
2018-04-11 04:57:48,541 INFO     Status: unknown -> idle

   Почему выходит такая ошибка? И значок в трее двоиной . Дистрибутив Simply Linux 8.2.0  .x86_64
« Последнее редактирование: 11.04.2018 03:33:19 от Владимир Кальметьев »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 174
    • Домашняя страница
    • Email
Re: Ошибка в yandex-disk-indicator
« Ответ #1 : 11.04.2018 06:22:36 »
Тема Gtk+ не до конца адаптирована. И версия старая, в Sisyphus последняя. Вешайте багу на перенос в p8.
Андрей Черепанов (cas@)