Автор Тема: Зависание при загрузке Рабочая станция 10 на Acer Swift 3  (Прочитано 2196 раз)

Оффлайн Grommit

  • Завсегдатай
  • *
  • Сообщений: 95
Для меня ядро 5.10 какое то не удачное... На одном ноутбуке зависание при включении второго экрана, на другом не работает автоматическая регулировка частоты процессора. Так или иначе, везде пришлось перейти на ядро из 9 рабочей станции. Как уже посоветовал rabochyITs , поставьте p9 и посмотрите, что будет

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Для меня ядро 5.10 какое то не удачное... На одном ноутбуке зависание при включении второго экрана, на другом не работает автоматическая регулировка частоты процессора. Так или иначе, везде пришлось перейти на ядро из 9 рабочей станции. Как уже посоветовал rabochyITs , поставьте p9 и посмотрите, что будет
У меня тоже такое впечатление сложилось, что что-то в в этом. Попробую. Спасибо.

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Acer Swift 3 SF316-51-
Попробуй установить p9 gpt (/boot/efi) и обновись до p10 и оставь ядро 5.4... из p9.
Есть подозрение на ядра 5.10 и 5.15 У меня тоже был такой завис, только во время работы и полностью приходилось рестартить машину
Промучился день! Не получилось поставить р9! Поставил после всех мучений Симпли 10.0, правда тоже не сразу!
Но сделал определённые выводы. Похоже, разработчики что-то напортачили с установками efi. Ни в одном из предыдущих не удалось установить загрузчик. Система устанавливается, но загрузчик ни в какую! Пробовал по рекомендациям установить со спасательного диска, но там тоже засада. Не находит каталога efi. Я не большой знаток консоли и ГРУба, может поэтому у меня ничего не получилось.
Симпли установился, правда при установке загрузчика что-то ругался, но как н и странно, всё установилось. В рабочих станциях ничего не получилось. Вот такие выводы из трёх дней мучений.

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 546
  • antohami@
Ни в одном из предыдущих не удалось установить загрузчик.

Нет. Это Acer накосячили с UEFI. В p10 был сделан workaround (объезд) для установки на Acer UEFI.

Онлайн dango_

  • Давно тут
  • **
  • Сообщений: 158
Это Acer накосячили с UEFI.
Понятно. Спасибо за инфу.
Без фанатизма!

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Ни в одном из предыдущих не удалось установить загрузчик.

Нет. Это Acer накосячили с UEFI. В p10 был сделан workaround (объезд) для установки на Acer UEFI.
И как это объехать? Где-нибудь написали?

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Acer Swift 3 SF316-51-
Попробуй установить p9 gpt (/boot/efi) и обновись до p10 и оставь ядро 5.4... из p9.
А где бы почитать подробнее?

Есть подозрение на ядра 5.10 и 5.15 У меня тоже был такой завис, только во время работы и полностью приходилось рестартить машину

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Ни в одном из предыдущих не удалось установить загрузчик.

Нет. Это Acer накосячили с UEFI. В p10 был сделан workaround (объезд) для установки на Acer UEFI.
Ну что-то я этого не заметил. Не устанавливается и всё! Симпли сначала вроде бы встал, но те же проблемы! Прямо хоть снова пробуй ставить 10.0 или как советуют р9, но там ещё хуже, UEFI стоит намертво! Ничего не хочет принимать на себя!

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 4 546
  • antohami@
Ну что-то я этого не заметил. Не устанавливается и всё! Симпли сначала вроде бы встал, но те же проблемы! Прямо хоть снова пробуй ставить 10.0 или как советуют р9, но там ещё хуже, UEFI стоит намертво! Ничего не хочет принимать на себя!

Я написал про установку. А зависания опять-таки из-за кривого UEFI.

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 953
Похожая проблема сейчас у Димитриос.
Установленная система alt-p10-xfce-sysv-20211212-x86_64.iso загрузилась.
Но после обновления системы, отказ загрузки.
Источник отказа загрузки пока неясен.
Но предположительно это тоже может быть uefi.

Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Acer Swift 3 SF316-51-
Попробуй установить p9 gpt (/boot/efi) и обновись до p10 и оставь ядро 5.4... из p9.
Есть подозрение на ядра 5.10 и 5.15 У меня тоже был такой завис, только во время работы и полностью приходилось рестартить машину
Установил р9, потом обновился до р10. Всё то же самое. Вот интересно то, что загрузка виснет. Потом выключаю, включаю, при появлении меню загрузки выбираю различные варианты меню. И каждый раз, загрузка удаётся с разного варианта. Чёрт знает что!

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 7 702
Acer Swift 3 SF316-51-
Попробуй установить p9 gpt (/boot/efi) и обновись до p10 и оставь ядро 5.4... из p9.
Есть подозрение на ядра 5.10 и 5.15 У меня тоже был такой завис, только во время работы и полностью приходилось рестартить машину
Зачем, если p10 уже стоит? Почему бы просто не взять и поставить ядро из p9? Зачем всё-то переставлять? https://www.altlinux.org/FAQ#Как_вернуться_на_старое_ядро?.

Оффлайн rits

  • Завсегдатай
  • *
  • Сообщений: 824
  • ITS
Похожая проблема сейчас у Димитриос.
Установленная система alt-p10-xfce-sysv-20211212-x86_64.iso загрузилась.
Но после обновления системы, отказ загрузки.
Источник отказа загрузки пока неясен.
Но предположительно это тоже может быть uefi.
Я xfce-sysv обновлял с p9 на p10 установленный в mbr. После обновления ядра или просто, уже не помню, инсталятор попытался efi grub накатить или что-то подобное и система вылетела в grubrescue.
Пришлось с rescue смонтироваться и
grub-install /dev/sda # заменить /dev/sda на то устройство, куда хочется установить GRUB
grub-mkconfig -o /boot/grub/grub.cfg
тогда загрузка пошла



Оффлайн votss

  • Давно тут
  • **
  • Сообщений: 29
    • Email
Похожая проблема сейчас у Димитриос.
Установленная система alt-p10-xfce-sysv-20211212-x86_64.iso загрузилась.
Но после обновления системы, отказ загрузки.
Источник отказа загрузки пока неясен.
Но предположительно это тоже может быть uefi.
Я xfce-sysv обновлял с p9 на p10 установленный в mbr. После обновления ядра или просто, уже не помню, инсталятор попытался efi grub накатить или что-то подобное и система вылетела в grubrescue.
Пришлось с rescue смонтироваться и
grub-install /dev/sda # заменить /dev/sda на то устройство, куда хочется установить GRUB
grub-mkconfig -o /boot/grub/grub.cfg
тогда загрузка пошла
У меня сейчас ещё такая проблема появилась, При загрузке выходит консоль grub>
приходится ввести сначала exit, потом выхожу в в Boot Manager где
1. Linpus lite
2. altlinux
Выбираю altlinux, после этого уже попадаю в альтовское меню загрузки с выбором вариантов
Как вот это грубовское убрать?

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 7 702
Как вот это грубовское убрать?
Сначала вопрос, как этого добились? :-)
1. Linpus lite
2. altlinux
Это вот что пишет? grub, или efi?