Автор Тема: Нет звука ASUS P5WD2-E PREMIUM Решено  (Прочитано 2812 раз)

Оффлайн Шарабаров Андрей

  • Давно тут
  • **
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Доброе время суток. Сегодня установил Альт Линукс Школьный Мастер 7.0.2 и обнаружил отсутствие звука в колонках Характеристики материнской платы: http://market.yandex.ru/model-spec.xml?modelid=923940&hid=91020. Причём Амарок играет, показывает что звук есть, а в динамиках -  нет. Пошевелил значок в системном трее - всё на максимуме. Запустил утилиту pavucontrol там тоже всё показывает на то, что звук должен быть, а его - нет ни на одном из выходов.
« Последнее редактирование: 05.02.2014 18:24:23 от Шарабаров Андрей »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 749
    • Домашняя страница
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM
« Ответ #1 : 05.02.2014 12:45:47 »
Устройство правильное в pavucontrol выбрано?
Андрей Черепанов (cas@)

Оффлайн Шарабаров Андрей

  • Давно тут
  • **
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM
« Ответ #2 : 05.02.2014 13:09:35 »
Устройство правильное в pavucontrol выбрано?
Выбрал "Аналоговый объёмный 7.0 Output + Аналоговое стерео Input"
Здесь http://pics.klamas.ru/nix/motherboards_asustek/49829_con.jpg изображение. Колонки подключал ко всем (даже к микрофону) разьёмам :(
« Последнее редактирование: 05.02.2014 13:15:48 от Шарабаров Андрей »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 749
    • Домашняя страница
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM
« Ответ #3 : 05.02.2014 13:26:37 »
В alsamixer (запускать в терминале) всё на максимуме и ничего не отключено (M)?
Андрей Черепанов (cas@)

Оффлайн Шарабаров Андрей

  • Давно тут
  • **
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM
« Ответ #4 : 05.02.2014 14:25:38 »
В alsamixer (запускать в терминале) всё на максимуме и ничего не отключено (M)?
« Последнее редактирование: 05.02.2014 14:29:58 от Шарабаров Андрей »

Оффлайн Шарабаров Андрей

  • Давно тут
  • **
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM
« Ответ #5 : 05.02.2014 14:30:50 »
И вот ещё
« Последнее редактирование: 05.02.2014 14:33:08 от Шарабаров Андрей »

Оффлайн Шарабаров Андрей

  • Давно тут
  • **
  • Сообщений: 443
  • Не всяк шагающий идёт, не всяк стоящий неподвижен
    • Email
Re: Нет звука ASUS P5WD2-E PREMIUM Решено
« Ответ #6 : 07.02.2014 18:50:41 »
Всем большое спасибо, но звуковая карта просто сгорела...  :-[ Что стало для меня большой неожидоннастью. Ещё раз всем огромная благодарность.