Автор Тема: Ошибка при apt-get upgrade  (Прочитано 2009 раз)

Оффлайн sirbusby

  • Начинающий
  • *
  • Сообщений: 2
Ошибка при apt-get upgrade
« : 25.12.2017 09:01:10 »
установил Альт Рабочая станция 8.1
после apt-get upgrade получаю:
file /usr/lib64/gstreamer-1.0/libgstrawparse.so from install of gst-plugins-base1.0-1.12.3-alt0.M80P.1 conflicts with file from package gst-plugins-bad1.0-1.8.3-alt1
E: Ошибка во время исполнения транзакции

apt-repo
rpm [p8] http://ftp.altlinux.org/pub/distributions/ALTLinux p8/branch/x86_64 classic
rpm [p8] http://ftp.altlinux.org/pub/distributions/ALTLinux p8/branch/x86_64-i586 classic
rpm [p8] http://ftp.altlinux.org/pub/distributions/ALTLinux p8/branch/noarch classic

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 738
    • Домашняя страница
    • Email
Re: Ошибка при apt-get upgrade
« Ответ #1 : 25.12.2017 09:15:40 »
Не используйте upgrade.
Нужно
apt-get dist-upgrade
Андрей Черепанов (cas@)

Оффлайн sirbusby

  • Начинающий
  • *
  • Сообщений: 2
Re: Ошибка при apt-get upgrade
« Ответ #2 : 25.12.2017 11:43:15 »
Спасибо.